Forum PCLab.pl: Win 10 problem z baterią po aktualizacji - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Win 10 problem z baterią po aktualizacji Oceń temat: -----

#1 Użytkownik jest niedostępny   bialas198720 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 104
  • Dołączył: Wt, 12 Cze 12

Napisany 22 Styczeń 2020 - 14:24

Windows 10 przeprowadził najnowszą aktualizacje. Nie wiem czemu, ale nie chce ładować się bateria. Pamiętam przed tą aktualizacją był podobny problem i był komunikat bateria podłączony, nie ładuje. Pomagało włączenie laptopa z odłączonym zasilaniem i ponowne podłączenie i bateria już ładowała. Teraz komunikat brzmi Dostępne 95% podłączono. Nie chce się ładować, odłączenie i podłączenie zasilania nie pomaga. Miał ktoś podobny problem?

#2 Użytkownik jest niedostępny   Caroozo 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 740
  • Dołączył: Wed, 20 Sie 08

Napisany 22 Styczeń 2020 - 14:43

Czasami Windows melduje 95-98% naładowania. Ładowaniem steruje kontroler, w nowszych konstrukcjach nie jest to już takie proste - np. w Dellach spotkałem się z tym, że po wykryciu nieoryginalnego zasilacza lub uszkodzonego, CPU ma underclock do 800 MHz i kaplica. Także po aktualizacji nie jest wykluczone, że coś - nawet na poziomie software'u - mogło się stać :).

#3 Użytkownik jest niedostępny   Deniryer 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 342
  • Dołączył: Pt, 12 Lip 13

Napisany 22 Styczeń 2020 - 14:55

U Della 800mhz (u mnie 1.6Ghz) może się włączyć jak przełączysz pewne opcje zasilania w Dell Power Manager (a ten z W10 Store jest zabugowany w cholerę... stary, tradycyjny działał bez problemu. Jedyny plus jest taki, że aktualizacje pojawiają się częściej przez MS store) lub opcje w biosie (u mnie AC Primary use, więc tak długo jak nie używam dGPU i CPU na 100% nic nie spada poniżej 3.2Ghz).

Nie wiem jak masz laptop, ale sprawdź opcje zasilania w W10 oraz dodatkowym oprogramowaniu (Power managerze lub ostatecznie w Biosie) dostarczanym przez producenta.

#4 Użytkownik jest niedostępny   bialas198720 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 104
  • Dołączył: Wt, 12 Cze 12

Napisany 22 Styczeń 2020 - 15:31

Ok, ale co sprawdzić w tych opcjach zasilania, bo nie widzę tam nic konkretnego?

#5 Użytkownik jest niedostępny   sino 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2098
  • Dołączył: Nd, 24 Paź 04

Napisany 22 Styczeń 2020 - 20:34

Zobacz postbialas198720, o 22 Styczeń 2020 - 14:24, napisał(a):

Miał ktoś podobny problem?
Miał, miał: https://www.asus.com...rt/FAQ/1012793/

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych