Forum PCLab.pl: Problem z wyświetlanym obrazem - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z wyświetlanym obrazem

#1 Użytkownik jest niedostępny   Ophelia 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Pn, 26 Cze 17

Napisany 25 Styczeń 2020 - 10:56

Cześć mam problem z monitorem ostatnio zamieniłem starą iiyame na nowszą g2530HSU, z chyba ważniejszych info obraz leci przez displayport, odświeżanie 75hz, rozdzielczość 1920x1080, włączony gsync (tu upatruję problem), karta graficzna gtx 1060 6gb, z czym jest problem? Na obrazie pojawią się jakby smugi zielone i fioletowe, mam wrażenie, że przy "szybszych" scenach w niektórych miejscach obrazu. Tu na filmiku widać takie smugi na koszulce ziomka. Sterowniki zaktualizowane

https://www.dropbox....101346.mp4?dl=0

Chodzi o te pojawiające się kolorowe smugi. Te pionowe paski są efektem nagrywania gównokamerą monitora.

Ten post był edytowany przez Ophelia dnia: 25 Styczeń 2020 - 10:56


#2 Użytkownik jest niedostępny   stark2991 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1063
  • Dołączył: Pn, 21 Paź 13

Napisany 25 Styczeń 2020 - 11:14

No to pytanie do Ciebie brzmi czy przy wyłączonym G-sync Compatible dzieje się to samo czy przestaje?

#3 Użytkownik jest niedostępny   Kyle_PL 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2852
  • Dołączył: So, 02 Lis 13

Napisany 25 Styczeń 2020 - 11:34

Tego typu zabarwienia na ruchomym obrazie widziałem w przypadku źle ustawionego overdrive i nie miało to nic wspólnego z rodzajem złącza.

Ustaw stałe odświeżanie i tak ustaw overdrive, by nie było "przebicia".

#4 Użytkownik jest niedostępny   Ophelia 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Pn, 26 Cze 17

Napisany 25 Styczeń 2020 - 11:41

Ok gsync nic nie zmieniło, zmiana na hdmi tez nie, zmiana zrodla obrazu tez nie (podlaczylem monitor pod laptopa)
Zaraz bede kombinował z tym overdrive

#5 Użytkownik jest niedostępny   Ophelia 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 3
  • Dołączył: Pn, 26 Cze 17

Napisany 25 Styczeń 2020 - 11:56

Miałeś rację @Kyle_PL dzięki za pomoc. Na razie wyłączenie overdrive wyeliminowało problem, teraz już będę kombinował jak go prawidłowo skonfigurować. Dziękuję jeszcze raz za pomoc

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych