Skocz do zawartości
robbin1

Pamięć Patriot Viper Steel 16GB 2x8GB 4400MHz

Rekomendowane odpowiedzi

Powinno działać jak działało. Chyba że mieszkasz na poddaszu i w pokoju masz 10°C więcej niż zimą jak zaciskales timingi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

spread spectrum sobie wyłącz bo fsb jest niepełne i są nierówne taktowania, chyba ze nie ma już czegoś takiego na tych platformach :E 🤔

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 21.09.2022 o 18:39, Piotrpg napisał:

Witam. Damy rade cos poprawić?

 

Sprawdzałeś na wyższym SA czy da się uzyskać więcej MHz?

Spróbuj na cl15.

Edytowane przez jacekcz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na dzień dzisiejszy zatrzymałem się na 13-13-14-30-2, 3700mhz, G1. Przy grze i w programach działa ale TM5 wywala błąd 4 czyli trfc (jest na300) 🤔 chyba za mocno docisnąłem. Czy coś innego jeszcze powoduje "4"?🤔🤔

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

W końcu cię dopadnie w grze zawsze w najmniej odpowiednim momencie :E nie trać czasu na granie tylko od razu odpalaj tm5 minimum z profilem usmusa na 10 cyklach jak to przejdzie to na koniec anta777 extreme. Poluzuj trfc lub podbij napięcie na obecnym, ciasne trfc wymaga voltowania.

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Witam Panowie.

Pierwszy raz bawię się z pamięciami ram. W xmp oczywiście 4x4 4400 cl 19 nie wystartowały więc zacząłem się bawić. To moje pierwsze kroki więc proszę o wyrozumiałość ;) Jednocześnie chciałem podziękować @jacekcz za jego cierpliwość - dzięki Tobie jestem "trochę" mądrzejszy :D Do rzeczy...

mobo aorus z390 pro wifi. Z tego co próbowałem to stabilnie jest u mnie 3866 16-16-16-36 1.39v. Próbowałem coś zjechać na timingach ale się wysypuje. Oprócz tego ustawiłem jeszcze trfc na 305 (teraz bd próbować na 300). Czy jest ok? Coś jeszcze muszę ustawić w biosie ?

@edit w teście wyskoczył jakiś błąd :/

image.png.a141e12135a4dfdb8727894057b49658.pngimage.png.9ba6e52c1e222c627f52a6e2e1a9b62c.png

@edit https://zapodaj.net/a4e38ea6bb276.png.html

@edit podniosłem za 310 w pierwszym cyklu 0 błędów za to w drugim... 

image.png

zwiększyłem trfc do 320. Pojawił się 1 błąd w 4 cyklu. Zwiększać to jeszcze ? :goryl:

Edytowane przez karsone

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuj zwiększyć V. Dodatkowo sprawdź ustawienia VCCIO/SA. Nie zostawiaj tego na AUTO.

 

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Siemka 

tFAW nie powinno być mniejsze jak 28 gdyż tRRD_S ustawione 7 czyli mnożymy przez 4 i poniżej nie zaleca się dociskać. Sprawdź w grach i w ogólnym użytkowaniu peceta i jak nie sypnie błędem to bym nie zawracał sobie głowy jednym errorem. 

Edytowane przez sniper76
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 godzin temu, karsone napisał:

Takie coś udało mi się wystrugać... tylko nie wiem co zrobić żeby ten jeden błąd (14) zlikwidować :(

https://zapodaj.net/0375f84ba4787.png.html

https://zapodaj.net/c8a0dbe02c56a.png.html

https://zapodaj.net/e929bf44c0dd0.png.html

https://zapodaj.net/edaca2c36288f.png.html

 

vdimm 1.45 lub 1.5
vcioo vcsa juz nie pamiętam ale na 4000mhz raczej ~1.2v

tras 36
trfc na 300

trrdl 6
trrds 4
twtrl 12
twtrs 4
trtp 8
trzeci rząd 8-4-8-8 oraz 12-12-12-12 a tam gdzie masz 9tki to daj 8mki

jak zadziałą to 7-4-7-7 oraz 10-10-10-10 a tam gdzie masz 9tki to daj 7mki

tutaj masz wszystko:https://github.com/integralfx/MemTestHelper/blob/oc-guide/DDR4 OC Guide.md

Edytowane przez pulse_
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trfc na 300 u mnie nie ma szans sypało błędami aż miło... od 360 było spoko ale oczywiście sprawdzę. Przy tych ustawieniach mogę dać 360 jak coś? @pulse_

@edit Masz może ten config do tm5 na 10 cykli? Chciałbym ustabilizować te pamiątki za nim się zabiorę za cpu ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po timingach wnioskuje, że masz bdie a 150ns dla bdie to nic i powinno działać.
Jak 150ns sypie błędami to sprawdź 160ns.
Wyliczsz 160*4000/2000 = trfc320

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, pulse_ napisał:

Po timingach wnioskuje, że masz bdie a 150ns dla bdie to nic i powinno działać.
Jak 150ns sypie błędami to sprawdź 160ns.
Wyliczsz 160*4000/2000 = trfc320

Podejrzewam że mobo tu może robić problem. Przyjdę z nocki i bd testować. Dzięki !

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, pulse_ napisał:

vdimm 1.45 lub 1.5
vcioo vcsa juz nie pamiętam ale na 4000mhz raczej ~1.2v

tras 36
trfc na 300

trrdl 6
trrds 4
twtrl 12
twtrs 4
trtp 8
trzeci rząd 8-4-8-8 oraz 12-12-12-12 a tam gdzie masz 9tki to daj 8mki

jak zadziałą to 7-4-7-7 oraz 10-10-10-10 a tam gdzie masz 9tki to daj 7mki

To nie zadziała.

Zauważ, że kolega ma 4x8GB. Dodatkowo tWTR_L/S są zależne od innych.

kiedyś testowałem 4000 na GB i był problem z RTL/IOL. Płyta ustawiała wysokie wartości i nie szło tego poprawić.

No chyba, że w nowszych biosach coś się poprawiło.

Sugerowałbym sprawdzić 3866 cl15/16.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zaproponowałem ustawienia, które śmigały mi na samsung d-die 4x4gb 4000mhz na i3 10100;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nie wierze ze trrdl trrds i tfaw nie poleca na 6 4 16 albo chociaż 6 6 24 a twtrl i s na 12 oraz 4

Edytowane przez pulse_

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
12 minut temu, pulse_ napisał:

twtrl i s na 12 oraz 4

To moja płyta blokuje chyba.... najmniej miałem chyba 16 i co bym nie robił zmniejszyć tego nie mogę... wrzucić foty z biosa jak to wygląda? może coś pominąłem...

Edytowane przez karsone

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie ustawisz 12/4 ponieważ u ciebie płyta inaczej dobiera tWRSD_sg/dg.

tWTR_L/S zostawiasz na AUTO bo one są wyliczane według zależności:

tCWL + 6 + tWTR_L = tWRRD_sg
tCWL + 6 + tWTR_S = tWRRD_dg

 

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Zasadniczo mogłeś od razu nabyć 16GB Patriot Viper Steel 4000MHz CL16 (bodajże 16-16-16-36). Ram ten posiada również drugi profil XMP (3600/14). Jeszcze niedawno można było nabyć podobnej cenie (poniżej 550PLN) OLOy Blade, DDR4, 16 GB, 4000MHz, CL14 no ale na ten moment cena już nie jest tak korzystna.

Edit: chyba mi się pomieszały pierwsze strony w tym temacie z ostatnimi.

Edytowane przez Harddrinkingman

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ktos poratuje timingami ?

2x 8gb 4400mhz cl 19

i9-12900k

asrock z690 pro rs

 

probowalem wczoraj z 10 roznych wrzucanych tutaj przez was timingow i ciagle resety przy ladowaniu win, albo po odpaleniu gry.

nie ma opcji w biosie ustawic napiec, jest tylko vdd ram, ktore dawalem nawet 1.5v

 

po kilku godzinach udalo mi sie odpalic stabilnie 3800mhz cl 17 17 17 34 CR 2 G1

Faktycznie nie da sie na tej plycie podkrecic napiec ?? Jesli nie, to jakie timingi powinny smigac jesli tylko vram moge dac 1.5?

 

CF235597-D588-4410-B525-780CECA9237D.jpeg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

DRAM VOLTAGE tym się ustawia napięcia na pamieci RAM

W poprzedniej zakładce nie masz czasem auto OC ustawione na pamięciach 

Edytowane przez rafalus1982

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dram voltage mam ustawione recznie 1.45 czy 1.5 nawet dawalem i nic…

nie ma tam zadnych ustawien wiecej :(

a tak wygladaja glowne timingi obecne stabilne.

 

689CEEE4-3C94-40F1-B149-E7875635FB73.jpeg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...