Skocz do zawartości
robbin1

Pamięć Patriot Viper Steel 16GB 2x8GB 4400MHz

Rekomendowane odpowiedzi

Jasne, że tak ale 1.5 czy jakieś 1.52 to mało a pewnie zrobisz CL15-15-15 a przynajmniej dla testów sprawdź ile V będzie trzeba, lepiej wiedzieć niż nie wiedzieć :)

Tak samo możesz jeszcze sprawdzić 4133-16-16-16

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Będę miał więcej czasu to spróbuję uzyskać te 4133 dla CL16, tylko nie wiem czy reszta timmingów nie będzie na to za ciasna, a z moją płytą to będzie testowanie na cały dzień. Ustawię 1.5V, jednak nie wiem czy poodbijać jeszcze jakieś napięcia. Nie powiem jest frajda z zabawa z dobrymi pamięciami, ale pochłania to masę czasu, a komp i tak głownie do gier, a nie smarków :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Cześć!

W oczekiwaniu na RTXa 3080, przygotowuje powoli swój sprzęt. Nie mam za dużo czasu na siedzenie i testowanie po kilka godzin dziennie, więc wstępnie ustawiłem pamięci na 4133 mhz, 1,45v, i reszta jak widać. zajęło mi to ze 30 minut dzięki forum ( w sumie praktycznie tylko 1 tabelka wklepana + tRFC + tREFI). Myślicie, że ślęczenie nad tymi pamięciami od tego punktu może jakoś zauważalnie podnieść wydajność w grach, czy wzrost nie będzie proporcjonalny do pracy, jaką trzeba wykonać ? :)

( monitor 1440p 144hz).

pozdrawiam serdecznie

P.S. Testowałem na razie tylko w TM5- brak błędów ( XMP1 sypie błędami, aż przykro się to ogląda, XMP2 działał normalnie)

Bez-nazwy.png
cachemem6.png

Edytowane przez Wuadator
dodatkowa zawartość

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja mam aktualnie MSI Tomahawk Z390 + i7 9700K

Kupiłem te pamięci, patriot viper 4400, chociaż wyczytałem wcześniej na stronie msi, że na tej płycie maksymalnie uzyskam 4266Mhz (profil 2), z kolei producent pamięci podaje że na tomahawk-u z390 maksymalną  częstotliwość można uzyskać tylko w zestawie z i9 9900k.

Więc nastawiłem się na te 4266, ale z ciekawości puściłem też na 4400mhz i o dziwo działają bezproblemowo jak narazie. Oczywiście ściągnąłem najnowszy bios z sierpnia tego roku.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To dobra sztuka cpu, ja nie miałem tyle szczęścia :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, kamilos69 napisał:

Te które lepiej się kręcą :-P
 

to są te same (moje) pamięci wykręcone na te dwa wyniki :D 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Wyżej taktowane lepiej wyglądają w sygnaturze ;)

Edytowane przez kamilos69
  • Haha 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ustawiłem coś takiego. W memteście ok, TM5 10 cykli bez błędów.

Można jeszcze pogonić te pamięci jakimiś ustawieniami, których nie ma w tabelce? Dodatkowo dzięki uprzejmości kolegi Wu70 , dodałem tXP5, tXODLL5 i tAONPD 17i taki efekt:

Bez-nazwy.png
cachememforum.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Tak to wygląda na standardowym profilu xmp numer 1 czyli 4400Mhz, cpu i7 9700K na defaultowych ustawieniach

Wszystkie zabawy ze zmniejszaniem CL i obniżaniem taktowania skutkują lekkim zwiększeniem  parametrów pamięci ale za to zauważyłem że znacznie spadają transfery pamięci L1, L2, L3

cachemem-i79700k.png.3215a08100b6d8cf05e481e8b33232cd.png

Edytowane przez ppiioottrreekk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 godzin temu, Wuadator napisał:

Można jeszcze pogonić te pamięci jakimiś ustawieniami, których nie ma w tabelce?

Dobry profil ale jeszcze mozesz sie skupic na tym co widac. Nie wiem jak nisko chcesz sie trzymac z napieciem ale przy 16-16-16 mozesz wskoczyc na 4266 lub 4300 albo pozostajac na 4133 obnizyc glowne do 15-15-15.

Mozna tez sprobowac WTRy nizej i tCWL na 14

11 minut temu, ppiioottrreekk napisał:

Tak to wygląda na standardowym profilu xmp numer 1 czyli 4400Mhz, cpu i7 9700K na defaultowych ustawieniach

I dobrze pokazuje jak slabe sa defaultowe ustawienia, porownaj do wynikow post wyzej @Wuadator na 4133

Swoja droga to jest stabilne na 9700k? Jak mialem swoja slaba sztuke 9700k to konczyla sie duza nizej :mad:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

No chyba stabilne, cały czas mam tak ustawione i nie zauważyłem problemów. Wuadator ma inną płyte inny procesor i pewnie tutaj jest jakiś zysk. Zresztą mogę ustawić te pamięci tak jak on ustawił i porównamy.

Nie pokazał tyh transferów L1, L2, L3

 

cachemem-i79700k.png.609fb10081a3c9f0966242d9438f167d.png

Edytowane przez ppiioottrreekk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
56 minut temu, ppiioottrreekk napisał:

No chyba stabilne, cały czas mam tak ustawione i nie zauważyłem problemów. Wuadator ma inną płyte inny procesor i pewnie tutaj jest jakiś zysk. Zresztą mogę ustawić te pamięci tak jak on ustawił i porównamy.

Nie pokazał tych transferów L1, L2, L3

 

proszę bardzo :)

nowe1.png

 

U mnie na XMP1 nie działa dobrze. W TM5 po 2 minutach pojawiają się błędy, także sobie odpuściłem na starcie :)

pozdrawiam

@Wu70 na 4200 Mhz nie wstaje płyta poniżej 1,5v, na cl 15 podobnie. Chyba to już tak zostawię:)

Edytowane przez Wuadator

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, ppiioottrreekk napisał:

No chyba stabilne, cały czas mam tak ustawione i nie zauważyłem problemów. Wuadator ma inną płyte inny procesor i pewnie tutaj jest jakiś zysk. Zresztą mogę ustawić te pamięci tak jak on ustawił i porównamy.

Nie pokazał tych transferów L1, L2, L3

Lepiej przetestowac bo 4400 to loteria czy zadziala rzeczywiscie stabilnie, czesciej nie dziala niz dziala. Macie duza roznice w taktowaniu cpu (OC) ale jak recznie poprawisz timingi to i tak znacznie poprawisz wyniki, a gdybys rzeczywiscie mial stabilne 4400 to i znacznie go wyprzedzisz :P

47 minut temu, Wuadator napisał:

@Wu70 na 4200 Mhz nie wstaje płyta poniżej 1,5v, na cl 15 podobnie. Chyba to już tak zostawię:)

Jasne, profil jest bardzo dobry jak nie chcesz zwiekszac napiecia ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No w sumie z tymi pamięciami L123 to głupie porównanie, bo to przecież inny, nowszy, szybszy procesor. Nie pomyślałem też zanim zapytałem o te prędkości. Ale zauważ że przynajmniej u mnie te transfery spadają przy przyspieszaniu ramu. Np L2 pospadało zarówno odczyt, zapis jak i kopiowanie.

Poniżej ustawienia jak u wuadator w poście: kliknij tutaj

Powiedzmy że jest podobnie

 

cachemem9700K.png.510822e0d10a28ce74d2fb313c172970.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
5 minut temu, ppiioottrreekk napisał:

Ale zauważ że przynajmniej u mnie te transfery spadają przy przyspieszaniu ramu. Np L2 pospadało zarówno odczyt, zapis jak i kopiowanie.

L2 zapis np wzrosl, w ogole nie ma co na to patrzec. Zobacz jaka roznica w Memory Read/Write/Copy/Latency. Z tym, ze to musi byc stabilne a odpalenie windowsa nie rowna sie stabilnosci.
Ogolnie poza zegarem cpu podkrec tez ring (cache) i poprawisz wszystkie wyniki lekko

Edytowane przez Wu70

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 minut temu, .::DOOMINIQS::. napisał:

Jak udało się wam odpalić ten program od Asrocka? Mi wywala błędem podczas uruchomienia. 

Na z490 musisz mieć wersję 4.0.3 

Też chwilę mi zajęło znalezienie rozwiązania problemu 

Pozdrawiam :)

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
1 godzinę temu, ppiioottrreekk napisał:

 

Poniżej ustawienia jak u wuadator w poście: kliknij tutaj

Powiedzmy że jest podobnie

 

 

Jeśli z marszu na moich ustawieniach będzie u Ciebie stabilnie, to wiesz... flaszka by się przydała;)

Z ciekawości: na jakich napięciach odpalasz ten profil na 4200 Mhz?

Edytowane przez Wuadator

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak rozwiązać problem że u mnie płyta wstaje tylko na co drugich częstotliwościach tzn 4000, 4133, 4266, 4400 a na 4100, 4200, 4300 z automatu black screen?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
4 godziny temu, Ash.Ketchum napisał:

Jak rozwiązać problem że u mnie płyta wstaje tylko na co drugich częstotliwościach tzn 4000, 4133, 4266, 4400 a na 4100, 4200, 4300 z automatu black screen?

Z ciekawości sprawdziłem i u mnie ( na moich obecnych timingach)też płyta wstaje na 4266(Na 4200 nie daje rady), w aida64 boost w teście konkretny, ale w tm5  ( Extreme config anta777), po 2 min zaczyna błędy sypać nawet na 1,5v dram i 1,29v sa/io, więc już wyżej nie probowalem :]

Edytowane przez Wuadator

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Panowie warto dopłacać do wersji 4400MHz? Jak wiem to wersje 4000MHz oraz 4400MHz są b-die. W oczekiwaniu na większą dostępność Ampere mam więcej czasu by kupić i zoptymalizować pamięć.  

Aktualnie latam na pamięciach z sygnatury z takimi timingami: 

timingi.png

 

Edytowane przez pablo-8511

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Warto, są bardzo tanie a pewnie nic lepszego na ddr4 już nie spotkamy (pomijam super biny w super cenach)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
31 minut temu, pablo-8511 napisał:

Panowie warto dopłacać do wersji 4400MHz? Jak wiem to wersje 4000MHz oraz 4400MHz są b-die. W oczekiwaniu na większą dostępność Ampere mam więcej czasu by kupić i zoptymalizować pamięć.  

Aktualnie latam na pamięciach z sygnatury z takimi timingami: 

 

Kiepskie ustawienia. RTL rozjechane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...