Skocz do zawartości

Rekomendowane odpowiedzi

Pany, mam problem. Przyszedł mi ten nowy dysk m2 i przystąpiłem do montażu. Zapomniałem jednak sprawdzić czy system go widzi, więc przystąpiłem do stawiania systemu na nowo. Teraz mam 3 wyzerowane dyski SSD, jeden pełny i jeden bezużyteczny. Na szczęście udało mi się postawić system na czwartym SSD.

Da się jakoś wprowadzić ten dysk M2 w Win7? Wchodziłem wszędzie gdzie się da, i do menadżera dysków i menadżera urządzeń. W UEFI jest normalnie widoczny, ale system go nie widzi. Macie jakieś pomysły?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

NVMe do win7 dochodzi z aktualizacją.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Czyli mam zaktualizować do najnowszej wersji? Kurde, to zajmie wieki, ale trudno.

 

Edit: Pobiera się 118 aktualizacji :E Grubo.

Edytowane przez MrAriel

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W win10 automatycznie wykrywa NVMe?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak WU będzie miało gorszy dzień, to szybciej będzie pobrać najnowszy obraz i zrobic format :E Też proponuje update do 10, tutaj ciężej trochę wyłączyć aktualizacje, ale zdecydowanie lepiej to działa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W win10 automatycznie wykrywa NVMe?

Win10 posiada fabryczne wsparcie NVMe od zawsze. Win8 - od wersji 8.1 update 1. Win7 nie ma referencyjnego obrazu od MS który wspierałby NVMe - taki można sobie co najwyżej zrobić samemu lub pobrać już gotowy, zmodyfikowany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jak WU będzie miało gorszy dzień, to szybciej będzie pobrać najnowszy obraz i zrobic format :E Też proponuje update do 10, tutaj ciężej trochę wyłączyć aktualizacje, ale zdecydowanie lepiej to działa.

 

Obraz mam, ale nie mam na czym go wypalić.

 

Edit: Dobra, mam pena, robię obraz. Rano zainstaluję. Wyjąć przed instalacją m2? Nadmienię, że nie widzę też jednego SSD ani w UEFI ani w systemie.. Prawdopodobnie to m2 go zablokował.

Edytowane przez MrAriel

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Musisz poczytać w instrukcji, które sata przestaje działać po podłączeniu m2. Reszta to już formalność z W10.

 

Stare obrazy W7 aktualizują się około 2 dni. Przerabiałem to pod koniec zeszłego roku. Jeśli ktoś naprawdę nie musi, nie powinien instalować w7.

 

EDIT:

wyjąć m2? Na m2 system instaluj :Up_to_s:

Edytowane przez Makavcio2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

W UEFI są tylko 4 wolne sloty na dyski. Jednego muszę się pozbyć. Wiem, który pójdzie w cholerę. Pytanie teraz gdzie jest podłączony. System pójdzie na m2.

 

Szkoda, że muszę instalować win10, nienawidzę tego systemu. Mam go na laptopie i nadal nie ogarniam.

Edytowane przez MrAriel

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmień W7 na W10 i po problemie :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ostatecznie odkręciłem ten dysk i go zwrócę. Wolę jednak wolniejszy, ale chłodniejszy zwykły SSD. Pod gry i system mi starczy. Na dużych plikach nie pracuję.

Edytowane przez MrAriel

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...