Forum PCLab.pl: Dziwny problem z użyciem RAM - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Dziwny problem z użyciem RAM

#1 Użytkownik jest niedostępny   ThaZu 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 133
  • Dołączył: Wt, 07 Sty 14

Napisany 26 Marzec 2020 - 08:50

Hej, od wczoraj mam baaardzo dziwny (przynajmniej dla mnie) problem, a mianowicie dziwne zużycie ram, jak na screenach poniżej, zużycie ram sięga z max ok 1GB a jednak jest pokazane prawie 90% z 8GB, I czuje, że jest zużyte te 90% więc to nie jest błąd graficzny, ma ktoś jakiś pomysł? Skanowałem już malwarebytes oraz adwcleanerem, wyczyściłem ccleanerem nawet chociaż wiem, że nie jest to za dobry program, sprawdziłem żywotność dysku ssd i wyszło po szybkim skanie, że jest w 100% zdrowy, nie mam pojęcia z czego ten błąd wynika... :hmm:

Link do screenów: https://imgur.com/a/R8QZTwD

#2 Użytkownik jest niedostępny   Makavcio2 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1822
  • Dołączył: Wt, 14 Lis 17

Napisany 26 Marzec 2020 - 10:18

To nie błąd. Coś korzysta z tej pamięci. Poklikaj po ptaszkach, żeby rozwinąć listy szczegółów. Powinien się pojawić winowajca.
Stawiam na usługę systemową, pewnie aktualizacje. Zużycie zasobów przez nie jest zwykle schowane dla użytkownika i wychodzi dopiero w zestawieniach całościowych-sumarycznych.

Możesz spróbować ręcznie zatrzymać usługę aktualizacji systemu i ją potem zrestartować. Tak duże zużycie pamięci to ewidentnie jakiś błąd procesu, który z niej korzysta. Jeśli to nie aktualizacje, zajrzyj do działu internet i bezpieczeństwo, a potem zrób logi. zobaczymy, co tam w tle działa.

#3 Użytkownik jest niedostępny   ThaZu 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 133
  • Dołączył: Wt, 07 Sty 14

Napisany 26 Marzec 2020 - 15:08

Właśnie winowajcy nie znalazłem, na początku chciałem z update'ować windowsa jakiś błąd wyskoczył, zatrzymałem aktualizacje ale jednak nic się nie zmieniło, podrzucę później logi, chociaż nie wiem czy nie pozostanie mi formacik :/
w czym dokładnie logi zrobić?

Ten post był edytowany przez ThaZu dnia: 26 Marzec 2020 - 15:08


#4 Użytkownik jest niedostępny   .::DOOMINIQS::. 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 716
  • Dołączył: Wed, 13 Gru 06

Napisany 27 Marzec 2020 - 12:01

Miałem dokładnie taki sam problem kilka dni temu. Coś zżerało pamięć choć nie pokazywało co. Komp zaczął mi lagować przy grach. Miałem modyfikowanego win10 z obciętymi funkcjami, więc postawiłem system na nowo, wgrałem wszystkie aktualizacje i póki co problem znikł. Podejrzewam, że windows próbował wgrać jakąś aktualizację albo cholera go wie. Postawienie systemu to 15min więc polecam :P
Możesz spróbować jeszcze zrobić reset biosu, kumpel miał kiedyś podobny problem, zmiana pamięci wirtualnej nic nie pomagała, zrobił reset biosu wyciągnął pamięci z gniazd włożył w to samo miejsce i problem mu znikł ale nie wiem co to ostatnie może pomóc.

P.S. Hm ciekawe, że masz taki sam procek i tyle samo ramu..

Ten post był edytowany przez .::DOOMINIQS::. dnia: 27 Marzec 2020 - 12:05


#5 Użytkownik jest niedostępny   ThaZu 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 133
  • Dołączył: Wt, 07 Sty 14

Napisany 27 Marzec 2020 - 15:16

Szybki updated, cały system mi siadł muszę na nowo zainstalowac tylko muszę pendrive skołować, wiedziałem że bez tego się nie obejdzie xD

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych