Forum PCLab.pl: Problem z GeForce GTX 1660 Ti Max-Q - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Problem z GeForce GTX 1660 Ti Max-Q Oceń temat: -----

#1 Użytkownik jest niedostępny   dontpanic 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 55
  • Dołączył: Pt, 06 Mar 15

Napisany 23 Maj 2020 - 15:54

Witam
w nowym laptopie mam parę kart graficznych. nVidia® GeForce GTX 1660 Ti Max-Q oraz Intel® UHD Graphics 630. I teraz przy uruchomieniu starego minecrafta gra chodzi w stabilnych 60FPS. Ale wystarczy załadować zwykłe shadery i klatki dramatycznie spadają do 15-18FPS. Dla GTX 1660 takie shadery (bez żadnych technologii typu RTX)
Jak sprawdzić czy karta dedykowana pracuje a nie integrowana podczas gry?

pozdrawiam

#2 Użytkownik jest niedostępny   SebastianFM 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 866
  • Dołączył: Wed, 19 Lis 08

Napisany 23 Maj 2020 - 20:59

Możesz to sprawdzić za pomocą GPU-Z a jak masz Windows 10 to po prostu w Menedżerze zadań w zakładce Wydajność.

#3 Użytkownik jest niedostępny   stark2991 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1378
  • Dołączył: Pn, 21 Paź 13

Napisany 24 Maj 2020 - 15:54

Shadery to chyba w MC na CPU siadają i to bym sprawdzał.

#4 Użytkownik jest niedostępny   dontpanic 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 55
  • Dołączył: Pt, 06 Mar 15

Napisany 24 Maj 2020 - 20:41

i5 9gen. procesor nie powinien mieć żadnych problemów.

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych