Skocz do zawartości
basket4rap

Problem z dyskiem SSD NVMe jako dysk 1 a HDD jako dysk 0

Rekomendowane odpowiedzi

Dzień dobry.

Podczas instalacji systemu musiałem odpiąć dysk HDD ponieważ system brał go jako główny dysk, a nie SSD. Po instalacji podłączyłem HDD, tylko że w zarządzaniu dyskami Windows 10 i tak pokazuje dysk HDD (D:) jako dysk 0, a SSD (C:) jako dysk 1. Nie chodzi mi o puste zestawienie, ale zauważyłem, że kiedy odłączyłem HDD podczas pracy na komputerze (i wtedy SSD był jako dysk 0), to komputer włącza się niemalże 3 razy szybciej. Czyli tak jak powinno być. Udało mi się wykombinować tyle, że kabel SATA od HDD przełączyłem z pierwszych portów na płycie na ostatnie i wtedy system już widział HDD prawidłowo jako dysk 1 a nie 0. I wtedy komputer wciąż włączał się w około 9 sekund (z oboma dyskami). Nie wiem co się jednak stało, ale po kilkunastu godzinach użytkowania, PC ponownie zmienił HDD na dysk 0 i teraz komputer włącza się prawie 3 razy wolniej. Próbowałem ponownie ze wszystkimi portami SATA jak poprzednio (kiedy to zadziałało), ale niestety teraz nic to nie daje. Na płycie Tai Chi X470 nie zmieniałem nic, a w Boot Priority jest tam tylko SSD.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz na tym HDD system ? ludzie czasem mają po dwa systemy na dyskach, stąd pytanie.

Ostatnio też mi się bios pokićkał, bo próbowałem na HDD zainstalować Win 7 i musiałem od nowa bios ustawiać.

Zresetuj bios i zainstaluj system jeszcze raz na SSD - HDD odłącz.

 

W boot ustaw tylko SSD, a resztę daj na Disable.

Odpal system bez HDD i popracuj trochę, niech się sprzęt przyzwyczai.

Później podłącz HDD jako Hot plugging - podczas pracy komputera. - w biosie trzeba zaznaczyć tę opcję dla odpowiedniego kontrolera Sata, w który wpinasz HDD.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz na tym HDD system ? ludzie czasem mają po dwa systemy na dyskach, stąd pytanie.

Ostatnio też mi się bios pokićkał, bo próbowałem na HDD zainstalować Win 7 i musiałem od nowa bios ustawiać.

Zresetuj bios i zainstaluj system jeszcze raz na SSD - HDD odłącz.

 

W boot ustaw tylko SSD, a resztę daj na Disable.

Odpal system bez HDD i popracuj trochę, niech się sprzęt przyzwyczai.

Później podłącz HDD jako Hot plugging - podczas pracy komputera. - w biosie trzeba zaznaczyć tę opcję dla odpowiedniego kontrolera Sata, w który wpinasz HDD.

 

Nie miałem i nie mam na nim systemu. Komputer mam już od dłuższego czasu, ale dopiero kilka dni temu zauważyłem wspomnianą zależność podczas instalacji systemu już po raz któryś na tym samym sprzęcie.

W tym czasie BIOS był aktualizowany a dyski formatowane. W BIOSie jest ustawiony tylko SSD. Pozostaje mi zatem sprawdzić ostatnią wskazówkę, czyli podłączenie HDD jako Hot Plug.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdziłem tę "Sztuczkę" z SATA Hot Plug i faktycznie podczas pracy w systemie wrzuca on HDD prawidłowo na dysk 1 a nie 0. Jednak po restarcie ponownie HDD wraca na 0 niestety.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Już nikt nic więcej?

 

Ludzie pisali, że z dyskami M.2 NVMe jest taki problem, że nawet jak na nim jest system to Windows wywala go na drugie miejsce (za HDD).

 

 

 

M.in. tutaj było o tym, ale nie rozwiązane: https://forum.dobreprogramy.pl/t/ustawienie-dysku-ssd-m-2-jako-glowny-systemowy/544634/6

 

 

 

I tutaj: https://forum.dobreprogramy.pl/t/zmiana-numerow-dyskow/564243

Edytowane przez basket4rap

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...