Skocz do zawartości
mkudyk

Connect Box UPC zakłóca inne sieci

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam wszystkich!

 

Mam problem, którego rozwiązania szukałem już na dedykowanych supportach/stronach/grupkach fb, ale nigdzie nie znalazłem odpowiedzi. Zwracam się więc do Was. Mianowicie, posiadam urządzenie sportowe/licznik Garmin Edge 530. Jedną z jego funkcji jest łączenie się z siecią WiFi i zgrywanie automatycznie treningu do chmury. Wszystko działało super - Garmin łączył się z domową siecią bez problemu, aż zmieniłem dostawcę internetu na UPC i dostałem nowy router Connect Box. Od tego czasu Garmin przestał znajdować jakiekolwiek sieci wifi, czasami uda się mu coś wyszukać, ale zamiast pełnej nazwy pokazuje znaki zapytania albo inne krzaczki. Ręczne wprowadzenie parametrów sieci nie pomaga. Co ciekawe kiedy Connect Box jest włączony i rozsyła swoje sieci, garmin nie widzi też innych obecnych w otoczeniu - w tym routera, z którym wcześniej był połączony (DWR-118_CEA3E4 na zdjęciu w załączniku). Wszystko się zmienia kiedy odłączę Connect Box od prądu. Po kilku odswieżeniach Garmin zaczyna znajdować poprawnie inne sieci i mogę się z nimi połączyć (na zdjęciu w załączniku) - wykluczam więc problem z licznikiem, bo ewidentnie do zakłóceń dochodzi przy włączonej sieci UPC. Co ważne - wszystkie laptopy, telefony łączą się z siecią UPC - connect box bez problemu.

Próbowałem już :

1. Wyłączyć w routerze pasmo 5GHz - Garmin widzi podobno tylko 2,4GHz - nie pomogło

2. Zmieniałem kanały pasma 2,4 Ghz na wszystkie dostępne - nie pomogło

3. Zmieniałem częstotliwość z 20 na 20/40Hz i odwrotnie - nie pomogło

4. sprawdziałem rodzaj sieci - router obsługuje wszystkie b/g/n

Domyślam się, że problem leży w ustawieniach DHCP? Ale jestem w tym zielony i zupełnie nie wiem co i jak mógłbym przestawić, żeby rozwiązać problem.

 

Dzięki za wszelką pomoc !

post-621080-15915490269247_thumb.jpg

post-621080-15915490363884_thumb.jpg

Edytowane przez mkudyk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy w momencie działania Garmina inne urządzenia w paśmie 2,4GHz mają internet? Możesz to sprawdzić?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy w momencie działania Garmina inne urządzenia w paśmie 2,4GHz mają internet? Możesz to sprawdzić?

 

 

Tak. Jeden z laptopów ma możliwość łaczenia się tylko z 2,4GHz i internet normalnie w nim działa. Garmin w tym samym czasie bezskutecznie szuka sieci albo pokazuje krzaczki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wygląda jakby Garmin miał jakiś problem ConnectBoxem. Niestety ciężko powiedzieć dlaczego. Analiza problemu może być ciężka ze względu na urządzenie Garmina. Doraźnym rozwiązaniem jest jakiś prosty Access Point do komunikacji, np. odpowiednio skonfigurowany DWR‑118.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wygląda jakby Garmin miał jakiś problem ConnectBoxem. Niestety ciężko powiedzieć dlaczego. Analiza problemu może być ciężka ze względu na urządzenie Garmina. Doraźnym rozwiązaniem jest jakiś prosty Access Point do komunikacji, np. odpowiednio skonfigurowany DWR‑118.

 

Podłączyłem stary router tp-link DWR-118 kablem sieciowym do routera ConnectBox i skonfigurowałem go tak, że...no działa. To znaczy rozsyła swoją sieć 2,4GHz i mogę się z nią połączyć laptopem - internet działa. Ale garmin nie znajduje tej sieci bo jednocześnie działa ConnectBox, który wszystko mu zakłóca.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Istnieje prosta opcja, ale jest nieco bardziej kosztowna. Kupujesz sobie własny porządny router w zależności od potrzeb i wymagań. Dopinasz go do sieci, natomiast Compala przełączasz w tryb Bridge, co sprawdzi że urządzenie stanie się zwykłym modemem kablowym.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@mkudyk DHCP to by miało znaczenie jakby garmin znalazł poprawnie sieć i miał dobre hasło, uwierzytelnił się i czekał na nadanie adresu ip. Tam problemu nie szukaj. Szukaj go na liście sieci. Zobacz na swoje screeny. Bez twojego routera włączonego garmin wykrywa 3 sieci z szyfrowaniem WPA i 1 sieć WPA2. Z twoim routerem włączonym garmin nadal widzi 3 sieci WPA (mamy znaki zapytania ale to zapewne te same) ale znika mu ta jedna WPA2 a powinien w sumie pokazywać 5 sieci. Do tego ta co znika ma mega silny sygnał. Zapewne router sąsiada. Czyli co, po włączeniu connectboxa Garmin widzi 2 sieci bardzo mocne i się gubi? Dziwne bo nie powinien. Ale może mają takie same nazwy? W punktach co robiłeś tego nie napisałeś żebyś robił. To zrób.

1. Zmień nazwę sieci na swoim connectboxie i zobacz co się będzie działo. Jeśli nie pomoże to zrób inny test.

2. Wyłącz connectboxa, a na smartfonie ustaw rozgłaszanie wifi i wpisz do smartfona to co ma connectbox, identyczną nazwę sieci i hasło. I zobacz czy garmin będzie widział krzaczki czy normalnie wykryje nazwy wszystkich sieci.

3. Sprawdź czy może jest jakaś aktualizacja softu do garmina bo wiadomo że problem jest w nim. Może siedzisz na jakimś starym wiekowym sofcie i do tej pory było ok i jakoś działało a teraz trzeba niestety poaktualizować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@mkudyk DHCP to by miało znaczenie jakby garmin znalazł poprawnie sieć i miał dobre hasło, uwierzytelnił się i czekał na nadanie adresu ip. Tam problemu nie szukaj. Szukaj go na liście sieci. Zobacz na swoje screeny. Bez twojego routera włączonego garmin wykrywa 3 sieci z szyfrowaniem WPA i 1 sieć WPA2. Z twoim routerem włączonym garmin nadal widzi 3 sieci WPA (mamy znaki zapytania ale to zapewne te same) ale znika mu ta jedna WPA2 a powinien w sumie pokazywać 5 sieci. Do tego ta co znika ma mega silny sygnał. Zapewne router sąsiada. Czyli co, po włączeniu connectboxa Garmin widzi 2 sieci bardzo mocne i się gubi? Dziwne bo nie powinien. Ale może mają takie same nazwy? W punktach co robiłeś tego nie napisałeś żebyś robił. To zrób.

1. Zmień nazwę sieci na swoim connectboxie i zobacz co się będzie działo. Jeśli nie pomoże to zrób inny test.

2. Wyłącz connectboxa, a na smartfonie ustaw rozgłaszanie wifi i wpisz do smartfona to co ma connectbox, identyczną nazwę sieci i hasło. I zobacz czy garmin będzie widział krzaczki czy normalnie wykryje nazwy wszystkich sieci.

3. Sprawdź czy może jest jakaś aktualizacja softu do garmina bo wiadomo że problem jest w nim. Może siedzisz na jakimś starym wiekowym sofcie i do tej pory było ok i jakoś działało a teraz trzeba niestety poaktualizować.

 

1. zmieniłem, nic nie pomogło. Jak nie widział, tak nie widzi

2. Również nic to nie dało - garmin w ogole nie widzi AP postawionego przez androida ani iPhona... nie wiem czemu

3. Problem pojawił się niedawno, kilka pózniej garmin dostał aktualizację i nic to nie zmieniło. To dość świeży model, jest ciągle wspierany i aktualizowany.

 

Nie wiem...może problem jednak jest z Garminem i będę musiał go zareklamować. Teraz wyłączenie routerów nie powoduje, że zaczyna on pokazywać inne sieci. Jak wejdę do windy w bloku (sic!), gdzie jak sądze jest słaby zasięg innych sieci to wtedy czasem coś złapie od sąsiadów. Wszystko dzieje się bardzo niereguralnie i cieżko się dopatrzyć jednej pewnej zależności...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jak nie widzi sieci wifi zarówno z routera jak i z dwóch komórek to zostaje tylko jedno: przywrócić ustawienia domyślne i zobaczyć czy to pomoże. Jeśli nie to raczej reklamacja zostanie bo zakup nowego routera niekoniecznie pomoże (bo też może nie wykryć sieci podobnie jak nie wykrywa ze smartfona).

 

 

A może olać temat i łączyć go na bluetooth ze smartfonem, który to by się łączył poprzez wifi z routerem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,mam ten sam problem.Nawigacja Garmin dēzl 580,sieć UPC.Jak kupiłem kilka razy aktualizowałem przez wifi,potem przestał widzieć jakiekolwiek sieci.Zareklamowałem,Garmin wymienił mi na nowy.Dalej to samo,ewidentnie jest coś nie tak z routerami UPC.

Może trochę źle napisałem.Wszystko łączy się z routerem,tj:laptop,telefony,telewizor,inna nawigacja- Tomtom VIA 53 też niema problemu z łącznością,tylko problem ma ten Garmin.Także coś nie tak jest wydaje się z tym garminem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poproś UPC o zmianę IP z wersji 6 na 4. 

Niby nie powinno mieć wpływu, ale przy IPv6 drukarka HP za chiny nie chciała się łączyć z wifi. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Udało Ci się rozwiązać problem?

Mam to samo... W dodatku ja nie zmieniałem dostawcy, cały czas mam UPC, zmieniłem umowę, więc i modem z Hitrona na właśnie Connect Box. Mam w domu 5 urządzeń Garmin:

  • Edge 1020 - nie widzi żadnego WiFi, jak dodam sieć ręcznie to też się nie łączy,
  • Edge 1000 - nie widzi żadnego WiFi, jak dodam sieć ręcznie to też się nie łączy,
  • Fenix 5X - WiFi działa,
  • Fenix 5 - WiFi działa,
  • Index Scale - WiFi działa.
Edytowane przez adiksw

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odpuściłem sobie. W innym mieszkaniu, gdzie dostawca nie jest upc i w zasadzie żadnej sieci upc nie ma w pobliżu EDGE 530 znajdował sieć wlascią. Serwis garmina zgodził się wymienić urządzenie na nowe, ale uznałem, że aż tak mi nie zależy. I tak synchronizuje po bluetoothem z telefonem. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A do jakiego serwisu pisałeś? To ewidentnie wina softu (no i MediaBoxa) więc może przy większej ilości zgłoszeń zrobią jakąś poprawkę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Do polskiego supportu garmina przez chat. Kilka miesięcy temu twierdzili, że było to pierwsze takie zgłoszenie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Napisałem do nich i mi odpisali:

Cytat

Niestety zrodlo problemu lezy po routerze, otrzymalismy juz wiele raportow klientow z podobnymi symptomami (niekore nasze urzadzenia lacza sie bezproblemowo, inne tj. Edge maja klopot).
Prosze sprobowac polaczyc sie przez Garmin Express, jesli to nic nie da to prosze o test z innym routerem (nie UPC): Konfiguracja ustawień Wi-Fi na urządzeniach Fitness za pomoca Garmin Express

Średnio to poważne z ich strony. Według nich jeżeli kupiłem edge 1300 wydając grubą kasę i okaże się że sąsiad ma UPC, to nie będę mógł przez to korzystać z jego funkcji?...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A no to bardzo słabe. Dokładnie tak jak piszesz, to nawet nie musi być Twoja wina, bo router może posiadać ktoś inny a jego sieć zakłóca garmina. Pocieszające jest,ze naprawdę można się obejść bez tego. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...