Skocz do zawartości

Rekomendowane odpowiedzi

14 godzin temu, EvilKillaruna napisał:

Regulamin jest tak mocno zdezaktualizowany, że i owszem, większość warnów jest wystawianych na bazie indywidualnych kryteriów.

Powiedziałbym, że zawsze subiektywna ocena występowała. Jeden moderator łagodniejszy, drugi jadący kombajnem i koszący równo.
Skodyfikowanie wszystkiego jest bardzo trudne i może więcej szkód narobić niż przyniesie pożytku.

@Spl97 & merge KŚ

Myślę, że spokojnie dałoby się przeprowadzić taką akcję ale najważniejsze kryterium, to zainteresowanie ze strony administracji, tak żeby była jakaś wizja i czas na wykonanie roboty.
Od strony technicznej pewnie sporo zabawy w przenoszenie bazy użytkowników (problem może być z ludźmi mającymi konta na obu ale zmiana id autorów postów, to chyba nie problem), działów i tematów ale pewnie dałoby radę to ogarnąć np. przez stworzenie tymczasowego działu PCLab/KŚ i potem poprzenoszenie tematów działami we właściwe miejsce.
Od strony mentalnej, marki itp. może być ciężko bez komunikacji ze społecznością. Musi być dyskusja co i jak będzie robione, musi być brany głos społeczności, a nie arbitralnie pyk i budzimy się w nowej rzeczywistości.

Tak jak patrzę, to forum KŚ jest dużo mniejsze, a ruch tam raczej niewielki, więc sensowna fuzja byłaby przez włączenie tamtego forum w nasze. Zrobienie podwójnego loga/bannera to żaden problem, tak samo jak przekierowanie ze starego adresu na nowy.
Trudniejsza może być strefa zwyczajów ale wszystko jest do dogadania i dotarcia się. Nie sądzę, żeby tu były jakieś większe zgrzyty (o ile zostaniemy pod marką PCLab-a i zostaną nasze działy offtopic :terefere:). Trzon forum, to jego użytkownicy, to oni tworzą treść i klimat, więc nawet jak nas przeniosą na KŚ to oprócz struktury działów nie powinno się wiele zmienić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Również myślę że złączenie forum KŚ do naszego jest bardziej sensowną opcją niż odwrotna fuzja i ostatecznie śmierć marki PCLab.
Technicznie to nie jest problem,tylko nie wiadomo jakie góra ma konkretne plany co do naszego forum.Na początku tej całej szopki z dokonaną już aktualizacją forum i uśmierceniem głównej,Blind wspominał,że góra ma jakieś "plany" na to forum.Ta,fajnie,nadal nie wiemy nic jaka będzie przyszłość forum PCLab.

Edytowane przez Spl97

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 21.01.2021 o 19:18, Spl97 napisał:

Również myślę że złączenie forum KŚ do naszego jest bardziej sensowną opcją niż odwrotna fuzja i ostatecznie śmierć marki PCLab.
Technicznie to nie jest problem,tylko nie wiadomo jakie góra ma konkretne plany co do naszego forum.Na początku tej całej szopki z dokonaną już aktualizacją forum i uśmierceniem głównej,Blind wspominał,że góra ma jakieś "plany" na to forum.Ta,fajnie,nadal nie wiemy nic jaka będzie przyszłość forum PCLab.

 

Marka PCLab już została spisana na straty imho. Jeśli cokolwiek będzie to tylko pod szyldem KS. Po prostu zrobią migrację bazy danych, userów, postów. Nie wiem tylko czym się tak opłaca tak grzebać, fora chyba są na innych frameworkach?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z Migracją baz danych i wszelkich informacji o userach i postach itd. do forum KŚ będzie sporo roboty jednak.Ale widzę że oba fora są na tych samych silnikach (IPB),tylko się różnią między sobą pozostałymi detalami.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

500k userów czy więcej już jest?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tego co wiem więcej niż 500k.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Znowu debile admini z oneta czarują.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Edytujesz post to na dole masz "powód edycji".
Zmieniony rozkład podforum.

Ale czerwonej belki dalej nie ma.

  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Coś się zwaliło na forum, czy tylko u mnie?

Jak mam włączoną obsługę JavaScript w przeglądarce, to nie mogę dodać posta.
Dodatkowo wcięło mi możliwość zwinięcia for (np. konsole).

Podstawowa przeglądarka to Firefox 78.7.1esr. Ale na Operze 52.0 tak samo nie działa zwijanie, czy okienko odpowiedzi.

Czyściłem cache i ciasteczka, przelogowałem się - zero poprawy.

  • Like 3

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Java jest skopana. Kto ma włączoną obsługę Javy ten jest zablokowany i nie może pisać. Miałem ten sam problem, dopiero jak przeczytałem Twój post i wyłączyłem Jave mogę to napisać. Coś się grubo sypie.

Edytowane przez zawisztheblack

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To samo, na Chrome dopiero wyłączenie JavaScript pomogło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam to samo, przez ostatnie kilkanaście minut próbowałem odpowiedzieć na Twoją wiadomość o przedłużkach i zonk. To samo z dodawaniem postów. Wyłączyłem Javę i ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To ja też się dołączę do tego problemu-oczywiście pomaga wyłączenie javascript.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Się głowiłem dziś pół dnia o co kaman... No a tu javascript.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tylko, że jej wyłączenie blokuje możliwość logowania na inne strony. Tak więc to nie do końca dobry pomysł.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czary się dzieją a ja myślałem że to flaszka do śledzika działa :rotfl:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Znowu się zesr... I za każdym razem muszę edytować stronę bo wiele rzeczy "w tym przycisk "odpowiedz" jest pochowanych/poblokowanych.

6Cw4LrI.jpg

Edytowane przez kalderon

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Już działa, ale wczoraj i dzisiaj, zawsze po południu...

Wyłączają na czas backupu, czy co?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Faktycznie od 2-3 dni w pewnych fragmentach czasu nie można dodać postów - ba,nawet wylogowanie i zalogowanie bywa utrudnione.
Jak zwykle administracja ma gdzieś,kiedy jest tu potrzebna.

@Qwinto Mi się wydaje,że ktoś w forum grzebie i wychodzą potem kwiatki jak dzisiaj czy wczoraj.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

VSS i Blind są siebie warci,dlatego jest ten manifest.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Znowu padło na chwilę, dziś na szczęście szybko posprzątane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...