Skocz do zawartości

Rekomendowane odpowiedzi

Cześć. 

Piszę z zapytaniem odnośnie sterowania moim paskiem Led na ws2812b 5v.

Pasek Led mam podpięty pod 2 molexy
a dane mam wpięte w złącze do ledów na płycie głównej. Problem polega na tym, że po pod pięciu paska do 1 złącza pasek zaczyna dziwnie się zachowywać, jak ustawiam wyłączenie całego oświetlenia to świeci się na biało, podczas ustawienia jakichś kolorów świetlnych w dziwny sposób mruga, całkiem przekręca efekt, wogóle te efekty strasznie wyglądają. Na początku myślałem że zepsuł się pasek Led, lub jest za duży spadek napięć. Napięcie sprawdziłem multimetrem, jest spadek z 5v na 4,88 więc nie duży. Później podpiąłem pasek do drugiego takiego samego złącza na płycie, i na nim wszystko wygląda ok, żadnych anomalii, mrugania, wszystko działa poprawnie. Nie mam pojęcia co się mogło stać, że to złącze się zepsuło i wogóle w jaki sposób. Proszę was o poradę, bo nie chce odsyłać po raz kolejny płyty na gwarancję która będzie trwała miesiąc...
Paska jest 3m
Płyta główna to aorus b450 elite.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmierzyłem właśnie napięcie na wyjściu złącza płyty głównej pomiędzy linią danych a masą i na działającym złączu są to okolice 1v a na nie działającym okolice 4v. Czy to ma jakieś znaczenie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...