Skocz do zawartości
Trybcio86

Update windows 2004 spowodował awarie karty ?

Rekomendowane odpowiedzi

Witam. Po zainstalowaniu nowej nieszczesnej aktulizacji windy z moim kompem zaczelo dziac sie cos zlego. Nagle zauwazylem ze w WOT spadlu mi fps z 90 do ledwo 60, a w niektorych grach zaczal mi gasnac monitor i bez resetu sie nie obywalo. Odinstalowalem stery poprzez DDU zaktualizowalem do najnowszych problem nadal wystepowal. Ponownie DDU i starsze wersje sterowników nie pomagały az w koncu przeinstalowalem windowsa. Niestety teraz ja jakiekolwiek obciazenie trybem 3d powoduje czarny ekran i reset kompa.  Karta to gtx 960 od evga. Obawiam sie ze mogla pojsc sekcja zasilania albo Ram na karcie. Karta w trybie 2d dziala normalnie nie ma tez zadnych artefaktow. Macie jakies pomysly co moglo pojsc nie tak ? Sterownik sie instaluje poprawnie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ewidentny objaw uszkodzenia karty graifcznej.Jeśli masz jakąś zastępczą kartę,to włóż ją i zobaczysz czy karta powoduje problem czy co innego.

Zasilacz też do sprawdzenia będzie,też nie wykluczam winowajcy w postaci płyty

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jedyne co mam to gt 9800 bez dodatkowego zasilania :P takze tym zasilacza nie skatuje :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
27 minut temu, Spl97 napisał:

Ewidentny objaw uszkodzenia karty graifcznej.Jeśli masz jakąś zastępczą kartę,to włóż ją i zobaczysz czy karta powoduje problem czy co innego.

Zasilacz też do sprawdzenia będzie,też nie wykluczam winowajcy w postaci płyty

Eureka !!! Karta dziala a powodem niestabilnosci byl przewod PCI-E . Twoja sugestia o zasilaczu tknela mnie zamiany kabla na drugi z ktorego nie korzystam i karta w furmarku smiga pod pelnym obciazeniem. a juz zegnalem sie z nie ze lzami w oczach :P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Trybcio86 napisał:

Eureka !!! Karta dziala a powodem niestabilnosci byl przewod PCI-E . Twoja sugestia o zasilaczu tknela mnie zamiany kabla na drugi z ktorego nie korzystam i karta w furmarku smiga pod pelnym obciazeniem. a juz zegnalem sie z nie ze lzami w oczach :P

Przynajmniej już wiesz co powodowało problem.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Spl97 napisał:

Przynajmniej już wiesz co powodowało problem.

dziękuje za podpowiedz :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...