Skocz do zawartości
Fado365

Brak dźwięku po aktualizacji Win10

Rekomendowane odpowiedzi

Napisano (edytowane)

Cześć wszystkim,

walczę od wczoraj z problemem braku dźwięku po aktualizacji systemu i już się poddaje. Wszystko grało normalnie, wyszedłem z domu, wracam i z głośników nie wydobywa się żaden dźwięk. Zauważyłem, że zaktualizował się system Win10 i to prawdopodobnie to spowodowało problemy z dźwiękiem. 

Płyta główna to MSI B450 Gaming Plus Max, sterowniki aktualne.

Co zrobiłem

- odinstalowałem wszystkie sterowniki dźwięku i graficzne i zainstalowałem ponownie - 0 efektu

- zgodnie z instrukcjami w internecie zainstalowałem ręcznie Nahimic do dźwięku i później go odinstalowałem - 0 efektu

- Odinstalowałem urządzenia audio w menadżerze urządzeń i ponownie wszystko zainstalowałem - 0 efektu

- W celu sprawdzenia samego sprzetu audio podpiąłem go do laptopa - wszystko działa bez zarzutu

- Ściągnąłem programy do automatycznej instalacji sterowników - 0 efektu.

Aktualnie mam coś takiego ; 

https://zapodaj.net/2772fbe801f52.png.html

w Panelu sterowania dźwiękami Głośniki Realtek Audio sa jako odłączone, pomimo, że są podłączone do czerwonego portu z tyłu płyty głównej. Cały czas pojawia się ten Nahimic coś tam... Naprawdę już ręce opadają, kompletnie nie wiem co robić, żeby ten dźwięk wrócił. Dodatkowo w menadżerze urządzeń pozycja Nvidia Virtual Audio Device przeskoczyła do "innych urządzeń" i nie chce się zainstalować. Mam komunikat, ze Windows nie może znaleźć sterowników dla tego urządzenia. Urządzeniem domyślnym do odtwarzania dźwięku z jakiegoś powodu zrobił się monitor... 

Edytowane przez Fado365

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nie ma zielonego portu w tej płycie głownej, w to miejsce jest czerwony i w tym porcie podłączony jest zestaw głośników. Co ciekawe, głośniki podłączone do tego portu są pokazane jako odłączone ( a to właśnie one zawsze dawały dźwięk ). Zdjęcie poniżej : 

https://zapodaj.net/23f0d2cab8a1e.png.html

 

Sterowniki instalowałem już ze strony MSI, przez Live Update, ze strony Realtek, nic nie pomaga. Cały czas brak dźwięku.. Aktualizacja BIOS i cofnięcie do starszego również nic nie dały.

 

Po ponownym usunięciu wszystkie co związane z Audio i instalacją od nowa udało mi się doprowadzić do tego, że głośniki są wykrywalne, ale nadal nie leci z nich dźwięk. Co dziwne, cały czas pokazuje aktywny panel przedni, pomimo wpięcia głośników do tylnego portu. Poniżej foto

https://zapodaj.net/6ad9435faf1d7.png.html

 

Edytowane przez Fado365
aktualizacja

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kombinowałeś ze wszystkimi portami z tyłu jak reaguje konsola po podłączeniu? ja kiedyś pisałem 2 dni tutaj z gościem który wpinał po prostu do złego portu :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Żaden port niestety nie działa, wpinałem już do każdego możliwego. Nie jestem zielony w temacie komputerów, tutaj po prostu mi ręce opadły bo już zrobiłem wszystko. Teraz robię jeszcze format, może jakieś oprogramowanie złośliwe się wgrało a później podmienię płytę główną. 
 

edit :

format nic nie dał, włożyłem inna płytę główna i bez najmniejszego problemu od razu pojawił się dźwięk, także moja płyta leci na RMA. 

Edytowane przez Fado365

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Włożyłeś inną płytę na której siedział ten sam chip realteka? mogłeś też jak już wkurzało cie grzebanie kupić jakąś kartę za 50zl bo tak swoją drogą ten realtek na b450 jest fatalny :)

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miałem B450 Gaming Plus MAX od MSI, a włozyłem B450M Pro-VDH Max od MSI. Dźwięk zadziałał od razu bez reinstalacji sterowników audio. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...