Skocz do zawartości
neonek

Netgear r7800 - komputer nie wykrywa po formacie (a internet jest)

Rekomendowane odpowiedzi

Cześć,

Muszę w końcu założyć temat, bo już nie mam pomysłu o co chodzi...

3 dni temu zrobiłem format kompa (w związku z przejściem na SSD - w końcu ;) ). Stopniowo instalowałem całe oprogramowanie jakie potrzebowałem. Wczoraj wieczorem zaobserwowałem, że komputer z niewiadomych mi powodów nie wykrywa włączonej drukarki, w związku z czym nie mogę puszczać druku z kompa stacjonarnego. Dzisiaj sprawdziłem to z kolei z telefonu przez wifi nie mam żadnego problemu to zrobić.

Co więcej... nie mogę wejść w ustawienia routera przez przeglądarkę. :o Dla netgear jest to strona http://www.routerlogin.com/index.htm Przez telefon bez problemów wchodzę i loguję sie do panelu admina... Miałem zainstalowaną aplikację netgear genie, gdzie o dziwo jakieś info z routera wyciągała (tak mi się wydaje). Według aplikacji na kompie router nie widział drukarki. A według panelu admina z telefonu, router jest połączony z drukarką. Usunąłem apkę netgeara z kompa, myśląc że gdzieś tu może być problem. A gdzie tam. Kabelki są dobrze powpinane (przed formatem były tak samo i wszystko działało). Coś musiało mi się w systemie namieszać, skoro nie mogę wejść bezpośrednio na router ale sam internet mam...  Tylko przez to nie mogę połączyć się z drukarką.

 

Ktoś ma jakieś pomysły co z tym zrobić? Nie chce mi się ponownie kompa formatować. :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wejdź na router po ip (w większości przypadków jest to ip bramy), a nie nazwie. Ewentualnie możesz sprawdzić jakie serwery dns masz ustawione, przypuszczam, że jednym z nich musi być router, żeby poprawnie przełożył adres na ip.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki @Bono[UG] za szybką odpowiedź.

Wstyd mi przyznać, ale jeszcze poprzez panel admina w telefonie wymusiłem restart routera (pewnie odłączenie z gniazdka el. też zdałoby egzamin) i nagle komputer wykrywa router i mogę logować się poprzez powyższą nazwę. :E

Wnioskuję, że po formacie adres IP komputera i routera się pokrywał albo z innym urządzeniem i pewnie z stąd powstawał problem. Restart routera pomógł - dał inne ip.

Banalna rzecz a szukałem we wszystkich ustawieniach i programach, co mogły coś namieszać.....

 

Dzięki! Temat można zamknąć.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nie takie rzeczy, nie takim wyjadaczom się trafiają ;)

Odnośnie powtarzających się ip, to warto przejrzeć ustawienia, czy wszystkie urządzenia dostają z automatu, czy któreś ma wbite u siebie na stałe.
Jeżeli część ma mieć stałe, to dobrze wtedy na routerze ograniczyć zakres przydzielanych automatycznie (DHCP).

Edytowane przez Bono[UG]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...