Skocz do zawartości
Krauziak

Ryzen 3600 ,kilka pytan

Rekomendowane odpowiedzi

Wiec w koncu nadszedl ten dzien ,kurier przywiozl dzis paczke  :D .Zlozylem,wszystko lata elegancko. Jednak mam kilka pytan. Moja plyta posiada dwa zlacza zasilania dla CPU 8+4 pin. Zasilacz ktory mam obecnie posiada tylko zlacze 8 pinowe. Komputer chodzi,nic mu nie jest. Czy to zlacze 4 pin jest bardzo wymagane,musze zamowic jakas przejsciowke czy moge olac temat?.Czy moje temperatury i napiecia sa ok ? Ponizej wrzuce 2 screeny z occt oraz cinebencha. Generalnie procesor boostuje tak jak nalezy (chyba).W obciazeniu na occt dobija do 4.1 ghz i tak trzyma,cinebench skacze miedzy 4 a 4.1ghz . Batch mojego procka to BF 2013SUT 

 

ryzen-temp-2.jpg

ryzen-temperatury-1-occt.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co do zasilania,8 pin wystarczy,a dodatkowe złącze 4-pin można olać.8-pin EPS może dostarczyć max.384 W,a sam Ryzen nie weźmie więcej niż 100-150 W.
Temperatura w miarę ok,tyle że jeśli masz ustawione napięcie procesora na auto,to jest zawyżone,więc można obniżyć ręcznie i taktowanie na sztywno,przy 4-4,1 GHz 1,15-1,2V szczególnie w nowych sztukach jest stabilnie.

PS.Gratuluję zmiany platformy i pozbycia się FX-a,ja jeszcze się wstrzymam,gdyż planuję zrobić coś specjalnego :E

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nic jeszcze nie ruszalem procz profilu pamieci. Dziwnie mi sie teraz gra... FPS caly czas powyzej stowki a w pokoju zimno :E.Przy FXie musialem miec bude caly czas otwarta, teraz delektuje sie cisza :)

Bede musial pogrzebac, poki co to wszystko jest dla mnie nowe. Niby nowe batche dobrze sie kreca, obadam sprawe ktoregos dnia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Coś chyba jest nie tak. 1400pkt w cb to dziwnie mało. Zerkne u siebie ale chyba powinno byc kolo 1600

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
24 minuty temu, wallec napisał:

Coś chyba jest nie tak. 1400pkt w cb to dziwnie mało. Zerkne u siebie ale chyba powinno byc kolo 1600

Pierwszy run mial lekko powyzej 1500.Czy na wyniki cb moze miec wplyw system? Ostatni raz formatowalem dysk jakies 2 lata temu, na FXie tez wyniki skakaly gora dol, ciezko bylo zrobic powtazalne liczby

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ustaw pamięć ram. Masz timingi 18 i trfc pomad 600

18-22-22-42-84 631 to jakas turbo padaka

NNie wiem co to za kosci ale celuj w 16-16-16-32 48 i trfc przynajmniej o polowe niższe niz teraz jesli samsungi

Jesli jakies hynixy czy inne microny to 16-18-18-38 54 i trfc najnizsze jakie zadziala

Edytowane przez wallec

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
43 minuty temu, Krauziak napisał:

Pierwszy run mial lekko powyzej 1500.Czy na wyniki cb moze miec wplyw system? Ostatni raz formatowalem dysk jakies 2 lata temu, na FXie tez wyniki skakaly gora dol, ciezko bylo zrobic powtazalne liczby

W Cinebenchu ustawienie priorytetu z poziomu systemowego menedżera zadań(Wysoki czy czasu rzeczywistego) dla procesu Cinebench.exe ma wpływ na wynik

Edytowane przez Spl97

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 minuty temu, Krauziak napisał:

4.2 Ghz na sztywno przy napieciu 1.25v :)

4-2-sztywno.jpg

Przy tym napięciu powinien isc na 4.3-4.4 GHz. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie kombinowalem ,ustawilem tak na sztywno zeby sprawdzic.Temperatury w obciazeniu spadly o 8 stopni ,mimo kompletnie zamknietej obudowy wiec jest juz niezle. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale teraz sprawdz :D bo warto, 4.2 to nic specialnego na nowszych sztukach jak zrobiłeś tyle rok temu to było coś ale czasy się zmieniły :D z aio 360 to możesz zapakować tam 1.35v i sprawdzić ile wlezie z resztą, ja 1.33 miałem na fortisie przy r5 3600 i ogarniał spokojnie w grach a w małe dane occt czy prime nie grałem :E 

Jak sprawdzasz wstępną stabilność w cinebenchu to puść go 3-4 razy z rzędu jeden po drugim od razu, bo jeden przelot jest bez sensu 

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Daj CPU Load Calibration Control na minimum mode 3 (czy jakoś tak). 

Ja przy 4,2 Ghz i 1,248-1,25 V mam 1689 punktów w CB15. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
57 minut temu, wallec napisał:

Ram zamula wyniki w cb o jakies 100pkt

Probowalem ustawic timingi takie jak podales. Komp nie wstawal. Mam w biosie opcje "try memory" czy cos takiego gdzie sa rozne konfiguracje timingow I predkosci, tez bez sukcesu.Moze cos zle robie, albo trzeba zmienic cos jeszcze. Na AM3 bylo prosciej :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wrzuć pełny ekran z ryzen mastera z wartościami/napięciami itp, na płytach msi  przeleciałem OC  od A do Z więc może ci podpowiem :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, wallec napisał:

Wklej screen z thaipoon zobaczymy co to za kosci

Prosze Cie bardzo 

pamieci-pclab.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No masz samsung bdie więc na luzaczku polecą 3600 cl16 a może nawet 3800
ZMien tylko cl z 18 na 16 i daj napięcie 1.45v lub 1.5v i zobacz cyz pójdzie.

Ustawiając te pamięci zyskasz z 15% wydajności w grach jak nie więcej

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 minuty temu, wallec napisał:

No masz samsung bdie więc na luzaczku polecą 3600 cl16 a może nawet 3800
ZMien tylko cl z 18 na 16 i daj napięcie 1.45v lub 1.5v i zobacz cyz pójdzie.

Ustawiając te pamięci zyskasz z 15% wydajności w grach jak nie więcej

Cl z 18 do 16 da Autorowi 15%więcej wydajności w grach? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
16 minut temu, AndrzejTrg napisał:

Cl z 18 do 16 da Autorowi 15%więcej wydajności w grach? 

Wątpie aby aż taką głupotę walnął, pewnie miał na myśli gry procesorowe po dociśnięciu tych pamięci do dechy vs tą padakę co autor teraz ma :D  bo samo cl18 vs 16 da może 2fps różnicy w grze :E 

Ram na ryzenie daje więcej niż dodatkowe 200mhz

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 minuty temu, Send1N napisał:

Wątpie aby aż taką głupotę walnął, pewnie miał na myśli gry procesorowe po dociśnięciu tych pamięci do dechy vs tą padakę co autor teraz ma :D  bo samo cl18 vs 18 da może 2fps różnicy w grze :E 

Ram na ryzenie daje więcej niż dodatkowe 200mhz

Napisane jest? Jest. Cóż poradzisz na specjalistę, który mówi że cl z 18 na 16 da 15% wydajności... 

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja tam sie na podkrecaniu pamieci jeszcze nie znam. Poki co czego bym nie zrobil to i tak nie da mi to zysku... chyba.Moj GTX 1060 zamyka licznik w kazdej grze, mimo oc +80 i +500 na pamieci :E. Odpalilem teraz NFS heat, karta ma co robic. Przy FXie sytuacja nie do pomyslenia :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Super mieć osobistego hejtera ANdrzeja :D
Ustawiając czyli ustawiając a nie zmieniając cl18 na cl16.

Jak ładnie zaciesni wszystkie timingi to mega dużo zyska.

U mnie  cpu auto czyli 3975mhz allcore w cb15 daje 1610 pkt. Sama optymalizacja ramu daje mega gainsy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Próbuj zostawić włączone "Try It" a zmienić tylko timingi , "oczko po oczku" ... i podnieś napięcie do ~ 1,45 [V] dla 3600 [MHz] , dobre B-die robią CL 14 z niskimi subami przy tym napięciu ...

rozpocząłbym od CL 16 -18-18-34 ...

najpierw zmień samo CL i zobacz czy działa , jak działa zapisz profil w bios i testuj kolejny timing , jak się wysypie przywrócisz poprzedni zapis itd ...

Edytowane przez Phill76

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Moze po prostu zle cos robie bo w biosie mam np.16- 18-18-18-34. Wrzuce screen z biosu zeby to pokazac. 

P. S w stopce masz glosniki Logitech x540 +Power Mod. Mozesz napisac cos wiecej?.Kiedys mialem ten zestaw I dobrze wspominam :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Archive 81, jak po dwóch odcinkach serial zapowiada się interesująco, główna aktorka strasznie podobna do Sary Poulsen czy jak jej tam z American Horror Story. Apropo AHS widzę że już kilka ładnych sezonów jest, a skończyłem bodajże na początku sezonu piątego, ale jakoś nie zmogłem do końca, po strasznie moim zdaniem słabym freak show.
    • guzik, nie mogę znaleźć strony producenta nawet - pierwszy raz coś takiego mi się przytrafiło
    • Wątpie czy w zestawie do noctuy będę miał rozdzielacz bo będę używany kupował także zakładam,że nie będzie.   to ja już się pogubiłem A to nie jest tak,że splitter na 3 jest na 3 wentylatory, ten na 2 na 2 a ten na 4 wyjścia to na 4 wentylatory? Chodzi mi o to,żeby nie kupić np. splittera na 3 wentylatory ,żeby podpiąć do niego 2 wentylatory na chłodzeniu cpu bo wtedy jeden kabelek będzie "wisiał" niepotrzebnie w obudowie.   Czyli czego KONKRETNIE potrzebuje do  1. 2x noctua 140 na chłodzeniu cpu 2. 3x siltent wings 2 140mm na froncie 3. 2x arctic p14 pwm na topie ?  tak,żeby wszystko działało ( regulacja pełna) i ,żeby żaden kabelek luźny nie został   Bo tylny wentylator bezpośrednio do płyty podebnę , bez splittera bo można by go spiąc z tymi na topie ale to inny model a radziłeś gdzieś wyżej,zęby na jednym splitterze najlepiej były te same modele. A hub do wentylatorów tj. ten kontroler na obudowie całkiem wolny zostawiam no nie? nie używamy go?
    • Temperatury masz ok. A co do tego "Co więcej, podobno tak rozgrzali na produkcji/w trakcie testów wentylatory obudowy, że doszło do wydłużenia łopatek (zaczęły ocierać o obudowę wentylatora) i musieli je zeszlifować... " padłem i leżę jak biedronka machając szłapkami. Oni tam niezłych idiotów zatrudniają haha
    • Szybkie pytanie - jakie temperatury powinien osiągać CPU pod obciążeniem? 70 st jest ok? Może po wymianie mobo nie przyłożyli się do nakładania pasty na ryśka? Zauważyłem, że narzędzie Smart Fan 5 w trybie Advanced (krzywa zależności temp vs obroty went) kręci Ferę do 1900-1950 obrotów/min, bo temp CPU dochodzi do wspomnianych 70 st. Przełączenie w tryb Auto, gdzie mogę wybrać predefiniowane ustawienia wentylatorów (np. Quiet, Performance itp) powoduje spadek obrotów Fery do ok. 1850-1900 oraz temp CPU do ok. 64 st (w trybie Performance). Generalnie dalej walczę ze Sferisem. Musiałem się upomnieć o brakujące elementy w postaci np. śrubek mocujących dyski (wyposażenie std budy jakby nie było). A przy okazji dowiedziałem się, że włożyli rozdzielacz z wersji VT4V a nie VT4V Evo (4 vs 5 obsługiwanych wentylatorów + 5 urządzeń ARGB, które w wersji podstawowej nie są obsługiwane). Co więcej, podobno tak rozgrzali na produkcji/w trakcie testów wentylatory obudowy, że doszło do wydłużenia łopatek (zaczęły ocierać o obudowę wentylatora) i musieli je zeszlifować... Jak się dowiedziałem, to przez 2 dni nie mogłem szczęki z podłogi pozbierać.
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...