Skocz do zawartości
ghetto.pimp

Nowy zestaw ryzen 3600, windows się nie włącza.

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam wszystkich,

kupiłem ryzena 5 3600, corsair vengeance 3600mhz I płytę Gigabyte b550m s2h.

Reszta zestawu: windows 10, gtx970, HDD WD blue, ssd wd blue, ssd intel, supernova 750W

Po włączeniu biosu wszystko wykrywa idealnie, problem zaczyna się gdy chcę iść dalej do windows. Komputer restartuje się za każdym razem na pierwszym screenie z niebieskim okienkiem i krążącymi kropkami u dołu. To samo na pendrive z instalacją windowsa. Co robić dobrzy ludzie?

Acha, próbowałem wyciągać i zamieniać miejscami pamięci i odłączać wszystkie dyski

Edytowane przez ghetto.pimp

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz włączone XMP?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na początek powinieneś przelecieć memtestem oba moduły pamięci, każdy z osobna.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok właśnie robię, nawet nie wiedziałem że można bez systemu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

zostawic podpiety tylko jeden dysk, ten na ktorym bedzie instalowany windows

boot mode ma byc jako UEFI

sprawdzic czy prawidlowo go wykrywa , tez UEFI..

oczywsicie instalujesz windows 10 ? 

mozna nawet 7, ale musi miec instalka dograne sterowniki z usb 3.0

 

de facto, jak na dysku byl juz zainstalwoany windows 10, to bez problemu sie sam zaktualizuje, dostosuje do nowego sprzetu, tylko w bios = uefi

 

Edytowane przez mimuszek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety, w uefi I legacy jest to samo, nieważne czy jeden dysk czy pendrive insralacyjny. Co druga próba uruchomienia windows zaczyna ładować 'automatic repair' ale zaraz następuje reset i tak w kółko...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ciężko tak na odległość, można próbować z Linuksem czy przejdzie, ale skoro i tak nie będzie on systemem docelowym...

Skoro pamięci wyeliminowane to pozostał procesor i płyta, no i ewentualnie karta graficzna ale to raczej mało prawdopodobne.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki, spróbuję zainstalować siódemkę i może coś ruszy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Upewnij sie ze w biosie wszystko masz ustawione na auto. Jezeli masz ten sam ram co ja (Cl18) to sprobuj podbic napiecie do 1.38v

Druga opcja jest taka ze na dysku masz jakies narzedzie badz sterownik typowo pod procesor Intela ktory uniemozliwia odpaleniu systemu. Mialem tak przechodzac z AMD fx na ryzena 3600.Problemem okazal sie amd overdrive I jego sterowniki. Mozesz odpalic system w trybie awaryjnym? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety puściłem pamięci na defaultowej 2133 MHz i napięciem 1.38v i nic się nie zmieniło.

Ale poszło kawałek dalej po tym jak utworzyłem pendrive'a startowego ze strony Microsoft, teraz się restartuje na pierwszym screenie instalacji gdzie pyta o język i takie tam. Generalnie zauważyłem że komputer po samoistnym restarcie , albo zmienieniu czegokolwiek w biosie nigdy nie włącza się tak samo, zawsze są jakieś pomniejsze (!?) restarty zanim cokolwiek pojawi się na ekranie, wentylator procesora wariuje, restartuje się na różnych etapach itd trudno to wytłumaczyć. No nic będę próbował jeszcze jutro, a jakby co to co pierwsze odsyłać, płytę czy pamięci?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Te "minirestarty" mogą sugerować wadliwy podzespół - płyta testuje różne ustawienia (najczęściej właśnie RAMu) starając się bezpiecznie ruszyć. Ale jak już wejdzie do BIOSu to nie powinno być problemów, a jednak coś się sypie później. Dokończ reinstalację systemu i zobacz czy coś zmieni. W BIOSie sprawdź temperatury procka.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz wlaczone w biosie Memory try count? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Hej, dzięki za pomoc, próbowałem wszystkiego o czym pisaliście, ale zwinalem na razie cały majdan i zamówiłem na piątek inne pamieci, bo najdalej gdzie dochodzę to wybór języka windowsa (czyli pierwsze okno) a to i tak może raz na dwadzieścia restartów. Szkoda że tak się komplikuje, bo zapłaciłem za wszystko naprawdę przyzwoite pieniądze...

Edytowane przez ghetto.pimp

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ciąg dalszy: kupiłem zupełnie inne pamieci i inna płytę główną, sytuacja jest identyczna jak w pierwszym wypadku. To jakiś żart. Spakować wszystko i odesłać i zostać na starej i5? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja bym rozłożył i złożył kompa od nowa. Warto spróbować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Już to zrobiłem poprzednio i teraz, wymieniając płytę i pamięci :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może zasilacz? Ja raz miałem nie do końca wpięty kabel.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z ciekawosci zapytam. Ktorym kablem podpinasz zasilanie cpu? 8pin czy 4?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest to typowy objaw uszkodzonego cpu a konkretnie jednego ccx. Oddaj na gwarancje.

Możesz wyłączyć w bios polowe rdzeni i zobaczyć a najlepiej puść go na 1 rdzeniu.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

skoro już inna płyta i ramy to zostaje procesor (albo może ma krzywą czapę i chłodzenie nie przylega dokładnie, sprawdzałeś chociaż tempy w biosie?)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Już oddałem wszystko, zostawiłem tylko płytę i pamięci, raczej będę czekał na nowe cpu od AMD. Trochę szkoda bo to miał być budżetowy upgrade, a już teraz zapłaciłem dwa razy.

Edit: procesor zasilam oczywiście 8 pin, co do temperatury procka to obstawiam felerną sztukę, bo w idle mam 60 stopni w biosie, mimo wielokrotnego demontażu i nowej pasty

Edytowane przez ghetto.pimp

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To lipa

trochę poczekasz, a najtańszy 5xxx i tak pewnie z początku przekroczy 1000zl, pomijając dostępność

dobrze że ta płyta ma możliwość aktualizacji biosu bez CPU , bo zapewne będzie potrzebny pod nowe ryzeny

Edytowane przez mimuszek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nawet mnie nie dołuj, w obu płytach zrobiłem update biosu a ta która sobie zostawiłem (asrock b550m pro4) chyba nie ma opcji update bez procka haha :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Ten żółty kolor nakładek to dla kontrastu z niebieskim podświetleniem ?  😜 Taki wspornik msi dodaje do 3080 ? czy we wlasnym zakresie kupiłeś, zawsze mi sie podobały wsporniki tego typu, przykręcane do śledzia a nie stojące na piwnicy, kupiłem dla siebie ostatnio coolermaster ELV8 i wywaliłem pasek argb ze środka uzupełniając go srebrną folią   @gret Świetnie to wygląda tak dojżale  a nie jak dla nastolatka z odpustu ^^
    • Dostałeś drugie chlodzenie bez konieczności odesłania tego wadliwego  bo już się pogubiłem 😜 (trzeba mieć pecha serio, raz pompka teraz wentyl połamany)  myślałem że tylko ja takie cyrki miałem kupując nowy sprzęt ^^ Do mnie dzisiaj przyszły arctici p12 pwm i za nim odkręciłem chłodnicę z budy to od razu sprawdziłem na laboratoryjnym czy nic nie terkocze itp, wszystko git  wentylatory rewelka na chłodnicę, ale jak ktoś piszę że robią wichurę i podnieca się nimi montując w obudowie do trybu "airflow" to chyba nie widział wentyli nastawionych na przepływ powietrza  p12/14 jest świetny do swoich celów ale venturi hf-12 na 1000rpm wieje mocniej niż ten arctic na 1900 (tyle pokazuje u mnie na 12v) 
    • Jeśli procesor pod gry to tak jak wyżej kolega napisał, ryzen 3100 w grach będzie lepiej się spisywał za 2600x obecnie bym nie dał więcej jak 400zl.
    • Dokladnie, w boxie intela często te pushpiny się wyłamują, dociska się po skosie i nic się nie kręci.., 2 razy robiłem PC gdzie box intela nie trzymał się na wszystkich kołkach (raz wisiał nawet na dwóch i to nie po przekątnej nawet) proc przegrzewał się od razu po odpaleniu PC, kontaktu z chlodzeniem nie bylo w tym drugim przypadku wcale. Można dokupić zamienniki https://allegro.pl/oferta/kolki-coolera-push-pin-lga-775-1155-1156-1150-2011-6109343061?reco_id=7b644357-1411-11eb-91e7-b026284b9e60&sid=3ec404f37aa2fad6253fa5dd6bb023427743f77ee2f01bb84454c4701b8c0118
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...