Skocz do zawartości
_fiber_

Problem z ramem - B550 + 3700x + Crucial Ballistix

Rekomendowane odpowiedzi

Cześć! 

Tak jak w temacie - już zgłupiałem i kompletnie chyba nie ogarniam platformy AMD xD

Mam świeżo złożonego kompa: Asus TUF B550, 3700x i BL2K8G36C16U4B. Po wczytaniu profilu w biosie - komp restartuje się aż nie wczyta bezpiecznych ustawień w Biosie - stwierdziłem że pora odpalić ręcznie tak jak każe życie :D wiadomo, tajfun -> dram -> bios i tutaj zaczyna się robić śmiesznie, na tych timingach wklepanych ręcznie komp wstaje jedynie przy 3400mHz - wszystko powyżej wiąże się z restartem biosa itd., wyniki w Aidzie są fatalne :/ Nie mam pojęcia co robię nie tak.

Dajcie znać proszę co sprawdzić, jakie screeny potrzebne itd :(

Dziękuję za pomoc! 

Edit: oczywiście użyłem szukaj - znalazłem temat NOVI ale no nadal jestem na to za durny

Edytowane przez _fiber_

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tego co widzę na stronie ASUS'a to kupiłeś nietestowany model pamięci, stąd ryzyko niekompatybilności.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W tym wypadku niekompatybilność oznacza brak możliwości odpalenia "XMP" tak?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak, między innymi. XMP nigdy nie było gwarantowane przez żadnego producenta płyty głównej, ba - nawet producenci RAM nie gwarantują poprawnej pracy w trybie XMP, który idąc w prostej linii jest niczym innym jak OC tyle, że w zubożałej formie.

Zawsze przed zakupem sprawdzaj w pierwszej kolejności listę kompatybilności dla danej płyty głównej. Jeśli masz możliwość to zwróć pamięci i zamień na inne, najlepiej przetestowane przez ASUS'a dla tego modelu płyty głównej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ze zwrotem może być ciężko - kupowałem w Amazonie i to w sumie prawie miesiąc temu... Nie warto się bawić w ręczny setup?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kości masz tam microna na E-die? Może wrzuć screeny z Thaiphoon Burnera i ATC (Asrock Timing Configurator) przy nastawach na 3400 MHz.

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zaktualizuj BIOS do najnowszego. Problemy z xmp na niektórych płytach B550 (różnych producentów), zgłaszane przez niektórych użytkowników, wiązały się z błędami w biosach. Nowsze biosy rozwiązały te problemy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zaktualizowałem Biosa na starcie do wersji: 1004 08-13-2020 (ostatni dostępny ze strony Asus'a)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak nie ogarniesz, napisz do noviego. Podkręcał cruciale lt (nie wiem czy te nowsze też) na ryzenie 3600 więc może będzie wiedział co i jak ustawić. Na AMD jest sporo więcej zabawy z ustawieniami w biosie jak trzeba ręcznie ustabilizować ram. Też mi niedawno pomógł z oc cruciali lt na Z370.

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wklepales te timingi jak leci ?.

Ustawiles Gear Down Mode na Enabled ? Nie ma szans bez tego na cokolwiek powyzej 3400.

3600 bym zaczal od 16-18-18-18-38-58 a potem schodzil.

Ryzen calculator potrafi takze zle dobierac timingi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dla mnie kluczowe do stabilności było ustawienie odpowiedniej wartości procodt.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, grayman_1 napisał:

Ustawiles Gear Down Mode na Enabled ? Nie ma szans bez tego na cokolwiek powyzej 3400.

Tak jest - bez rezultatu. 

59 minut temu, Saren7 napisał:

Dla mnie kluczowe do stabilności było ustawienie odpowiedniej wartości procodt.

40 - tyle mam ustawione. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może bios skopany. Z tego co pamiętam chyba ktoś z forum posiada X570 TUF i na nowszych biosach miał problem z kręceniem ramu. Na starszym było ok. A jakie masz napiecię? Ja gdy kręciłem e-die na start wrzucałem 1, 4  V. 

Edytowane przez Saren7

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 minut temu, Saren7 napisał:

A jakie masz napiecię? Ja gdy kręciłem e-die na start wrzucałem 1, 4  V. 

1.42V

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbowałem na trzech różnych biosach... dalej to samo. Na żadnym nawet nie odpala się na XMP.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podstawowe pytanie: masz moduły w 2 i 4 slocie od strony CPU :> 

Pokaż też screena z tego programu jak wyglądają obecnie u ciebie ustawienia https://zentimings.protonrom.com/

23 godziny temu, grayman_1 napisał:

Ustawiles Gear Down Mode na Enabled ? Nie ma szans bez tego na cokolwiek powyzej 3400.

A tam nie ma, jak ktoś ma trochę wprawy i dobrze posiedzi przy pamięciach to i 3800mhz bez gdm zrobi na tych crucialach, np novi tak zrobił u siebie (15-20-15) a "CL15" z GDM nie ustawisz.

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 godzin temu, Send1N napisał:

Podstawowe pytanie: masz moduły w 2 i 4 slocie od strony CPU :> 

Tak jest!

12 godzin temu, Send1N napisał:

Pokaż też screena z tego programu jak wyglądają obecnie u ciebie ustawienia https://zentimings.protonrom.com/

Wrzucić obecne timingi mimo że nic nie modyfikowałem poza FREQ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poczytaj temat, który założył Novi.

Jak dostosujesz według niego timingi może ruszy. Jak nie to skopany bios, ku*** mam taką samą płytę, mam nadzieje, że ominą mnie problemy.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 godzin temu, Send1N napisał:

Podstawowe pytanie: masz moduły w 2 i 4 slocie od strony CPU :> 

Pokaż też screena z tego programu jak wyglądają obecnie u ciebie ustawienia https://zentimings.protonrom.com/

A tam nie ma, jak ktoś ma trochę wprawy i dobrze posiedzi przy pamięciach to i 3800mhz bez gdm zrobi na tych crucialach, np novi tak zrobił u siebie (15-20-15) a "CL15" z GDM nie ustawisz.

Chyba z command rate na 2T ...

Co jest gorsza opcja niz command rate na 1T i Gear Down Mode na Enabled.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Teraz, grayman_1 napisał:

Co jest gorsza opcja niz command rate na 1T i Gear Down Mode na Enabled.

Ja właśnie ustawiam te opcje w sposób w jaki to opisałeś: 1T & Enabled

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proponuje z wątku o kręceniu micronów przejrzeć posty z ustawieniami pamięci i wszystkimi timingami oraz porównać je do twoich timingów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To co u mnie mam na Crucialach to:

tCL -16

tRCDWR - 16

tRCDED - 19 (bardzo wazne zeby bylo tak wysoko)

tRP - 16

tRAS - 32

tRC - 56 

tRFC - 561

reszta tak jak podaje Ryzen Calculator

Nastepnie Command Rate na 1T i Gear Down Mode na Enabled.

Taktowanie 3733MHz. IF 1:1 czyli 1866MHz. 

Napiecie pamieci 1.4V  SOC na 1.1V.

Reszta ustawien co do jednego tak jak podaje Ryzen Calculator.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...