Skocz do zawartości
epiceggplant

Wadliwy zasilacz czy nie wyrabiający vrm

Rekomendowane odpowiedzi

Cześć wszystkim :) 

Po podkręceniu procesora 8600k na 5.0 ghz przy 1.36v i włączeniu prime95 czuć zapach ciepłej elektroniki i komputer się wyłącza (Jednorazowa sytuacja potem nie próbowałem w obawie o uszkodzenie)
Maksymalne temperatury cpu w okolicach 70-72 stopni.

Komputer działa w pełni prawidłowo, jedynie przy primie są problemy przy maksymalnym obciążeniu. Przy cinebench wszystko ok, przy 3dmarku time spy również wszystko ok. (Chyba że zwiększe power limity dla gpu wtedy pc restartuje się)  Myślicie ze to może byc zasilacz czy może słaba sekcja zasilania?

Setup:

Obudowa: Regnum RG6V Evo TG ARGB

Zasilacz: OCZ ZS Series 650W, 80 Plus Bronze (Już swoje lata ma)

Cpu: skalpowany 8600k 1.36v 5.0ghz

Chłodzenie: cooler master liquid lite 240mm

Ram: spectrix d41 16gb 3000 mhz

Mobo: gigabyte z370 k3

Gpu: rx 5700 xt saphire nitro plus 

Podkręcanie według poradnika https://www.youtube.com/watch?v=P5ITKa62TH4&t=1s (Bez ruszania power limitów mobo)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...