Skocz do zawartości
Isharoth

Nie działa osadzanie mediów w postach

Rekomendowane odpowiedzi

Napisano (edytowane)

Po aktualizacji forum przy dodawaniu np. filmiku z YouTube, po wklejeniu linku do filmiku, automatycznie osadzał się on w poście. Od jakiegoś czasu przestało to u mnie działać, teraz po prostu wkleja się sam link i nie da się z tym nic zrobić. Raczej nie grzebałem w żadnych opcjach, próbowałem usuwać ciasteczka i inne dane przeglądarki, ale nadal jest to samo. Z tego co widzę, to niektórzy osadzają te filmiki, jak i inne treści np. z Reddita, więc powinno to nadal działać. Macie może jakiś pomysł co mógłbym z tym zrobić?

Edytowane przez Isharoth

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na słabym necie długo się osadzają.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
19 godzin temu, ODIN85 napisał:

Na słabym necie długo się osadzają.

U mnie w ogóle się nie osadzają. Mam dobry internet, taki sam jak z czasów kiedy jeszcze się osadzały. :E

Sprawdzałem na Firefoxie i tam też nie działa. Dziwne, bo wcześniej to u mnie działało, teraz przestało na jakiejkolwiek przeglądarce. W ustawieniach konta nie widzę nic co mogłoby mieć z tym związek. Z addonów praktycznie nie korzystam, zresztą ten FF był zainstalowany na świeżo.

Edytowane przez Isharoth

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O dziwo problem rozwiązał się jak przeszedłem na Firefoxa. Dziwne, bo wcześniej też już próbowałem tej przeglądarki.

Co najśmieszniejsze, to przed aktualizacją silnika forum miałem ogromne problemy na Firefoxie, a teraz to na nim forum działa najlepiej. Szkoda że administracja zostawiła je w tak niedokończonym stanie. Wystarczyło poświęcić kilka dni po aktualizacji na naprawę mniejszych błędów i CSS.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale właśnie tylko kilka dni poświęcili, żeby w ogóle chodziło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...