Skocz do zawartości
TDK99

Intel Alder Lake - 12 generacja

Rekomendowane odpowiedzi

To się wysyła płytę na gwarancje, a nie tworzy teorie ;)

Nie jeden uwali płytę patrząc jak ludzie wkładają ramy do płyt, a teraz przy DDR5 już nie ma przewlekanego lutowanych gniazd pamięci i łatwiej je uszkodzić większą siłą oraz naprężeniami.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
28 minut temu, unadarek napisał:

Ano właśnie coś jest wspomniane z tymi dociskami i ramem  :( Mam Asusa Z690 Tuf Gaming Plus Wifi D4 jakoś tak to chyba szło  :-) Ciekawe jakie anomalie będą :E  

Nie powinno być problemów z DDR4. Na pewno przy DDR5 występują. No chyba, że brak kontaktu z NVME jak u kolegi wyżej tez jest powodowany przez docisk. 

Pomijając oczywiście plan montażu ALF2 na Asusie używając pełne mocowanie ze starych LGA XD 

Tutaj będzie delikatny problemik, gdzie lepiej sprawdzi się thermopad 1mm niż kilo pasty termo XD 

27 minut temu, sideband napisał:

To się wysyła płytę na gwarancje, a nie tworzy teorie ;)

Nie jeden uwali płytę patrząc jak ludzie wkładają ramy do płyt, a teraz przy DDR5 już nie ma przewlekanego lutowanych gniazd pamięci i łatwiej je uszkodzić większą siłą oraz naprężeniami.

 

Reklamować zbyt dużą siłę docisku socketu? Ale jak rozbieram i składam to udało się sprawić że siadło i banki wszystkie działają. Zostaje kwestia randomowego potencjału teraz. Mam odesłać z jakim opisem? Chyba za mocno ściska? A jak trafię na betona jak niektórzy tutaj twierdzący że problem nie istnieje? :P

Chyba dalej nie rozumierz, że nie mam problemów z wkłądaniem ramu do płyty? XD

Edytowane przez Minciu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, unadarek napisał:

Ano właśnie coś jest wspomniane z tymi dociskami i ramem  :( Mam Asusa Z690 Tuf Gaming Plus Wifi D4 jakoś tak to chyba szło  :-) Ciekawe jakie anomalie będą :E  A tak człowiek psioczył kiedys na Am4 i jego kosmosy z włączaniem ,wybudzaniem itp. jazdami  :-)  Na stanie też nie mam wiadra kostek pamięci żeby siedzieć i grzebać  te z sygny 2x16  i cruciale 2x8 3200mhz szare mam nadzieje że któreś ruszą na tym secie

I jaki problem masz z 12 Gen ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A to spoko ,znaczy słabe to spoko :E jak przy ddr5 robi cuda z dociskiem no qrw... dziwna sprawa z tym całym Lga 1700 , u mnie sprawa wyglądała trochę inaczej nawet bym nie myślał o wymianie z b560 + i5 11500   ale trafiłem na w/w płytę za dosłownie śmieszną kasę ,miała mieć pogięte piny (na zdjęciach widać było jakby jeden pin był odgięty  a się okazało że piny ma w stanie idealnym ale za to przy mocowaniu chłodzenia ma przerwaną jedną ścieżkę (nie żadne wyrwanie,przeoranie tylko tak jakby nożem na pół ciachnąć :-)  dosłownie uszkodzenie wyglądało jak kropka 1mm ) dostałem pełny komplet w idealnym stanie nawet z gwarką w jednym z dużych sklepów w polandii ,koszt płyty jak i naprawy wyniósł praktycznie 1/3 ceny sklepowej ,o gwarancji trzeba zapomnieć więc wolałbym żeby qrw... nic tam nie gniotło i nie uszkadzało :boink:

Teraz, Doamdor napisał:

I jaki problem masz z 12 Gen ?

A widzisz gdzieś żebym pisał że mam :-) czas przyszły  !!! mogą być  aczkolwiek nie muszą :E mnw. tak to opisałem ,czyżby sobota i olkohol dobrze wchodził :-P czy nie czytamy uważnie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to szykuj się na najgorsze. 😏

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Doamdor napisał:

No to szykuj się na najgorsze. 😏

Hheheheh ok ok  ,czasami pech się trafia nie powiem ale lepiej niech  w komputerkach będzie niż w żywocie ogólnym :-P a tak poza tym to nie ładnie klątwami miotać :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
2 godziny temu, krzysiak napisał:

Używam 12600kf na MSI Pro Z690-A DDR4 od pierwszego biosu, wrzucałem na nią każdy kolejny włącznie z betami, nigdy nie było najmniejszego problemu z kompem. Także widocznie jak się trafi :E

U mnie też zero problemów, w Grudniu 2021 jak sprzęt złożyłem tak bez problemu działa do  dzisiaj.  Mam wrażenie że te problemy to mają głównie, ci co szukają dziury w całym i grzebią w sprzęcie jak kurze w d*, bez powodu  :szczerbaty:

Edytowane przez blubaju
  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, Minciu napisał:

Rozbierz, złóż i zobacz czy się poprawi ;) Daj znać jak tak. 

Ja obstawiam że się coś gniece za mocno w sockecie i źle ułożyło.

Spowrotem wpiąłem w pierwszy slot m2 i ..... jest prędkość 4x :).

Moja teoria jest taka, że dysk był wpięty od pierwszego uruchomienia na biosie f6, przeoczyłem na początku zaniżony parametr prędkości m2 i uaktualniałem bios na nowszy. Na początku musiało mobo źle wykryć i tyle. Reset cmos też nie załatwiał sprawy. Fizyczne przepięcie ze slotu do slota i spowrotem pomogło.

Teraz wszystko jest ok :) Ciesze się, że nie musze tego rozbierać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Teoria jest taka żeby najpierw ruszyć głową, a nie panikować ;)

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, blubaju napisał:

U mnie też zero problemów, w Grudniu 2021 jak sprzęt złożyłem tak bez problemu działa do  dzisiaj.  Mam wrażenie że te problemy to mają głównie, ci co szukają dziury w całym i grzebią w sprzęcie jak kurze w d*, bez powodu  :szczerbaty:

Problem jest znany na płytach Asus, Msi, Gigabyte i innych producentów ze zintegrowanym układem intela Wi-fi/Bluetooth na płytach z690 i starszych pod intela np na b560, w starszych udało się to poprawić biosem z tego co czytałem więc nie ma to nic wspólnego z grzebaniem, poza tym nie kupuję płyty za kilkanaście stówek by nie móc sobie pogrzebać :)

Jeżeli chodzi o ustawienia pamięci i trybów uśpienia to pewnie także trzeba poczekać, narazie to jest problem wieku dziecięcego, chyba że nie da się tego poprawić aktualizacjami to wtedy zostaje wymiana płyty.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 godzin temu, sideband napisał:

Tak jak pisałem nie czytasz do czego się odnosisz i zachowujesz się podobnie do Odina. Klepiesz tylko żeby klepać.

https://www.igorslab.de/en/german-engineered-bend-aids-for-intels-lga1700-thermal-grizzly-cpu-contact-frame-and-alphacool-apex-backplate-thermal-testing/

News dotyczył tego testu. Dlatego pisałem, że u skośnego, który testował kilka chłodzeń wyszły podobne wyniki i to samo u Maxa. Problemem nie jest socket i jego zapięcie.

Nie widziałem takiego testu, ale daj sobie spokój z tą ramką. Zostajesz dłużej na 1700 kup zestaw do delidu z czapą i pokombinuj by uzyskać optymalny docisk. Ramka w gruncie rzeczy nie rozwiązuje problemu ;)

Ramka TT tak czy siak jest w drodze ale zastanawiałem się też nad tą Bałera.

No ale jak piszesz, że obie są zbędne...

Ja u siebie na ten moment mam podkładki 0,8mm i zyskałem 4C :P
Tzn. najpierw założyłem na 12700KF EK Supremacy Evo Plexi zgodnie instrukcją + blacha pod 1700.
Ale coś za ciepło było.
Potem zabrałem podkładki które oryginalnie pod śruby się daje aby pcb nie uszkodzić i już docisk wzrósł i nastąpiła poprawa temperatur w OCCT.
Na koniec dodałem te 0,8mm pod zapinkę socketu i jeszcze 4C zyskałem.

Teraz na Velocity 2 siedzę i dalej mam te podkładki pod zapinką a tempy j utrzymałem jakie miałem na Supremacy Evo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
59 minut temu, Seledynowy Pou napisał:

Problem jest znany na płytach ... Msi... i innych producentów ze zintegrowanym układem intela Wi-fi/Bluetooth na płytach z690 i starszych pod intela...... 

No zobacz a u mnie działa bez problemu i u niektórych co widać na forum również.

Cytat

poza tym nie kupuję płyty za kilkanaście stówek by nie móc sobie pogrzebać

No to nie miej pretensji że po kilku takich akcjach sprzęt może nie działać jak należy. ;)  Jak mówię, problemy mają głównie ci co stale coś ruszają bez wyraźnego powodu.
W serwisie złożyłem  kilkanaście zestawów na Alderach dla klientów na płytach różnych producentów, i do tej pory wszystkie działają bez problemu. Tylko z jednym był problem, była wymiana płyty, bo klient nie wiem jakim cudem urwał slot RAMu :szczerbaty:

Edytowane przez blubaju

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dobrze słyszeć że coś tam jednak działa :E ale i sporo się słyszało krzywych sytuacji z np. niedziałającym ramem 2133mhz ,2400 i basta,próby zwiększania częstotliwości kończyły się zwiechą a na tych niskich częstotliwościach wszystko działało stabilnie ,więc dalej śmiem twierdzić że na początku zabawy z lga1700  tak samo jak z am4 i ich początkami  trzeba było mieć wiadro różnych kostek pamięci żeby sobie za którymś razem trafić w coś co mnw. działa

Edytowane przez unadarek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
53 minuty temu, blubaju napisał:

No zobacz a u mnie działa bez problemu i u niektórych co widać na forum również.

No to nie miej pretensji że po kilku takich akcjach sprzęt może nie działać jak należy. ;)  Jak mówię, problemy mają głównie ci co stale coś ruszają bez wyraźnego powodu.
W serwisie złożyłem  kilkanaście zestawów na Alderach dla klientów na płytach różnych producentów, i do tej pory wszystkie działają bez problemu. Tylko z jednym był problem, była wymiana płyty, bo klient nie wiem jakim cudem urwał slot RAMu :szczerbaty:

 

Na reddit.com od stycznia do maja jest sporo tematów na ten temat, głównie na płytach z690 ze zintegrowanym modułem bluetooth/wifi intela i u mnie to się potwierdza więc albo jakaś partia płyt różnych producentów wadliwa, albo faktycznie coś jest na rzeczy. Serwis serwisem, ja naprawiam elektronikę i też trochę mam pojęcia i co z tego jak problem dalej nie rozwiązany, a jedyny sposób to wyłączenie kompa z gniazdka i wydojenie płyty z prądu i znowu na jakiś czas problem się uspokaja. Można się bawić w ERP, ale narazie testuję różne ustawienia,

wi fi bluetooth not working z690 site:www.reddit.com

Edytowane przez Seledynowy Pou

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

https://www.userbenchmark.com/UserRun/52893579
Używacie tego czasem?

Jaki throttling ? 215W w stresie w Cinebench R23 i taktowania nie spadają. 23800 pkt.
W hwmonitor mi pokazuje utilization limit 1, w opcjach planu zasilania mam wydajność i stany procesora na 100%. Wyniki i tak są dobre.

Edytowane przez Buszek112

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 25.05.2022 o 20:39, Minciu napisał:

U mnie paczuszka zamówiona 19maja z planowaną dostawą na 15 czerwca prawie już trafiła w ręce Inpostu. 

 

2022-05-25 14:40 Przesyłka w trakcie clenia - Odprawa celna powiodła się

2022-05-25 14:06 Rozpoczęto odprawę celną

2022-05-25 00:47 W doręczeniu W kraju docelowym

2022-05-24 08:00 Przesyłka opuściła kraj wysyłki

2022-05-21 21:18 Przybycie do węzła transportowego kraju wysyłki

2022-05-21 02:55 [Fenggang Town]Przetwarzanie w sortowni

2022-05-21 01:40 [Fenggang Town]Przetwarzanie w sortowni

2022-05-21 01:40 Otrzymano przez firmę logistyczną

Paczka dotarła.

Mimo 30 dni przewidywanego transportu, paczka dotarła w 11 dni.

Myślę, że jakby zamówić w poniedziałek, to byłaby szansa zgarnąć paczkę w tydzień. Mój rekord to chyba 5dni.

 

Niestety dwie delegacje dzień po dniu kolidują mi z montażem na już. 

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Daj znać jak zamontujesz i pochwal się wynikami temperatur przed i po, bo nie wiem czy zamawiać czy sobie olać

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dla kilku stopni szkoda zachodu.

Najlepiej sprawdzić czy wygina CPU w posiadanej płycie. I czy mamy chłodzenie z płaską stopą czy że stożkiem. Aseteki ze stożkiem powinny się w miarę ok dopasować jak kolega tu wklejał 3 strony wcześniej. 

SPC F240/360 chyba też jest wypukły np. 

Ale normalne bloki LC i powietrzne chłodzenia prawie zawsze są na płasko. 

A na płasko najlepiej pasują i tak proce lapowane XD

Ciekawe czy kiedyś będą produkować proce z płaskim IHSem. Wystarczyłoby przenieść numery na PCB a samego IHSa liznąć przed pakowaniem CPU do pudełka.  

 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, Minciu napisał:

Paczka dotarła.

Mimo 30 dni przewidywanego transportu, paczka dotarła w 11 dni.

Myślę, że jakby zamówić w poniedziałek, to byłaby szansa zgarnąć paczkę w tydzień. Mój rekord to chyba 5dni.

 

Niestety dwie delegacje dzień po dniu kolidują mi z montażem na już. 

Jak możesz wrzuć link z którego sklepu od majfrendów kupowałeś ,też mam zamówione więc tak kontrolnie zapytuję jaki sklep :-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jasne: https://m.pl.aliexpress.com/item/1005004296648132.html

Brałem z pastą, droga nie była. A już mi się gryzlii, mx2, mx4 i fractal, kończy bo je zmarnowałem na tą podstawkę. Chyba trochę miska tylko zostało. 

ALF2 wisiał nad CPU zanim dostałem inne dystanse do LGA. To sporo szło na wypełnienie luki byle tylko jakoś działało. A jeszcze kilka razy musiałem rozbierać i tak. 

Edytowane przez Minciu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 29.05.2022 o 12:32, Seledynowy Pou napisał:

 

Na reddit.com od stycznia do maja jest sporo tematów na ten temat, głównie na płytach z690 ze zintegrowanym modułem bluetooth/wifi intela i u mnie to się potwierdza więc albo jakaś partia płyt różnych producentów wadliwa, albo faktycznie coś jest na rzeczy. Serwis serwisem, ja naprawiam elektronikę i też trochę mam pojęcia i co z tego jak problem dalej nie rozwiązany, a jedyny sposób to wyłączenie kompa z gniazdka i wydojenie płyty z prądu i znowu na jakiś czas problem się uspokaja. Można się bawić w ERP, ale narazie testuję różne ustawienia,

wi fi bluetooth not working z690 site:www.reddit.com

Nie ma żadnego problemu wystarczą nowsze sterowniki, których nie ma na stronie intela 🤣

Jak można nie ogarniać takich prostych kwestii.

Nie działa wifi - winny socket, wysoka inflacja - winny socket, słabe oc cpu/mem - winny socket itd, krzywe czapy na cpu - winny socket itd... 🤣

 

Edytowane przez sideband

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Godzinę temu, Minciu napisał:

Jasne: https://m.pl.aliexpress.com/item/1005004296648132.html

Brałem z pastą, droga nie była. A już mi się gryzlii, mx2, mx4 i fractal, kończy bo je zmarnowałem na tą podstawkę. Chyba trochę miska tylko zostało. 

ALF2 wisiał nad CPU zanim dostałem inne dystanse do LGA. To sporo szło na wypełnienie luki byle tylko jakoś działało. A jeszcze kilka razy musiałem rozbierać i tak. 

U mnie jednak z innego sklepu zamówione też z pastą zapytałem temu gdyż też na momencie zostało wysłane ,aaa musze podkreślić że kilka rzeczy ostatnio zamawiałem i rzeczywiście dobry czas bo wiekszość paczek już doszła i to max do 14 dni więc jest dobrze ,zamówiłem to żeby nie pierd... się z jakimiś podkładkami ,odkręcasz ,wkręcasz nowe i po ptokach  nie wiem czy coś to da czy nie da nie są to jakieś chore pieniądze jak te thermal grizly 40 ojro więc można się szarpnąc to jest dopiero wyczucie sprawy i oranie ludzisków :-) qrw... to ładnie żeś wachlował że pasty tyle poszło  :E

Edytowane przez unadarek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Taka ciekawostka. Te mocowania robi chyba 4-5 różnych firm.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć,

Jakie macie napięcie dla SA przy OC? Wszędzie widzę, że każdy ustawia 1.25v.

Mam problem z uncore, jak tylko zmienię z def na np. x40 to proc się wysypuje...

i5 12600k na Asusie TUF gaming z690-plus.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
20 godzin temu, sideband napisał:

Nie ma żadnego problemu wystarczą nowsze sterowniki, których nie ma na stronie intela 🤣

Jak można nie ogarniać takich prostych kwestii.

Nie działa wifi - winny socket, wysoka inflacja - winny socket, słabe oc cpu/mem - winny socket itd, krzywe czapy na cpu - winny socket itd... 🤣

 

To podaj kolego te sterowniki, chętnie sprawdzę

Edytowane przez Seledynowy Pou

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...