Skocz do zawartości

Rekomendowane odpowiedzi

Sprawa wygląda tak, że na tej konfiguracji, używanej bezproblemowo od lutego 2020, zaczął pojawiać się problem taki, że przy odpalaniu gier, w pewnym losowym momencie PC traci połączenie z monitorem (wyskakuje informacja "brak połączenia"), a sam komputer zaczyna głośno chodzić, grzać się ogólnie zwiększa swoje obroty do poziomu, do jakiego nigdy nie jestem w stanie go zmusić. W sensie nawet przy najbardziej wymagających grach (zanim się zepsuje), chodzi głośno, grzeje się, ale wszystko w granicach normy (tak przynajmniej mówi internet +- 80 stopni), zaś w momencie wystąpienia tego problemu chodzi irracjonalnie głośno. Nie jestem w stanie nic zrobić po za wyłączeniem PC "z buta". I teraz najdziwniejsza rzecz problem się nie zawsze pojawia i w różnych odstępach czasu. W momencie gdy problem się zaczął nie byłem w stanie skończyć gry w Rainbow Six Siege, czy Apex legends, po pierwszym kontakcie z problemem w końcu zreinstalowałem system, po czym przez blisko 4 miesiące grałem w te gry kompletnie bezproblemowo, po nieraz 6-8h dziennie. Obecnie w R6 dalej gram bezproblemów, natomiast zainstalowałem Dead By Daylight dziś i już dwukrotnie komp mi się wykrzaczył w momencie startu rozgrywki online.
Płyta główna: Socket AM4 Gigabyte B450 AORUS ELITE
Karta graficzna: AMD Radeon RX 580 ARMOR OC 8GB GDDR5
Procesor: AMD Ryzen 5 3600
Ram: DDR4 16GB (2x8GB) 2666MHz
Zasilacz: System Power 9 600W 80 Plus Bronze
Monitor AOC c24g1 144hz
Win 10 64bit
Daje linki do 2 tematów, które stworzyłem na innych forach, by kto potrzebował rozeznał się w sytuacji, bo za każdym razem różnie pisałem:
https://www.forumpc.pl/topic/500316-problem-z-monitorem/
https://www.elektroda.pl/rtvforum/viewtopic.php?p=19068598#19068598

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstaluj antywirusa, nie ściągaj gier z niewiadomego źródła.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam zainstalowanego i nie ściągam niczego z niewiadomych źródeł

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Moim zdaniem to może być problem z kartą graficzną. 

Może przegrzewa się sekcja zasilania lub VRAM i karta się wyłącza.

Rozkręcałeś ją kiedykolwiek?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rzokręcałem? Nie od lutego 2020 roku, kiedy komputer został złożony w x-komie.  Komputer się grzeje, ale z tego co się wypytywałem i sprawdzałem temperaturę w normie. Ostatnio (jakieś 2-3 dni temu) w Dead by Daylight (niezbyt wymagającej grze) działo się to samo, od razu po wystartowaniu rozgrywki (komp nie zdążył się nawet rozgrzać), zmieniłem rozdzielczość, a raczej jej ustawienie ze 100% na najniższą tj. 65%. Nie wiem do końca jak to  działa, bo wizualnie nic kompletnie się nie zmieniło na fullscreenie, a problem zniknął. Pograłem sobie te 2-3 dni i byłó ok. Teraz pobieram Remnant from the Ashes i tam spróbuje sprawdzić, ew. pobawić się rozdzielczością. Przy okazji R6 bezproblemowo.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Znowu to samo, myślałem, że problem zażegnany, bo w Remnant of the Ashes, występował zawsze. Ustawiłem limit klatek na 120 i wczoraj grałem blisko 9h bezproblemowo, dziś natomiast, po 10 minutach problem wystąpił, gdzie znowu komponenty nie zdążyły się rozgrzać, dla porównania, wczoraj po "maratonie" w grze, PC był dość "spocony"

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...