Skocz do zawartości
bpwl

Ryzen 5 1600 AF, czyżby padł?

Rekomendowane odpowiedzi

Napisano (edytowane)

Ostatnio znikąd pojawił się pewien problem, podczas normalnej pracy komputer padł, po resecie włączył się kilka razy do windowsa (dziwnie skakało taktowanie procesora) i dalej "zmarł". Gdy próbuję włączyć system mogę normalnie dostać się do BIOSU, lecz gdy mija POST komputer magicznie wyłącza się.

Sprawdzałem sytuacje na dysku z linuxem, system się ładuje i nagle zamiera, napięcia na zasilaczu są raczej OK (sprawdziłem na starym PC, sprawdziłem multimetrem, przy stresie nic mu nie dolega). Problemem nie jest dysk, bo w innym komputerze wstaje.  Co więcej Windows nie uruchomi się nawet przez safe mode. Wykluczam inne komponenty takie jak karta graficzna. Pozostaje mi tylko MOBO, RAM albo Procesor. 
W event viewerze sypie Event 41 Kernel Power, i znalazłem dość ciekawe zdarzenie, chociaż nie wiem czy ma jakiś związek SS wstawię w załączniku. Nie robiłem OC procesora, ram ma narzucone wyższe zegary przez XMP (nastawy auto).
Próbowałem również wyjmować baterie CMOS, obniżać ręcznie taktowanie procesora, zbijałem ram do 2133mhz, wyłączałem SMT, nic nie pomaga, od razu zaczyna się restart loop.
I moje pytanie tyczy się, czy ktoś ma jakiś pomysł co tu dokładnie mogło się stać, nie wiem co mam wysyłać na reklamacje skoro nie znam przyczyny problemu (PC ma już rok).


PC: Ryzen 5 1600 (wersja AF), MOBO: Gigabyte B450M GAMING, RAM: adata xpg gammix d10 2666mhz

Poniżej dołączam wyżej wspomniany SS.

 image_2021-04-11_224927.png.9780fbd94066eb71847e5d74b3bdd353.png.d1d7adae52b65ff31575b5f3aeb2abfa.png

Edytowane przez bpwl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Mało prawdopodobne ,że padł procesor. Obstawiałbym płytę bądź ram. Jeśli masz dwie kości to uruchom z jedną na przemian w różnych slotach. Jak nie chce Ci się wysłać na gwarancję to kup najpierw ram jeśli przekładanie nie pomoże ,a następnie płytę, później pogonisz do żyda, ewentualnie oddaj do porządnego serwisu do sprawdzenia. Zasilacz to?

Edytowane przez Iri
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Zasilacz Elementum E2 550W od SPC. Sprawdzę ram i dam odzew.

 

Edit:

RAM nic nie zmienia ta sama sytuacja.

Edytowane przez bpwl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zasilacz nie powala na kolana ale tragedii też nie ma. Jaką kartę zasila? Wtyczki dobrze wpięte? Jeśli ram masz w dwóch kościach to próbowałeś z dwiema kostkami? Piszesz ,że skakało Ci taktowanie to równie dobrze może być coś z zasilaniem procesora na płycie głównej, podmieniłbym płytę. 

Podłącz także głośniczek jeśli nie masz podpiętego i sprawdź jakie kody błędu podaje. 

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No już nie róbmy sobie jaj, podłączone jest wszystko dobrze, mam kartę rx 570 4gb oc od msi, teraz zasilacz jest wpięty w starego FX-6300, który wydaje mi się, że zżera więcej prądu, niż ryzen i przy stress teście nie ma żadnych zaników napięcia, czy też niestabilności, ani CPU, ani GPU. Jutro sprawdzę na kompletnie innym RAMie, co do speakera, podłączałem i tylko piknął przy okazji POST (chociaż może coś się zmieniło i to też sprawdzę).

RAM testowałem po kolei, na obu ten sam efekt.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolega proponuje ci sprawdzić połączenia na płycie, ot na wszelki wypadek. Kiedyś już prawie leciałem wymieniać płytę główną, bo byłem przekonany że padła (włączała się, potem gasła itd). A okazało się, że mi się wtyczka w zasilaczu poluzowała i rozłączało napięcie.

Jak mawia stare porzekadło inżynierów, urządzenia podłączone do prądu działają przeważnie lepiej.

Ja ci zaproponuje za to coś innego. Zakładam, że nie aktualizowałeś ostatnio BIOS-u (bo raczej byś napisał). Ale jeśli tak wróć do poprzedniej wersji.

A druga rzecz wyzeruj standardowo BIOS-a całkowicie i jedyne co, to ustaw w nim stałe napięcie oraz zegar (oczywiście niższy niż boost). Żadnych PBO, boostów, nieważne jak bardzo są auto. Inaczej mówiąc overclockuj na stałe napięcie. I sprawdź czy się będzie bootować i czy napięcie w BIOS-ie będzie fruwać.

Druga możliwość spróbuj też ustawić stałe napięcie na SOC. (1.1 - 1.15 V nie powinno nikomu zrobić krzywdy).

Obie rzeczy po to żeby sprawdzić, że sekcja zasilania nie padła na płycie.

  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nie zdziwiło by mnie gdyby padł ten cep. Miałem dwie sztuki i obie wadliwe. Pierwsza w kompie mojej mamy powodowała zawieszanie się systemu (wymienili na gw na nowy). Druga która jest u mnie ostatnio odkryłem że po włączeniu opcji boost w UEFI na płycie msi crashuje mi PUBG, a oprócz tego w ogóle nie da się zrobić nawet najmniejszego OC bo wywala błędy podczas testów w prime95.

Edytowane przez oskid
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Po zaniżeniu zegarów, ustawieniu napięć itd. nadal zalicza glebę przy ładowaniu jakiegokolwiek systemu, sprawdziłem na innej kości RAM ten sam efekt.

Edytowane przez bpwl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po sprawdzeniu tylu rzeczy, pozostaje tylko możliwość uszkodzenia CPU albo MOBO, ma ktoś jeszcze jakiś pomysł rozwiązania?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Odłącz wszystkie peryferia zewnętrze od kompa łącznie z wewnętrznymi USB, napędy, itp, zostaw tylko podłączony kabelek od włącznika i kabel od monitora, zaktualizuj bios przy okazji. Jeśli nie pomoże to kup tanią płytę sprawdź czy to wina cepa czy też płyty. Przy elektronice to jak wróżenie z fusów, może być wszystko. Jak w ogóle z utrzymaniem czystości w skrzynce? Ewentualnie możesz przedmuchać sprężonym, może wleciał gdzieś jakiś syfek, zmienić pastę na cepie jeśli jest wyschła ale to szczerze wątpię żeby było problemem. Ciężko powiedzieć nie mają kompa przy sobie i nie widząc jak się zachowuje. 

Jeszcze jedno, czy jeśli wsadzisz pena z Windowsem to system bootuje czy też się resetuje? 

Edytowane przez Iri
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Próbowałem i tak, podłączam do płyty tylko zasilanie MOBO, CPU i front panel włącznik, odpalałem bez podłączonych peryferiów, ciągle ten sam skutek. Co do bootowalnego pendrive, to muszę sprawdzić, ale PC nie podnosił się też na dysku z linuxem, ładował się system a potem zonk!, i trup. Obstawiam, że to jednak CPU. Co do brudu, to nie sądzę, by to było problemem.

A i update BIOSU zrobiłem, i tak był w miarę nowy, więc to nie jego wina.

Edytowane przez bpwl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

UPDATE: Wadliwy okazał się procesor, producent wymienił go na nowy.

  • Upvote 4

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Odpowiedzi

    • @Don1406 A to odpada, myślałem że to jakiś świeższy zakup tak żeby chociaż gwarancja go obejmowała. W takim wypadku to faktycznie albo go będziesz używać aż nie padnie albo zaopatrzyć się w nowy jak usterka będzie bardzo przeszkadzać bo naprawa będzie nieopłacalna. Swoją drogą dużo ludzi ma problem z Optixami i to nawet świeżo z pudełka jak przeglądałem reddit, więc proponował bym iść w coś innego.
    • A kto wam każe wrzucać okno z przeglądarki na cały ekran i się mordować?   Czym rózni się okno przeglądarki o rozmiarze tych 20-27" na oledzie vs full screen na 24" dajmy na to?  Z JAKIEGO BLISKA? Przed 48" nie siedzisz 30cm przed ekranem. Optymalna odległość to okolice metra do metr dwadzieścia.  Serio z takiej odległości widzisz strukturę pixeli na ekranie 48" 4K ? Pogratulować. Pewnie jak idziesz ulicą to oglądasz wszędzie gołe tyłki fajnych lasek między strukturą włókien ubrania.    A skoro wiemy już że jednak gra i ogląda filmy, może nawet HDR.. a nie tych na pewno nie ogląda na monitorze, bo jakby nie ma monitorów z HDR XD. Dobra to skoro gra i ogląda filmy to znaczy, że polecanie czegoś innego niż OLED 48" to nieporozumienie?  Bo ja to tak rozumiem, nie grasz tylko siedzisz w exelu, kup sobie moniotorek. Grasz i oglądasz filmy kup OLEDa ? Tak? 
    • Ręku z klima i pompa ciepła pewnie też tanie nie będzie. A na nowych zasadach panele na dach będzie trzeba montować 2-3 razy więcej jak na starych aby się wyzerowany straty. Sama pompa ciepła dzisiaj to z 20k za panele lekko. Nowe zasady 60k. Aby zostało jeszcze na prąd codziennego zużycia to chyba 80-100K. 
    • W takim razie zdecyduje się na IPS z płaską matrycą. Nigdy nie miałem doczynienia z matrycą VA, a w IPS jestem w stanie "znieść" tą czerń. Podejrzewam, ze kontrast by był bardziej irytujacy dla mnie niż ten szary-czarny. To jak wypadają te propozycje? Cena monitora HP, którego zaproponował @kalderon jest kusząca, tylko jak odnoszą się do jakości matryc i jakości wykonania Acera z serii Nitro? Jak wypada przy tym nanoIPS? Z tego co widzę to wiele osób w tym monitorze LG narzeka na BLB. Monitora nie kupuje się na rok, te 300zł można dorzucić, tylko jednak zawsze podwyzszając kwotę w kolejnym zasięgu kilkuset złotych można znaleźć coś lepszego.
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...