Skocz do zawartości
WadexPRO

Rx480 nie działa po wymianie pasty termoprzewodzącej

Rekomendowane odpowiedzi

46 minut temu, WadexPRO napisał:

A mógłbyś przybliżyć koszt jaki był za naprawę GPU?

Nie pamiętam dokładnie, coś koło 100-120 zł ale w moim przypadku nie były wymieniane żadne części.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 minut temu, _rdk_ napisał:

Nie pamiętam dokładnie, coś koło 100-120 zł ale w moim przypadku nie były wymieniane żadne części.

Hmm dzięki u mnie raczej będzie padnięta sekcja zasilania gdzieś na youtube widziałem jak gościu robił rx470 jakiś zagraniczny kanał i tez rdzeń się nie grzał wentylatory nie chodziły i karta wogóle nie startowała wymienił dwa bezpieczniki od sekcji zasilania które padły i drmos czy tam przetwornice jakąś i karta wstała gdybym wiedział który bezpiecznik jest od zasilania to sam bym sprawdził oporność lecz nie wiem jaka powinna być wartość on wykorzystał do diagnozy multimetr gdy sprawdzał oporność to pojawiał się dźwięk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na bezpieczniku to powinno być po prostu przejście, czyli jak sprawdzał na test diody (brzęczykiem) i miał dzwięk to bezpiecznik był dobry.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

16192709496105923138471914178433.jpg

Takim miernikiem da radę sprawdzić oporność?

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak chcesz coś z tym zrobić sam jak nie wiesz takich rzeczy? Rozumiem że symbol Ohm jest Ci obcy? 

Ale odpowiedź jest - tak, da się tym zmierzyć oporność. Można nawet zrobić test diody. 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Daj to i do serwisu to moze da sie jeszcze uratować w opłacalnych pieniądzach a jak nie to sprzedasz jako uszkodzone.Samemu grzebiąc tylko pogorszysz sytuacje

Edytowane przez jurekk
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdź czy rdzeń karty robi się ciepły przy uruchomieniu . Zwarcia na 12V na pewno nie masz bo zadziałało by zabezpieczenie w zasilaczu. Obejrzyj dokładnie cało płytkę możliwe że niechcący urwałeś jakiś mały element.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, allas napisał:

Sprawdź czy rdzeń karty robi się ciepły 

Autor pisał że rdzeń się nie grzeje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, Norweski Zomowiec napisał:

To karta martwa. Dziękuję

Czyli można nią pokopać prawdziwe "wungli", a nie tylko te wirtualne? "Słitaśnie"!:lol2:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zaorać ziemie wystającą częścią śledzia, na pcb zbierać gruz.

W dniu 26.04.2021 o 14:47, Send1N napisał:

Autor pisał że rdzeń się nie grzeje.

Rdzeń jak serce byłej :rotfl:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Karta została naprawiona przy demontażu chłodzenia uszkodziłem tranzystor.

Temat do zamknięcia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No i co , łyso wam? 🤣

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, BladyPL napisał:

No i co , łyso wam? 🤣

Że karta działa po naprawie? Nie. Że karty nie naprawił autor tematu, bo nie odróżnia Ohmów od Amperów i dla niego to wsio ryba (post z miernikiem)? Nie.

Reasumując - nie jest nam łyso panie kolego.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
10 minut temu, BladyPL napisał:

No i co , łyso wam? 🤣

Z jakiego powodu 😆

Łyso to moze być co najwyżej osobą co mu kazali grzać bo sie nie zna na elektronice i by doprowadził do większych szkód

Edytowane przez jurekk
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Boże, co za sztywniaki.

  • Confused 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To samo powiedzieli jak zginało 20 dużych baniek z OFE  😆

  • Haha 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gdzie to w końcu naprawiłeś?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A może zamiast się kłócić i zachowywać jak gimbusy każdy da sobie spokój karta naprawiona a do tego co pisze że nie odróżniam amperów od ohmów napisze tak "kto pyta nie błądzi"

2 minuty temu, _rdk_ napisał:

Gdzie to w końcu naprawiłeś?

U tego pana co mi poleciłeś dzięki 

  • Like 1
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...