Skocz do zawartości
Piernik8

Kabel zasilający PCIe 8 Pin nie działa

Rekomendowane odpowiedzi

Witam forumowiczów, miło mi pojawić się na forum, to mój pierwszy post!

 

Podpiąłem Seasonic Focus GX 850W 80 Plus Gold + MSI GeForce RTX 3090 GAMING X TRIO 24GB GDDR6X kablami 3 x PCIe 8 pin, łącznie 24 kable (zakupionymi w pewnym sklepie), załączam komputer, ledy karty się zaświeciły a wentylatory nie pracują. Tą samą kartę z tym samym zasilaczem podpiąłem innymi kablami i wszystko działa ok, karta jest wykryta przez komputer, wentylatory się kręcą. Jeden z wadliwych kabli podpiąłem pod RTX 2060 super i przy gnieździe PCIe karty graficznej zaświecił się biały pojedyńczy led - wyczytałem, że to oznacza brak zasilania (czyli wadliwy kabel PCIe nie daje prądu???). 

Czy wtyczka może być zła? np piny są zbyt głęboko i nie ma styku na zasilaczu seasonic? Wymiana wtyczki by pomogła? Czy znacie kogoś kto zdiagnozuje wadliwe kable PCIe?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Sprawdziłem miernikiem 2 kable i na wszystkich żyłach piszczał. Dodaje jeszcze zdjęcie kabla ze specyfikacja. Czy to mogą być poprostu złe/zbyt małe żyły?

Untitled.jpg

Edytowane przez Piernik8

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kable które zakupiłeś mogą mieć inaczej rozmieszczone piny we wtyczce (na innych pinach jest zasilanie i na innych masa).

@zawisztheblack Ci to wyjaśni lepjej niż ja.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podczas sprawdzania miernikiem żyły były rozmieszczone 1 do 1 na obu wtyczkach. Jeżeli to jest problem, to je poprostu poprzepinam i wszystko powinno działać? 

Sprawdzę jak to wygląda na działających kablach, czy są tak samo rozmieszczone piny.

Seasonic może mieć inny standard rozmieszczenia pinów niż inny producent? Troche to nie intuicyjne, że kupuje kable które pasują, ale żyły prowadzą gdzie indziej... Dobrze, że nic nie popaliłem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Kable od zasilaczy modularnych nie są uniwersalne. Każdy producent stosuje inny pinout, czyli rozkład napięć na poszczególnych pinach od strony PSU i kable pomiędzy producentami prawie zawsze nie są kompatybilne. Czasami dany pinout dotyczy tylko jednej, konkretnej serii zasilaczy, inna seria tego samego producenta ma już inny pinout :P.

Nie wiem jakie dokładnie kable kopiłeś, ale na 99% mają inne podłączenie jak oryginalne kable Seasonica dla tego modelu.

Edytowane przez zawisztheblack

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aha, dzięki za sprostowanie!

Czyli jak poprzepinam piny wzorując się na oryginalnym kablu, to będzie wszystko ok? Wydaje mi się, że żyły na każdym kablu będą takie same, więc powinno zadziałać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli poprzepinasz wszystko według oryginału, to będzie ok. Problemem może być to, że w oryginalnym kablu masz podwójny przewód - od strony PSU dwa przewody schodzą się do jednego pinu, takiego przewodu możesz nie mieć na swoich wiązkach. Jak wrócę z pracy do domu, to wstawię Ci tutaj pinout dla tego zasilacza, żebyś miał wzór jak to wygląda :).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No nie mam czegoś takiego. Wadliwy kabel ma rozmieszczone 1 do 1 żyły między wtyczkami.

Jeżeli będę musiał złączyć te kable ze sobą to lepiej je zaciskać/lutować? Nigdy nie lutowałem.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tutaj masz pinout dla Twojego zasilacza. Generalnie w przypadku wtyczki 8-pin PCI-E nie ma znaczenia czy piny pójdą identycznie tak jak masz ponumerowane. Ważne, żeby wszystkie GND poszły na GND, a wszystkie 12V tam gdzie jest 12V.

Podwójny przewód najlepiej lutować, zwłaszcza przy karcie pokroju 3090 Gaming X Trio - przy karcie tej klasy okablowanie musi być porządne. Najlepiej byłoby dolutować jeden przewód do drugiego przy samym PSU.

Generalnie jeśli nie chcesz się z tym bawić, to napisz po prostu do @duniek to zrobi Ci takie nieoplatane przewody od ręki :). W razie czego ja też robię okablowanie, ale tylko oplatane, bo stawiam na estetykę. Tutaj masz moje portfolio jak coś - 9 stron fotek kabli. Jak coś to PW.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

1:1 - wszytkie piny wypełnione + wtyk 8pin scalony (jak pci-e) = KABEL do zasilaczy EVGA
bedzie pasował do seasonica fizycznie ale dzialal niebedzie bo zrobi zwarcie na 12V + GND

pinout
EVGA 3x 12V + 5x GND
SEASONIC 4x 12V + 4x GND

wiec jesli tą jedną mase wyjmiesz i ona nie bedzie sygnałowa to wystarczy ze puscic 7 żył - nie musisz nic przerabiac, elektrycznie 6 i 8 wytrzyma taki sam prąd
w najgorszym razie trzeba bedzie wyjac dwie masy i jedna zamienic miejscami

Edytowane przez duniek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki za pomoc.

Skoro da się z użyciem 7 żył to tak spróbuję jeszcze dziś. Szkoda mi tych kabli wyrzucać. A od @duniek kupiłem już kable wczoraj i czekam aż wyśle :P 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Historia skończyła się tak: nie poradziłem sobie z wyciąganiem pinu, ale za to go uciąłem we wtyczce od strony psu i gpu. Uciąłem na pewno dobry, bo oryginalny kabel nie miał w tym miejscu pina. Niestety po podpięciu do RTX 2060s znowu się zapalił biały led. Tutaj już Wam pozostawiam pole do dyskusji czemu z 7 żyłami nie zadziałało.

Przyszły kable do @duniek i wszystko działa ok. Nic nie spaliłem!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

napisalem ci wczesniej

jesli piny idą 1:1 w EVGA czyli np srodkowy prawy do srodkowego prawego, skrajny lewy do skrajnego lewego i tak dalej

to ucinajac ten dolny uciąles mase sygnałową (dolny skrajny w 8pin pci-e) wiec trzeba wyjac dwie zyly (ta skrajną calkiem) a drugą zamienic miejscami po stronie karty tak zeby dolna byla obsadzona

jesli juz uciales kabel to zerwij izolacje z przewodu tak z 2cm, odpowiednio zwiąż i wcisnij z srodkowy pin molexowy (molex dlatego bo najłatwiej to zrobic) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...