Skocz do zawartości
fliperpl

asrock x570 phantom gaming 4 + ryzen 5 4650g niestabilność

Rekomendowane odpowiedzi

Napisano (edytowane)

cześć

od miesiąca posiadam asrock x570 phantom gaming 4 + ryzen 5 4650g. Chciałem siedzieć na iGPU ale za cholerę nie potrafiłem ustabilizować pracy komputera. Podczas grania częste ściny oraz bluescreeny. Więc kupiłem na przeczekanie r9 290. Zresetowałem bios, ustawiłem XMP. Problem cały czas ten sam.

1) Przy wysokim użyciu CPU (np twitch na drugim monitorze, path of exile na fullscreen windowed i przeglądarka na głównym ekranie) cała przeglądarka laguje. Użytkowanie to dosłownie pokaz slajdów. Jak przełącze path of exile na fullscreen lub ogranicze background fpsy to wszystko w tle działa poprawnie (bo gra wchodzi w idle)
2) randomowe bluescreeny przy normalnej pracy komputera. Brak płynności windowsa
3) częste lagi przy dostepu do dysku/dysków. Wchodzę dwuklikiem i muszę czekać kilka sekund aż wejdzie do środka

chipset zainstalowany najnowszy
bios najnowszy z agesa 1.2.0.2
w biosie ustawione tylko XMP, core boost włączony fabrycznie. LLC lvl5 fabrycznie, na niższych levelach to samo
najnowszy chipset, najnowsze sterowniki GPU
profil zasilania amd balanced lub highperformance - bez znaczenia

3 dyski ssd, zasilacz enduro FM2 550W, ram Corsair 16GB (2x8GB) 3000MHz CL15 Vengeance

najchętniej bym chciał ustawić wszystko na manualu i w trybie wysokiej wydajności, jednak na internecie znalazłem mnóstwo informacji, że nie powinno się tak używać ryzenów. Ktoś sie wypowie na ten temat?
 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proste wymien RAM ... Albo nie podkrecaj przez profil XMP .... 

To Corsairy sa  pewnie jeszcze  z czasow gdy Ryzen raczkowal a profil XMP byl przetestowany tylko z Intelem ... 

Kup jakies ludzkie Cruciale moze nawet Goodramy i bedzie ok.

To tylko profil XMP ktory producent przetestowal z pewnymi  prockami i plytami i zapisal ustawienia do EEPROM-u kosci. Jak nie mial okazji sprawdzic z Ryzenem to moze nie dzialac i tyle. Nikt ci gwarancji na to nie daje za zadziala z twoja plyta i procesorem.

Odpaliles na tym jakies testy ramu np. za pomoca TM5 ?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Analizowałeś bsody? Jest coś w logach systemowych nawiązującego do zwisów?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

dopiero co zmieniłem platformę z i7 6700 i z170 pro gaming. Tamten zestaw działał "rock solid" - zero opóźnienia, windows działał perfekcyjnie. Przejście na tego ryzena jest na ten moment dla mnie odczuwalnym downgrade pod względem stabilności. 

Godzinę temu, grayman_1 napisał:

Proste wymien RAM ... Albo nie podkrecaj przez profil XMP .... 

To Corsairy sa  pewnie jeszcze  z czasow gdy Ryzen raczkowal a profil XMP byl przetestowany tylko z Intelem ... 

Kup jakies ludzkie Cruciale moze nawet Goodramy i bedzie ok.

To tylko profil XMP ktory producent przetestowal z pewnymi  prockami i plytami i zapisal ustawienia do EEPROM-u kosci. Jak nie mial okazji sprawdzic z Ryzenem to moze nie dzialac i tyle. Nikt ci gwarancji na to nie daje za zadziala z twoja plyta i procesorem.

 

Co to znaczy "ludzkie" ramy? Co to znaczy, że te Corsarze są z "innych" czasów?  Pamięci mają kawałek ponad 3 lata. 
Które pamięci będą "ludzkie" do ryzena i czym niby się będzie różnić profil XMP teraźniejszych od tych co kupie? Zauważyłem, że bios nie łapał wszystkich wartości XMP i ustawiał niższe wartości niż pełny profil XMP - ustawiłem ręcznie. 

Odpaliłem CTR 2.0 i na zbalansowanym profilu ustawił mi 4.16ghz i 1.25v. Wydaje mi się, że ten program coś pomógł bo szybciej się wczytują strony i aplikacje - dam znać jutro jak sprawa stoi.

 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

update : dalej to samo. Podczas wysokiego obciążenia aplikacje nie są zdatne do użytku .
Jeśli mi wytłumaczycie dlaczego to miałby być problem "przestarzałego" ramu z niepoprawnym profilem XMP do tego ryzena to zakupie nowe pamięci i prosiłbym o podanie tych "dobrych" - jakieś szybkie 16gb co będą poprawnie działać z tym zestawem 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdzałeś rzeczy które wymieniłem?

Czy chociaż raz weryfikowałeś pracę komputera bez XMP?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

z gpu : bsod 1:  0x0000001E

z apu 
bsod 2:  0x0000001E
bsod 3: 0x000000ef

dodatkowo jak trzymam dłużej path of exile właczone na pasku to często mi go wyrzuca z problemem "leaku" pamięci
 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  

16 minut temu, fliperpl napisał:

dodatkowo jak trzymam dłużej path of exile właczone na pasku to często mi go wyrzuca z problemem "leaku" pamięci

Pokaż ten błąd, bo ciężko się domyślać o co konkretnie chodzi.

Ponawiam pytanie - testowałeś z wyłączonym XMP, czyli na zegarach JEDEC (zwykle to są 2133/2400)?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Corsair produkuje mocno przeplacone pamieci dodatkowo bardzo czesto zmienia kosci i jest x rewizji niby tych samych modulow itp ... Sam Asrock podaje na stronie przy tej plycie ze testowal tylko z jedna rewizje ...

Producent bierze sklada modul z kosci np. od Hynixa testuje ustawienia np.  z Intelem przy dajmy przy 1.35V zapisuje do EEPROM-u i sprzedaje modul z profilem XMP. Jesli testowal tylko na Intelu to moze sie zdarzyc ze nie bedzie dzialac z tymi ustawieniami na AMD i zostaje ci reczne wpisanie wszystkich ustawien z Ryzen Calculatora.

Kontroler pamieci w Intelu jest inny niz u AMD ... Ludzie nawet sobie nie zdaja sprawy jak duzo zalezy od kontrolera pamieci a nie samego RAM-u. Potem kupuja Patrioty 4400 i chca zeby im chodzily z profilem XMP ...

Ten modul jest pewnie  z czasow jak Ryzeny dopiero co startowaly i moze nie pracowac przy zakladanych opoznieniach z kontrolerem pamieci w Ryzenie i tyle. 

XMP to jest podkrecanie ... Nikt ci niczego nie gwarantuje ... To jest to samo co bys sam podniosl recznie napiecie i ustawil wszystkie parametry z Ryzen Calculatora ...

A jakie pamieci ?

Crucial 3000 cl.15/ Crucial 3200 cl.16 bardzo uniwersalne pamieci dzialaja bez problemow z Ryzenami na XMP

A jak sie nie chcesz bawic w reczne OC to wersja 3600 cl.16.

np.:

3600

https://www.ceneo.pl/91778566 

 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
50 minut temu, MitycznyJeż napisał:

  

Pokaż ten błąd, bo ciężko się domyślać o co konkretnie chodzi.

Ponawiam pytanie - testowałeś z wyłączonym XMP, czyli na zegarach JEDEC (zwykle to są 2133/2400)?

 

testuje właśnie - dokładnie taki sam efekt. 

Tak wygląda użycie komputera podczas path of exile (fullscreen windowed bez fps capa) z odpaloną przeglądarką z twitchem i pclabem. Czym dłużej Poe w tle tym gorzej komputer działa.
Co do samego błędu próbuję go powtórzyć i na ten moment mi to nie wychodzi. Zapomniałem zrobić screena :/ 

W54ypkN.png


@EDIT : udało sie

0AZ7n4O.png

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nie gmerałeś przypadkiem w ustawieniach pliku stronicowania?

Mógłbyś sprawdzić na całkowicie czystym systemie, bez jakichkolwiek modyfikacji, reskinów itp? Ostatni raz gdy się tym interesowałem, taka kosmetyka bardzo mocno ingerowała w komponenty systemowe, a od tego do niestabilności i problemów niedaleko...

Edytowane przez MitycznyJeż

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

plik stronicowania ustawiony na dysku C : kontrolowane przez system.


Używam modyfikacji ghost spectre odkąd praktycznie powstała, na dwóch poprzednich platformach i zawsze był to najstabilniejszy system jaki używałem gdzie na "czyściochu" zawsze jakieś problemy powstawały z brakiem płynności gier, programów i innych.
Nie chce mi się za bardzo wierzyć, że system powoduje te problemy - z drugiej strony też rozumiem twoje spostrzeżenia i ewentualne obawy. Bardziej mi tu nie pasuje ewentualne zarządzanie energią, jakieś problemy z encoderem/akceleracją GPU lub właśnie ram

Z ciekawostki chciałem trochę podkręcić procesor CRT ustawiając napięcie docelowe na 1.35v i procesor wyrzucał błędy na 4.16ghz gdzie na 1.25v przechodzi wszystko. Trochę dziwne to się wszystko wydaje 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Całość ma działać poprawnie na pełnym stock, bez jakiejkolwiek potrzeby ingerowania w zarządzanie energią, napięcia i taktowania. Z manualnego gmerania mało kiedy wynikają jakieś wartościowe informacje z diagnostycznego punktu widzenia.

Musisz sprawdzić na czystym, normalnym win10. Najlepiej najnowsze 20H2.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Godzinę temu, MitycznyJeż napisał:

Całość ma działać poprawnie na pełnym stock, bez jakiejkolwiek potrzeby ingerowania w zarządzanie energią, napięcia i taktowania. Z manualnego gmerania mało kiedy wynikają jakieś wartościowe informacje z diagnostycznego punktu widzenia.

Musisz sprawdzić na czystym, normalnym win10. Najlepiej najnowsze 20H2.

ale ten system nie ingeruje w nic co napisałeś. Wszystkie problemy które kiedyś miewałem dotyczące z popranym działaniem programów, wydajnością czy mikrościnami ZAWSZE były na czystym windowsie który ma telemetrię i milion rzeczy w tle uruchomionych. Modyfikacje nigdy nie sprawiały problemów. Oczywiście trzeba używać poprawnie zrobionych a nie przez informatyka na stażu.  

Wszystkie sterowniki się prawidłowo instalują i działają, profil zasilania korzystam od chipsetu AMD. Wszystkie ustawienia pokroju HPET, zarządzaniem IRC czy innych jest ustawiona na defaultowych wartościach Windowsa.  Ten Windows tak naprawdę nie jest z niczego wykastrowany. Multimedia Class Scheduler które nadają priorytet aplikacjom jest nieruszony. 

Bardziej jestem w stanie uwierzyć że ten gówniany ryzen ma bolączki dotyczące kontrolera ramu i jest wrażliwy na overclocking niż stabilność modyfikacji której używam... 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale co tutaj ma wrażliwość na overclocking do rzeczy skoro piszesz, że na stock też jest źle?

Diagnostyczna poprawność nakazuje wykluczać z kręgu podejrzanych co się da by w końcu znaleźć winowajcę. Zmodyfikowana "dystrybucja" windowsa to możliwy podejrzany. Ciebie nic nie kosztuje (poza czasem) sprawdzenie tego.

Trzeba wykluczyć winę software'u. Sprawdzić na gołym, normalnym OS z samym tylko sterownikiem graficznym. Driver do chipsetu póki co odpuścić, nie instalować aplikacji do OC, sterowania RGB, wentylatorami...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

dobra, jak znajdę chwile weny to postawie czysty system i przetestuje. Od pory użycia CTR żaden bluescreen ani crash windowsa nie wystąpił. Jedyne co to ten lagujący windows jest jak w tle gra działa. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 godzin temu, fliperpl napisał:

dobra, jak znajdę chwile weny to postawie czysty system i przetestuje. Od pory użycia CTR żaden bluescreen ani crash windowsa nie wystąpił. Jedyne co to ten lagujący windows jest jak w tle gra działa. 

Witaj. Tu masz pamięci na stronie Asrocka przez nich przetestowane dla twojego procesora:

https://www.asrock.com/mb/AMD/X570 phantom Gaming 4/index.asp#MemoryRN - bieda z nędzą.

Tu dla porównania na stronie MSI, dla płyty z tym samym chipsetem:

https://pl.msi.com/Motherboard/support/X570-A-PRO#support-mem-20

Żebyś nie myślał, że można byle jaki pamięci wkładać to Ci daję przykład:

https://forum.pclab.pl/topic/1336013-problem-z-profilem-xmp/page/2/?tab=comments#comment-16376895

Autor posta kupił sobie pamięci do Ryzena patriot Viper steel 3200MHz i miał ciągłe bsody. Po rozmowie ze mną i nie tylko wymienił je na: HX432C16PB3K2/16 proponowane przez MSI. I się wszelkie problemy skończyły.

Jednym słowem pamięć, pamięci równa nie jest, choć podobnie wygląda.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

eh..
W takim razie widzicie jakieś sensowne kostki z listy kompatybilnych godne polecenia? Jednak z tego co widze większość to 3000/3200mhz a jak mam kupować nowe to już bym wolał trochę szybsze 

ewentualnie wchodzi jeszczde opcja zamiany procesora na coś z 3xxx - o wiele więcej wspieranych pamięci na te mobo

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, fliperpl napisał:

eh..
W takim razie widzicie jakieś sensowne kostki z listy kompatybilnych godne polecenia? Jednak z tego co widze większość to 3000/3200mhz a jak mam kupować nowe to już bym wolał trochę szybsze 

ewentualnie wchodzi jeszczde opcja zamiany procesora na coś z 3xxx - o wiele więcej wspieranych pamięci na te mobo

Tu masz dobre i odpowiednie kości:

https://www.morele.net/pamiec-hyperx-predator-ddr4-16-gb-3200mhz-cl16-hx432c16pb3k2-16-774211/ (HX432C16PB3K2/16)

To jest to samo co ta kość: HX432C16PB3/8, tylko sprzedawana x 2.

Nie ma sensu moim zdaniem kupować kości z wyższym taktowaniem, gdyż sam procesor ma taktowanie 3200. Dodatkowo mnożnik ma zablokowany. Kupując pamięci o prędkości wyższej nie wiele Ci to da. Może ze 2 - 3 % różnicy, a znów będziesz miał loterię: czy działa, czy też nie.

Ja też mam kości z taktowaniem 3200 i to w zupełności wystarcza. Kolejna sprawa - gdy zmienisz procesor to i kartę graficzną osobną będziesz musiał jakąś kupić, bo modele 3x00 bez dopisku G, nie posiadają karty graficznej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 godzin temu, gilban napisał:

Tu masz dobre i odpowiednie kości:

https://www.morele.net/pamiec-hyperx-predator-ddr4-16-gb-3200mhz-cl16-hx432c16pb3k2-16-774211/ (HX432C16PB3K2/16)

To jest to samo co ta kość: HX432C16PB3/8, tylko sprzedawana x 2.

Nie ma sensu moim zdaniem kupować kości z wyższym taktowaniem, gdyż sam procesor ma taktowanie 3200. Dodatkowo mnożnik ma zablokowany. Kupując pamięci o prędkości wyższej nie wiele Ci to da. Może ze 2 - 3 % różnicy, a znów będziesz miał loterię: czy działa, czy też nie.

Ja też mam kości z taktowaniem 3200 i to w zupełności wystarcza. Kolejna sprawa - gdy zmienisz procesor to i kartę graficzną osobną będziesz musiał jakąś kupić, bo modele 3x00 bez dopisku G, nie posiadają karty graficznej.

wiem, właśnie kupiłem te apu z zamysłem siedzenia na nim ale docelowo i tak kupiłem gpu :v 
zamawiam te kostki. Dam znać czy będzie poprawa 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No nie wiem jak kupowałeś te korsarze ze 2 lata temu to są to hynixy AFR i na AMD chodzą elegancko. Robiłeś clear cmos? zworką oczywiście zaloadowanie def ustawień z poziomu biosa to nie to samo. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

nie wiem, może to kwestia mobo. Ogólnie jestem zdenerowany na tą płytę główną pod wieloma względami. Bios jest tak okrojony lub nazwy ma tak głupie i w dziwnych miejsach, że już od dawna takiej lipy nie widziałem. Trochę żałuje, że nie wziąłem czegoś typowego pod Europejskiego klienta pokroju Asusa czy MSI - bo to jest jakaś przepaść. No już trudno, pamięci zakupione które są oficjalnie wspierane. Jak będą dalej jaja próbuje czystego windowsa i będziemy dalej myśleć.. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

przyszły pamięci. Profil 3200mhz wszedł bez problemu. Przetestowałem OCCT z AVX i zero problemów. 

CTR ciągle pokazywał inny stabilny wynik na 1.25v więc dałem mu 1.35v i kilkukrotnie wskazywał 4.25ghz na stabilne więc tyle zostawiam. 

Lagowanie przeglądarki okazało się... Vulkanem w Poe... Na trybie directX11 wszystko działa poprawnie.

Na ten moment żadnego bluescreena czy innych anomali nie odczuwam, dam znać po czasie jak sprawa wygląda 
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1.35v - to trochę dużo, zjedź do 1,3v i obserwuj jak wszystko będzie chodziło zmniejszaj o 0,1v. 

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

procesor fabrycznie się podbija do 1.4v, co wy macie z tym za dużo? Na zagranicznych forach znajdziecie dziesiątki postów, że to normalne i tak ma działać - byle, żeby nie przekraczać 1.4v STAŁEGO napięcia a temperatury i tak ma śmieszne bo max 60C podczas obciążenia całego komputera 
Mam włączone wszystkie C'n'Q oraz tryb zbalansowany, obniża takty kiedy musi. Dodatkowo to napięcie ustawił CRT przy testowaniu stabilności więc niżej nie zejdę.

Zainstalowałem świeży system i "anomalie" z PoE w trybie renderingu Vulcan i lagującego PC dalej występują - najwyraźniej występuje u mnie jakieś niezgranie software/hardware.. Na intelu nie było czegoś takiego. 

swoją drogą : 3200mhz czy 3000mhz? oKO3DhM.png

3000mhz wydaje się sensowniejsze 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...