Skocz do zawartości
Assassin

Karta graficzna nie działa w trybie PCIE 16x - uszkodzone piny?

Rekomendowane odpowiedzi

Kupiłem na Allegro Radeona R9 295x2 (nie pytajcie proszę po co mi takie bydle ;)) i niestety karta działa tylko w trybie PCIE 8x - testowane na 2 płytach głównych. Nie jest to kwestia oprogramowania (sterowniki, OS) bo ten tryb wykrywany jest nawet w biosie.

Moje podejrzenie padło na stan pinów złącza PCIE. Kilka jest pokrytych jakimś szarym nalotem, a jeden (drugi od końca na pierwszym zdjęciu) w ogółem wygląda na częściowo ułamany.

Poza tym karta działa, przechodzi 3DMarka i testy obliczeniowe GPGPU.

Myślicie, że moje podejrzenie jest trafne? Jak oceniacie szanse, że to kwestia pinów, czy jednak coś poważniejszego? I czym bezpiecznie usunąć ten nalot? (alkohol izopropylowy nie dał rady)

3FAk4qJ.jpg

z84squM.jpg

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jest na pewno nalot na pinach ?

Nie masz styku, więc dlatego masz x8.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Do naprawienia za pomocą lakieru na bazie srebra.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
51 minut temu, Doamdor napisał:

To jest na pewno nalot na pinach ?

Nie mam pewności co to dokładnie jest, ale organoleptycznie nie wyczuwam wypukłości ani uszczerbień.

15 minut temu, sideband napisał:

Do naprawienia za pomocą lakieru na bazie srebra.

Dzięki. A jak oceniasz szanse, że to jest to albo co innego? Pamiętam, że kiedyś bawiłem się w wymuszanie trybów PCIE taśmą izolacyjną i teraz wygooglowałem, że aby wymusić PCIE 8x trzeba zakryć te piny:
cWKbFdtDQuAEu5bCeWvqLi-970-80.jpg

U mnie raczej problem występuje na wcześniejszych pinach, poza tym jednym jakby uszczerbionym.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kiedyś używałem takiego cuda do zmodowania GF6200@6600 :) Tutaj jednak nie będę sam majstrował żeby nie tracić możliwości zwrotu. W poniedziałek prawdopodobnie zabiorę kartę do serwisu, jednak wcześniej chciałbym zaspokoić ciekawość.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, Assassin napisał:

U mnie raczej problem występuje na wcześniejszych pinach, poza tym jednym jakby uszczerbionym.

Ta karta jest dwuukładowa, w związku z czym jest po drodze więcej niż jedno łącze PCIe. Jeżeli masz tylko jeden odczyt to trzeba uściślić, którego miejsca on się tyczy.

Odpal hwinfo64 i w drzewku bus zweryfikuj na ilu liniach pracuje łącze CPU <-> PLX, a na ilu PLX <-> GPU1 oraz PLX <-> GPU2.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

OK, sprawdzę to jeszcze wieczorem.

Ale jak ustaliłem wcześniej, GPU-Z normalnie powinien wykrywać te karty jako 16x. Zastosowany PLX obsługuje 48 linii (16x z jednej strony i 2x16 z drugiej), więc tak czy owak wszędzie powinno być raportowane 16x, nawet jeśli faktyczna przepustowość zostanie przycięta (bo oczywiście 2x 16x nie przejdzie przez jedno złącze).

No i w zastosowaniach obliczeniowych wymagających transferów z RAM-u systemowego wydajność jest przycięta właśnie o połowę (tj. wynik na 1 GPU gdy drugi jest nieaktywny jest ok. 2x wyższy niż gdy również drugi GPU jest obciążony tym samym zadaniem).
EDIT Ok, na PCIE 16x przy tej konfiguracji PLX byłoby tak samo, ale wydajność jest 2x niższa od spodziewanej.

Edytowane przez Assassin

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
4 godziny temu, Assassin napisał:

U mnie raczej problem występuje na wcześniejszych pinach, poza tym jednym jakby uszczerbionym.

Ten przedostatni pin jest krótszy bo tak ma być. Przecież tak jest na większości (jeśli nie wszystkich) kartach na PCI-E. Aż dziwne że to ci umknęło bo zakładam że sporo kart się przewinęło przez twoje ręce.

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdziłem w hwinfo64 i jest chyba gorzej niż myślałem, bo wynika z tego, że GPU między sobą też się komunikują w trybie 8x. Poniżej screeny.

https://1drv.ms/u/s!Au6pG535t3oxie8uoLsg7h6g2zZTqw?e=UV7GSb
https://1drv.ms/u/s!Au6pG535t3oxie8waiNdh7RJSto3cQ?e=4xyTBR
https://1drv.ms/u/s!Au6pG535t3oxie8xuQEK6CPJAZisLg?e=Fcq3ky
https://1drv.ms/u/s!Au6pG535t3oxie8y3oTuAUCK-dDrLA?e=oxStfe
https://1drv.ms/u/s!Au6pG535t3oxie8zB2XStCGZnkgfFA?e=rtwOK3
https://1drv.ms/u/s!Au6pG535t3oxie804legAAuwdlxkKQ?e=GsWOTN

Co do pinów to doszedłem do wniosku, że to raczej ubytki w warstwie ochronnej ze złota, raczej nie powinno to powodować problemów (zwłaszcza, że te piny są w sekcji używanej w trybach 4x i 8x). Dobrze myślę, czy jednak mimo wszystko może to być źródło problemu?

18 godzin temu, toska78 napisał:

Ten przedostatni pin jest krótszy bo tak ma być. Przecież tak jest na większości (jeśli nie wszystkich) kartach na PCI-E. Aż dziwne że to ci umknęło bo zakładam że sporo kart się przewinęło przez twoje ręce.

Racja, miałem chwilowe zaćmienie umysłu 😅

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wykluczone, że mostek zszedł na x8 między GPU w momencie kiedy karta dział na pci-express x8.

Lepiej poświecić 20-30zł na lakier porobić okienka na piny i naprawić piny. Wtedy będziesz miał pewność czy to wina pinów czy nie.

https://www.castorama.pl/klej-technicqll-elektroprzewodzacy-2-g-id-98366.html

Przy krótkich połączeniach daje bardzo niską rezystancje i odtworzona ścieżka potrafi ogarniać spore prądy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie ryzykowałbym naprawy tego złącza takimi klejami przewodzącymi, jeden błąd i masz zwarcie na łączu PCI Express płyty głównej...i szczerze wątpię że to coś pomoże. Poradź się takiego gościa jak Forest, wprawdzie nie przyjmuje kart do naprawy w tej chwili ale jak mu podeślesz link do tego tematu to na pewno Ci odpowie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wypowiadaj się na tematy o ktorych nie masz pojęcia.

  • Confused 1
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak już by się za to zabierał to raczej nie porobi mostków :E równie dobrze można owe zrobić przy lutowaniu na nóżkach danego układu jak ktoś jest kompletnie zielony w temacie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
1 godzinę temu, sideband napisał:

Nie wypowiadaj się na tematy o ktorych nie masz pojęcia.

Pokaż "mistrzu" swój film instruktażowy jak przeprowadzasz taką naprawę karty graficznej za pomocą tego kleju , zanim komuś na forum poradzisz takie druciarstwo. 

Edytowane przez grzela300
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, grzela300 napisał:

Pokaż "mistrzu" swój film instruktażowy jak przeprowadzasz taką naprawę karty graficznej za pomocą tego kleju , zanim komuś na forum poradzisz takie druciarstwo. 

Chłop modyfikuje sterowniki Nvidii wycinając z nich paczkę PhysX - jest "ekspertem".:rotfl:

  • Confused 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Na zdjęciu wszystko widać masz wyrwane kilka kondensatorów ( z tego co pamiętam 200nF) przy pcie przez to działa tyko w x8. Naprawić ścieżki kondensatory  przylutować i będzie hulać. 

d034492e2a2d99e5med.jpg

Edytowane przez allas
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W przeszłości robiło się vmody takim lakierem, więc generalnie wiem na co uważać i raczej bym nie zrobił zwarcia. Choć z drugiej strony skoro zapomniało mi się, że ten przedostatni pin ma być krótszy i nie zauważyłem tych brakujących rezystorów przy PCIE to najwyraźniej się starzeję i mogło by być różnie ;)

Tak czy inaczej kartę kupiłem jako sprawną więc nie będę się bawił w chałupnicze naprawy, by nie dawać sprzedającemu powodu do wypięcia się na mnie.

Dzięki wszystkim za pomoc, zwłaszcza allas.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 godzin temu, grzela300 napisał:

Pokaż "mistrzu" swój film instruktażowy jak przeprowadzasz taką naprawę karty graficznej za pomocą tego kleju , zanim komuś na forum poradzisz takie druciarstwo. 

A jak chcesz naprawić takie ubytki? Po to powstały lakiery i markery oraz farby 🤣

Zapraszam na serwis pokażesz co potrafisz w realu szybko mięknie pałka 🤣

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 minut temu, sideband napisał:

A jak chcesz naprawić takie ubytki? Po to powstały lakiery i markery oraz farby 🤣

Zapraszam na serwis pokażesz co potrafisz w realu szybko mięknie pałka 🤣

Jak na razie to ty zostałeś wywołany do tablicy - i co? "...mięknie pałka"?:rotfl:

  • Confused 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie osłabiaj mnie. To wyślij takową kartę to Ci pokaże efekt końcowy z roboty pod mikroskopem.

Do niczego takiego nie dojdzie więc już skończ to trolowanie.

  • Haha 1
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...