Skocz do zawartości

Rekomendowane odpowiedzi

Witam, od jakichś dwóch miesięcy mam następujący problem, zamieściłem to w temacie płyt bo obstawiam dwie rzeczy. 

Mianowicie, przy odpalaniu kompa, wciskam przycisk power, następuje start na może 2sekundy, po czym jakby ktoś z zasilania wyłączył kompa, chwila przerwy i startuje drugi raz, tym razem już normalnie aż do logowania, jeśli po tym wyłączeniu wciśnie się przycisk drugi raz to też wystartuje normalnie. Próbowałem wyciągać ramy, odpinać dyski twarde, bez skutku to samo się dzieje, kondensatory na płycie są w idealnym Stanie. Płyta to gigabyte ga-970a-ud3 zakupiona w 2014 roku

Drugi objaw jest taki że w losowych momentach użytkowania robi zwieche taką że pomaga tylko reset, raz jest to po 15 min użytkowania, raz wytrzyma cały dzień pod obciążeniem i nic się nie stanie. 

Podejrzewam zasilacz ale nie mam jak sprawdzić go, bo przeprowadziłem się i nie bardzo jest od kogo pożyczyć żeby go wykluczyć. Co byście mi doradzili w tej sprawie? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
21 minut temu, FoulerWildSnake napisał:

Mianowicie, przy odpalaniu kompa, wciskam przycisk power, następuje start na może 2sekundy, po czym jakby ktoś z zasilania wyłączył kompa, chwila przerwy i startuje drugi raz, tym razem już normalnie aż do logowania,

Może być też słabo osadzony ram lub jakiś syf na slocie płyty głównej. Podaj nazwy reszty części komputera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

 

Amd fx6300 

Ssd apacer 250gb (100%sprawny w HDD sentinel) 

Hdd Toshiba tb (61% sprawny w Hdd sentinel) 

Geforce gtx1060 6gb

2x Kingstony 4gb ddr3

Goodram 4gb ddr3 

Zasilacz OCZ MODX STREAM PRO 500W

 

Nie pamiętam wartości ramów bo ten komp był składany w 2014 roku, dokładana tylko nowa karta graficzna .

Zacząłem się bawić z kościami i po wyjęciu wszystkich komp startuje normalnie bez podwójnego boota, wkładałem pojedynczo kości i raz startował normalnie, drugi raz już podwójnie. 

Edytowane przez FoulerWildSnake

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może w podglądzie zdarzeń masz coś ciekawego po tym freezie, sprawdz.

Pobierz też OCCT i puść test o nazwie "power"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Standardowo kernel-power 41(63) już choć czego próbowałem z tym błędem zrobić, to jest jedyny krytyczny, nie licząc mnóstwa ostrzeżeń ale skończy się to chhba formatem bo odkąd można było za free przejść z win7 na 10 to nie był robiony wogóle tak że mam burdel w systemie taki fes. A wyniki z occt wrzucę jak skończy się test 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To tak, test power bez błędów, komp się nie zaciął wogóle, test memory tak samo, pamięć testowałem też innym programem zapomniałem nazwy ale był odpalany przy starcie systemu z pendriva i też wyszedł w porządku 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mnóstwo ostrzeżeń to norma, każdy tak ma, kernel power to po prostu błąd przez to że po zacięciu uruchamiasz ponownie pc przyciskiem zamiast "zamknij system" więc tutaj nic nadzwyczajnego nie ma.

Jak OCCT power przechodzi to coraz mniej wskazuje na zasilacz, pamięć testuj programami pod windowsem, czasy dosowego memtesta się skończyły ;) Kiedyś na starej platformie miałem coś takiego i trwało to jakiś czas, też grzebałem sporo i się głowiłem aż w końcu chyba samo ustało :E nie pamiętam dokładnie ale wiem że przeszło, takie coś właśnie najtrudniej zdiagnozować losowego bez błędów :/ 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Albo płyta siada, dlatego raz przy jednej kości mi odpalał normalnie za 1szym razem, dołożyłem drugą kość, podwójnie, wróciłem do jednej podwójnie, przedmuchałem powietrzem sloty pamięci też. Zobaczymy dziś wieczór co będzie, najbardziej mnie wkurza ten podwójny boot. Spróbuję testować pamięć jeszcze spod Windowsa. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ten podwójny boot wygląda jakby "biosowi" coś nie pasowało i coś automatycznie przestawia, wcześniej jak miałeś 1 moduł pamięci to było ok i stało się do dopiero po dokupieniu drugiego? Bateria na płycie ma swoje napięcie? płyta stara warto sprawdzić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie, mam 3 kości ram od złożenia kompa, do tej pory było w porządku wszystko, zaczęło tak się dziać może od 3 miesiecy, może trochę dłużej, wczoraj się bawiłem w wyjmowanie kości i różne kombinacje z nimi 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

VBAT niby jest ok ale patrząc ale wynik programowy napięcia można sobie schować często w kieszeń 😜 Powiem ci że dopiero co sobie uświadomiłem że miałem identyczną płytę w swoim pc (w rewizji 1.2)i pracowała najpierw z phenomem ii x4 a pózniej z fx 8350 i sporo się narobiłem OC na tej platformie przez te lata ;) Próbowałeś inne biosy wgrywać?

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie bede dziś kombinował z biosem, zapuszczę mu starsza wersję bo kiedyś wgrywałem najnowszą jaką była dostępna, robię jeszcze podmiankę bateri na nową prawie mi zresetuje biosa 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak się okazuje najprostsza przyniosła oczekiwany efekt, zmieniłem baterie na płycie i włala, skończył się podwójny boot, a co do zawieszeń to nie wiem jeszcze, ale na razie działa bez problemu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Daj znać po jakimś czasie czy jest ok ;) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Siemanko, jednak po czasie i formacie, zmusiło mnie do tego to iż posypał się rejestr albo pieron wie co, ponieważ nie było dźwięku w systemie wogóle, nie byłem też w stanie przejąć na własność folderu drivers w folderze Windowsa na dysku C, ale do rzeczy, system wiesza się dalej, czasem 2-3 razy w ciągu dnia nie wiem już co mu dolega, temperatury w normie wszystkie, bok obudowy non stop otwarty więc na bank się nie przegrzewa, system zdarzeń nie wyrzuca żadnego podejrzanego błędu 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ktoś tu pisał, że odczyty napięć z programów można sobie w buty wsadzić. To prawda, ale...

Napięcie 3V pokazuje ci około 2V (jeśli nic się od tamtego czasu nie zmieniło). Wiarygodne, czy nie, ale należy przynajmniej sprawdzić ten zasilacz miernikiem (3V,5V i 12V) Zapuść jescze raz ten test OCCT dla zasilacza. W sumie dziwne, że go przeszedł jeśli miał takie napięcie, ale patrz pierwsze zdanie.

Jak pokazuje tak nisko napięcie to znaczy, że jednak może być z nim coś nie halo. Dalej mobo i RAM. Jak kopmputer zachowuje się w grach i innych syntetykach?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mogę go zapuścić jeszcze raz na test, może drugi raz coś się stanie. W grach jest to samo, męczę teraz upadły zakon z reguły po 3h gram i nie przewidze kiedy nastąpi zwiecha, najczęściej po 2h grania. Zauważyłem że zawsze łapie zwieche jak wejdę w panel sterowania, urządzenia i próbuje wyszukać nowy sprzęt, pasek się tam przewija że szuka i zwiecha, testowałem parę razy i za każdym razem zwiecha jest, teraz szukałem drukarki która wcześniej chodziła normalnie znaczy widział ją w wyborze przy drukowaniu teraz ni chuchu, stery zainstalował bo widać ją w menedrzeze urządzeń ale nie da się drukować przez nią, to samo było z adapterem od pada Xbox One, wcześniej chodził bez problemu teraz się go nie da używać, tylko po kablu, o dziwo od x360 adapter widzi i pad chodzi bez problemu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To może porób jakieś testy też dla dysku.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...