Skocz do zawartości
Isharoth

Windows 11

Rekomendowane odpowiedzi

To znaczy tylko tyle, że fix nie trafił jeszcze do stabilnej gałęzi Windows Update.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@caleb59 powiem Ci że coś jest inaczej i chyba nad tym samym problemem działa kilka firm jednocześnie. Dlaczego tak uważam? Po zainstalowaniu ostatniej aktualizacji problem ma mniejszą częstotliwość a i artefakty są nieco inne, bo ekran nie robi się niemalże w połowie w czarne kwadraty tylko obszar jest mniejszy, a nieraz to białe pola. No ale sprawdziłem jeszcze czy są jakieś sterowniki od NV, bo dawno nie aktualizowałem i zainstalowały się 552.12 z 4 kwietnia 2024 i póki co problem stał się marginalny. Także nie zdziwiłbym się gdyby na występowanie tego zjawiska wpływało kilka błędów zarówno ze strony systemu jak i sterowników graficznych a i samego wydawcy chromium, bo to głównie na przeglądarkach opartych o chromium jest lub mam nadzieję był problem. 

Edytowane przez LeBomB

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć, mam problem na najnowszym Windows 11. Chodzi o dźwięk, mianowicie jak czegoś słucham z YouTube to nagle mi ścisza ileś procent. Wertowałem neta i ustawione mam "nic nie rób" w ustawieniach dźwięku, ale to nic nie daje. Jest skuteczne rozwiązanie?

image.png.4ba35bebdb3f0eb7656673283efccaaa.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

PC czy laptop?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam. Ostatnio czyli dzisiaj wszedłem w podgląd dziennika zdarzeń i zauważyłem pojawienie się błędu o nazwie: TPM-WMI, który pojawia się też we wcześniejszych dniach. Nie potrafię tego naprawić i nie wiem czy można z tym pracować.

Pojawiło się też ostrzeżenie do pracy firefoxa, którego nigdy w życiu nie widziałem :E

Prawdopodobnie ma to związek z aktualizacjami systemowymi, które mam włączone.

Mam to zostawić jak jest, czy są na to lekarstwa ?

1.jpg 2.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdź czy systemowy moduł TPM działa: Start -> Uruchom -> tpm.msc

Jeśli nie działa to sprawdź w BIOS czy masz włączoną opcję Intel PTT.

Co do Firefoxa nie mam pojęcia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A milion błędów "devicesetupmanager" przemieszczanie metadanych nie powiodło się to samo na win10 miałem zawsze to też macie u siebie? :E 

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Tak, potwierdzam te same "błędy" u siebie na 11. Nieudacznicy z Microsyfu w formie.

Edytowane przez caleb59
  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli tpm.msc wskazuje poprawne działanie i uruchomienie moduły TPM, możesz spróbować wejść do BIOS, wyłączyć je, odpalić system, uruchomić ponownie i ponownie włączyć TPM :) czasem Winshit ma takie zwiechy i ponowne uruchomienie moduły TPM może mu pomóc :szczerbaty:

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dobra zaraz spróbuje i coś naskrobie.

 

EDIT: nic nie pomaga, dalej pisze, że brak TPM. To się pojawiło po instalacji systemu parę dni temu. Żadnych zmian sprzętowych nie robiłem, system ten sam nawet z tego samego pendrive, aktualizacje wszystkie na bieżąco.

W sumie nic złego się nie dzieje, system nie zawiesza się, itp ale niepokoi mnie ten błąd :P

Tu jest w porządku ?

1.jpg

Czyszczenie TPM zrobione, błąd wyświetlany ten sam. Obecnie zniknęły błędy z firefoxem.

 

Edytowane przez leven

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

może po prostu coś z modułem TPM i hardware odmawia posłuszeństwa.. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Taa, bo jest niby moduł TPM zainstalowany? Prędzej samo gniazdo na moduł :D 

Tak, wiem że do win11 wystarczy aktywować to gniazdo, nie musi być fizycznego modułu. Wtedy w dzienniku zdarzeń jest coś takiego:

Cytat

To zdarzenie wyzwala operację inicjowania obsługi lub sprawdzania stanu modułu TPM.

The TBS device identifier has been generated.

The TPM was successfully provisioned and is now ready for use.

i tak to sobie działało. Teraz dziennik zamiast informacją "To zdarzenie wyzwala operację inicjowania obsługi lub sprawdzania stanu modułu TPM." wita takim błędem jak wyżej, ale po jakimś czasie pojawiają się następne dwie informacje które zacytowałem wyżej. Wszystko opisane jako źródło: TPM-WMI.

Z tego co widzę to u mnie pojawiło się to 11 kwietnia tego roku. 

10 kwietnia weszły mi takie aktualizacje KB5036620 która dotyczy .NET Framework oraz KB5036893 która zawiera nieco więcej zmian i może w niej coś jest namieszane.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

faktycznie, dopiero zwróciłem uwagę na płytę główną z podpisu :szczerbaty: ona nie ma wbudowanego moduły TPM, tylko gniazdo :D 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dla tego u mnie pisze, że moduł TPM jest gotowy do użycia, a nie że pracuje jak należy ?

2.jpg

Edytowane przez leven

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Pokazuje poprawnie, tak jest u każdego. Problem musi leżeć gdzie indziej, może razem z aktualizacją po cichu Microsoft wycofał się ze wsparcia starych CPU i oferowanych przez nie opcji szyfrowania?

Edytowane przez caleb59

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bardzo możliwe, bo niczego sprzętowo nie zmieniałem od 5 lat :E  Czyli te france z MS znowu coś knują :>

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak się z kompem nic nie dzieje, działa jak powinien, to czasem lepiej się nie zaglądać gdzie nie trzeba, bo można znaleźć różne dziwne rzeczy i później to siedzi w głowie :) 

  • Haha 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
45 minut temu, AndrzejTrg napisał:

Jak się z kompem nic nie dzieje, działa jak powinien, to czasem lepiej się nie zaglądać gdzie nie trzeba, bo można znaleźć różne dziwne rzeczy i później to siedzi w głowie :) 

co prawda to prawda :D :szczerbaty:

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@wowo0689 wiem że to nie jest rozwiązanie, ale czasami lepiej jak coś działa nie dziubać do tego.

PS

Nie cytuj posta pod postem, bo się mody denerwują :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, leven napisał:

Czyli te france z MS znowu coś knują :>

No na pewno w wymaganiach win11 znajdą się instrukcje SSE4.2, tylko w przypadku procesorów intela czy AMD nie ma to większego znaczenia, bo SSE4.2 ma ile, 12-14 lat?

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

16 :szczerbaty: wprowadzono je w prockach Core 2Gen :D (2008rok)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Używam poczty Outlook tej nowej w Windows 11, zamiast programu Poczta. Mam skonfigurowane dwa konta, Gmail i Interia. O ile z Gmailem nie ma problemów, to z drugim kontem jest problem bo nie przychodzą mi wiadomości z tego konta do klienta Outlook. Co ciekawe po pierwszej konfiguracji tego programu przez dwa dni nie było problemów, natomiast od pewnego czasu widzę nic nie przychodzi z Interii. W czym może być problem? Wiem że to nie jest klient może najlepszy, ale dla mnie ogólnie wystarczający. Poprzednio używałem programu Poczta i było ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

nie przychodzą nawet jak klikasz "synchronizuj"  w zakładce widok?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzisiaj akurat otwieram sobie Outlooka i wiadomości się pojawiły :D 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...