Skocz do zawartości
maroslaw80

Jak podłączyć drugi router do routera Technicolor od Vectry?

Rekomendowane odpowiedzi

Cześć. Jestem abonentem internetu stacjonarnego od PLAY, którego dostawcą jest VECTRA. Dostałem od nich router Technicolor CGA2121 podłączany do "kabla antenowego". Router ma dość słaby zasięg, dlatego dokupiłem dwuzakresowy router ASUS RT-AC1200_V2. Chciałbym, aby to ten router rozprowadzał Wi-Fi po domu, bo powinien chyba mieć lepszy zasięg dzięki swoim 4 antenkom :) Jak rozumiem muszę połączyć oba routery kablem sieciowym i stworzyć połączenie mostkowe. Ale nie wiem jak należy skonfigurować oba routery, aby osiągnąć najlepszy efekt. Czy muszę coś zmieniać w IP? Czy muszę zmieniać w ogóle jakieś ustawienia? W którym routerze powinno być włączone "bridge connection"? W obu? Czy Wi-Fi w tym gorszym routerze lepiej wyłączyć? 

Będę niezwykle wdzięczny za radę.

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, maroslaw80 napisał:

[..] bo powinien chyba mieć lepszy zasięg dzięki swoim 4 antenkom :) [..]

Ilość anten w urządzeniu wcale nie jest wyznacznikiem lepszego zasięgu. Każde urządzenie sprzedawane w Polsce musi być homologowane i nadaje z taką samą mocą. Na 99% oba urządzenia CGA2121 i RT-AC1200 pracują w tym samym standardzie osiągając "300 Mbps(2.4GHz) and 867 Mbps (5GHz)". Dla zasięgu istotne jest dobre umiejscowienie routera.

Opcje masz dwie:

  1. Przełączasz Technicolora w tryb mostu i podłączasz Asusa przez port WAN;
  2. Ustawiasz Asusa jako punkt dostępowy (Access point) i podłączasz według instrukcji. Na Technicolorze wyłączasz WiFi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 godzin temu, Qwinto napisał:

Ilość anten w urządzeniu wcale nie jest wyznacznikiem lepszego zasięgu. Każde urządzenie sprzedawane w Polsce musi być homologowane i nadaje z taką samą mocą. Na 99% oba urządzenia CGA2121 i RT-AC1200 pracują w tym samym standardzie osiągając "300 Mbps(2.4GHz) and 867 Mbps (5GHz)". Dla zasięgu istotne jest dobre umiejscowienie routera.

Opcje masz dwie:

  1. Przełączasz Technicolora w tryb mostu i podłączasz Asusa przez port WAN;
  2. Ustawiasz Asusa jako punkt dostępowy (Access point) i podłączasz według instrukcji. Na Technicolorze wyłączasz WiFi.

Dzięki za radę! Skorzystałem z opcji nr 1, ale coś chyba poszło nie tak...

Szybkość internetu na speedtest.net na WiFi z Asusa (lepszego routera) była 5 razy gorsza niż w routerze Technicolor. W dodatku po takim połączeniu straciłem możliwość logowania się do routera Technicolor i zmiany w nim jakichkolwiek ustawień. Czy coś zrobiłem źle?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, maroslaw80 napisał:

Dzięki za radę! Skorzystałem z opcji nr 1, ale coś chyba poszło nie tak...

Szybkość internetu na speedtest.net na WiFi z Asusa (lepszego routera) była 5 razy gorsza niż w routerze Technicolor.

Szybkość prawdopodobnie nie spadła, tylko karta WiFi w Twoim komputerze ma jakiś problem (tak jak w tym wpisie, zobacz drugi akapit). Wrzuć wyniki poleceń z tego wpisu.

5 godzin temu, maroslaw80 napisał:

W dodatku po takim połączeniu straciłem możliwość logowania się do routera Technicolor i zmiany w nim jakichkolwiek ustawień. Czy coś zrobiłem źle?

Dobrze zrobiłeś. To jest normalne, że w trybie mostu urządzenie jest niewidoczne...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Załączam zrzuty tego, co udało mi się zbadać zgodnie ze wskazówkami (sorry za jakość, limit wielkości plików zmusił mnie do dużej kompresji).

Czy coś z tego wynika?

2d.jpg

1d.jpg

Jeszcze Inssider.

3d.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
53 minuty temu, maroslaw80 napisał:

Załączam zrzuty tego, co udało mi się zbadać zgodnie ze wskazówkami (sorry za jakość, limit wielkości plików zmusił mnie do dużej kompresji).

1d.jpg

Tutaj masz dwa polecenia... I nie musisz obrazków wklejać wystarczy zaznaczyć tekst i go wkleić do odpowiedzi.

54 minuty temu, maroslaw80 napisał:

Czy coś z tego wynika?

Wynika że łączysz się w standardzie Wi‑Fi 4 (802.11n) z prędkością połączenia 104Mbps. Normalne przy takim połączeniu. Żeby było szybciej musiałbyś połączyć się standardem Wi‑Fi 5 (802.11ac).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

OK, czyli jak rozumiem wszystko jest w porządku. To jeszcze jedno pytanie. Czy przy takim połączniu typu BRIDGE lepiej żeby w tym głównym (gorszym) routerze wyłączyć Wi-Fi? Z tego co widzę teraz oba wi-fi działają, do obu się można podłączyć i jest internet, a routery stoją obok siebie. Czy lepiej żeby sygnał wysyłany był tylko przez jeden z nich?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Istotą przestawienia routera dostawcy w tryb mostu (bridge) jest to że przestaje być on routerem a zostaje modemem. Przez to WiFi też powinno być wyłączone. Nie znam tego Technicolora, ale jesteś pewny, że jest w trybie bridge? Jaki adres dostaje Asus na porcie WAN?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chwilowo nie mam dostępu do tego routera Technicolor żeby to ponownie przetestować (akcja dzieje się w mieszkaniu siostry, której próbuję pomóc), teraz robię testy u siebie na routerze ASUS podłączonym do routera TotoLink. Sytuacja jest analogiczna, jeden przełączam w tryb bridge, drugi podłączam kablem sieciowym, do obu mogę się podłączyć przez wi-fi i jest internet. Ale faktycznie jeśli dobrze pamiętam, to u siostry było inaczej - po włączeniu Technicolora w tryb bridge nie było możliwości korzystania z internetu ani zalogowania się do niego.

Tu pojawia się jeszcze jedno pytanie: Kiedy włączę Technicolor w tryb bridge tracę możliwość zalogowania się do niego. Jak mam wtedy wyłączyć ten tryb bridge, gdybym chciał to zrobić? Dotychczas za każdym razem go resetowałem...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
20 minut temu, maroslaw80 napisał:

Chwilowo nie mam dostępu do tego routera Technicolor żeby to ponownie przetestować (akcja dzieje się w mieszkaniu siostry, której próbuję pomóc), teraz robię testy u siebie na routerze ASUS podłączonym do routera TotoLink. Sytuacja jest analogiczna, jeden przełączam w tryb bridge, drugi podłączam kablem sieciowym, do obu mogę się podłączyć przez wi-fi i jest internet.

Tutaj co najwyżej robisz punkt dostępowy (AP - Access Point)...

21 minut temu, maroslaw80 napisał:

Ale faktycznie jeśli dobrze pamiętam, to u siostry było inaczej - po włączeniu Technicolora w tryb bridge nie było możliwości korzystania z internetu ani zalogowania się do niego.

Tu pojawia się jeszcze jedno pytanie: Kiedy włączę Technicolor w tryb bridge tracę możliwość zalogowania się do niego.

Po włączeniu Technicolora w tryb bridge robi on tylko za modem, opcja routera jest wyłączona, więc nie da się do niej dostać.

Jeśli po przełączeniu w tryb mostu nie było internetu to być może trzeba wyłączyć oba urządzenia, następnie włączyć Technicolora, a po kilku minutach włączyć Asusa. To są przypuszczenia bo nie wiem jakie procedury mają w tej kwestii Play/Vectra.

26 minut temu, maroslaw80 napisał:

Jak mam wtedy wyłączyć ten tryb bridge, gdybym chciał to zrobić?

Prawdopodobnie reset urządzenia przyciskiem (nacisnąć i przytrzymać ok 10 sekund). Następnie urządzenie powinno się uruchomić i pewnie treba poczekać aż się zarejestruje u operatora.

29 minut temu, maroslaw80 napisał:

Dotychczas za każdym razem go resetowałem...

Resetowałeś czy restartowałeś? Pomagało?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 godzin temu, Qwinto napisał:

Tutaj co najwyżej robisz punkt dostępowy (AP - Access Point)...

Po włączeniu Technicolora w tryb bridge robi on tylko za modem, opcja routera jest wyłączona, więc nie da się do niej dostać.

Jeśli po przełączeniu w tryb mostu nie było internetu to być może trzeba wyłączyć oba urządzenia, następnie włączyć Technicolora, a po kilku minutach włączyć Asusa. To są przypuszczenia bo nie wiem jakie procedury mają w tej kwestii Play/Vectra.

Prawdopodobnie reset urządzenia przyciskiem (nacisnąć i przytrzymać ok 10 sekund). Następnie urządzenie powinno się uruchomić i pewnie treba poczekać aż się zarejestruje u operatora.

Resetowałeś czy restartowałeś? Pomagało?

Przytrzymywałem przycisk reset przez kilka sekund, Technicolor wracał do ustawień fabrycznych. Dopiero wtedy mogłem się do niego zalogować. Dzięki wielkie za pomoc i rady, będę eksperymentował. Możesz mi jeszcze wyjaśnić jak zrobić ten Access Point? Nie wiem jakie ustawienia zmienić i w którym routerze, nie rozumiem tego. Czy takie rozwiązanie ma jakieś korzyści lub wady w stosunku do połączenia mostkowego?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, maroslaw80 napisał:

Możesz mi jeszcze wyjaśnić jak zrobić ten Access Point? Nie wiem jakie ustawienia zmienić i w którym routerze, nie rozumiem tego. Czy takie rozwiązanie ma jakieś korzyści lub wady w stosunku do połączenia mostkowego?

Access Point czyli punkt dostępowy czyli WiFi. W Twoim przypadku robisz to na Asusie.

Ustawienie Technicolora w tryb mostu (to nie jest połączenie mostkowe!) powoduje że wyłączamy w nim podstawową funkcję jaką jest routing (czyli przestaje być routerem, działa tylko jako modem kablowy). Wtedy tę funkcję musi przejąć inny router. Jeśli mamy router z dużymi możliwościami i chcemy je wykorzystać to jest to zaleta.

Jeśli mamy problem z zasięgiem naszej sieci bezprzewodowej to najlepszym rozwiązaniem jest podłączenie dodatkowego Access Pointa który nam pokryje zasięgiem miejsce gdzie wcześniej nie było zasięgu lub był kiepski.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czyli jeśli dobrze rozumiem, w przypadku połączenia typu bridge tylko ten drugi router będzie dostarczał internet przez wi-fi, a w przypadku access point oba routery będą dołączały wi-fi i wtedy warto je np. rozmieścić w różnych miejscach, tak?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, maroslaw80 napisał:

Czyli jeśli dobrze rozumiem, w przypadku połączenia typu bridge tylko ten drugi router będzie dostarczał internet przez wi-fi, a w przypadku access point oba routery będą dołączały wi-fi i wtedy warto je np. rozmieścić w różnych miejscach, tak?

Tak

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Po przełączeniu do trybu bridge zmienia się adres logowania do modemu na: http://192.168.100.1/
Co najciekawsze, w bridge modem może nadawać Wi-Fi. CGA2121 ma naprawdę dobre Wi-Fi tylko trzeba je dobrze skonfigurować.

Edytowane przez -Zuzanna-

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
59 minut temu, -Zuzia napisał:

Co najciekawsze, w bridge modem może nadawać Wi-Fi.

Może się nie znam, ale w trybie modemu funkcja routera jest wyłączona, a bez tego WiFi nie będzie pracowało(brak NAT, DHCP)...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nie trzeba NAT, bo Wi-Fi w bridge (Vectra, Multimedia) dostaje publiczne IP, a w Play z puli prywatnej. Co się tyczy samej konfiguracji, należy rozdzielić nazwę sieci na dwie odrębne, czyli SSID dla 2.4 GHz i 5 GHz musi być różny. Trzeba też przestawić szerokość kanału z 20 na 40 MHz i wybrać optymalne kanały. Na zrzutach widać ustawienia, transfer 2.4 Ghz - ok. 150 Mbps, a dla 5 GHz - ok. 300 Mbps. Stabilne pingi. Technicolor CGA2121 ma naprawdę niezłe Wi-Fi.

Wi-Fi.png
Wi-Fi-ust

Edytowane przez -Zuzia
.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wifi faktycznie jest niezłe, bo na speedteście wychodziło pod 300mb/s. Ale tylko jeśli było się blisko routera. Po przejściu z laptopem do sąsiedniego pokoju spadało już do kilku-kilkunastu i to zrywane. Tu jest problem, który próbuję rozwiązać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Wi-Fi to loteria, bo inne sieci w okolicy pewnie sieją, dystans jednej lub więcej ścian robi swoje. Ale jeśli nie rozdzieli się SSID będzie rozłączać, winna jest opcja "Sterowanie pasmem" (Band Steering), która jest domyślnie aktywna. Problem jest znany od dawna: https://gist.github.com/whisller/d307c3eb81bd8f41b5f48a18d6d6b706

Warto również wyłączyć funkcję oszczędzania energii, zarówno na karcie bezprzewodowej jak i w Technicolorze.

Edytowane przez -Zuzia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 godzin temu, -Zuzia napisał:

Nie trzeba NAT, bo Wi-Fi w bridge (Vectra, Multimedia) dostaje publiczne IP, a w Play z puli prywatnej.

OK, to w takim razie ile urządzeń można wtedy podpiąć? Operator daje tylko jeden adres IP czy ma jakąś pulę dla konkretnego abonenta?

6 godzin temu, maroslaw80 napisał:

Ale tylko jeśli było się blisko routera. Po przejściu z laptopem do sąsiedniego pokoju spadało już do kilku-kilkunastu i to zrywane. Tu jest problem, który próbuję rozwiązać.

Jeśli łączysz się w standardzie Wi‑Fi 5 (802.11ac), to się nie ma co dziwić. To jest normalne, bo pasmo 5GHz jest bardziej podatne na tłumienie niż pasmo 2,4GHz. U mnie do 9 metrów od AP jest OK, w pokoju gdzie mam ok 13m do AP na 5GHz mimo zasięgu rwie transfer i wtedy przechodzę ręcznie na 2,4GHz i wtedy jest OK. Chcesz polepszyć zasięg to musisz mieć bliżej AP. Nic na to innego nie poradzisz.

4 godziny temu, -Zuzia napisał:

Wi-Fi to loteria, bo inne sieci w okolicy pewnie sieją, dystans jednej lub więcej ścian robi swoje.

Nie loteria tylko prawa fizyki...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Qwinto, ilość przydzielanych adresów IP zależy od operatora, Vectra-Multimedia daje w takim układzie dwa publiczne IP. Play, który posiada @maroslaw80 w ogóle nie daje publicznego IP więc w bridge dostanie IP prywatne. Ile jest ich dostępnych nie wiem, bo nie korzystam z Play, ale podejrzewam, że nie ma tak rygorystycznych ograniczeń.

Co do loterii, chodziło mi o odmienne warunki, jakie są w różnych lokalizacjach. U mnie nadaje mnóstwo sieci z silnym sygnałem, każdy chce mieć kilkaset Mb/s stabilnego Wi-Fi, a cudów nie ma.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Witam uprzejmie Uświadamiają? ...co to znaczy? Według mnie oznacza to, że im zależy na tym, żeby Ci ludzie nie cierpieli i nie mieli problemów, czyli martwią się innym człowiekiem tak?  99% ludzi ma wysr... czy ktoś zachoruje, umrze, dla większości to tylko sensacja na zasadzie: "O, coś się dzieje...". Jak im tak zależy, to jak będę chory ja lub moje dzieci, rozumiem, że będą zdolni do poświęceń dla bliźniego i pomogą, zaopiekują się itp.? ...to wszystko to jest tam takie pierd... Weźmy np.: nas tutaj Forumowiczów, znamy się na zasadzie, ktoś coś napiszę, ktoś odpisze kulturalnie bądź nie, zgodzi bądź nie. Bardziej znacie mnie z "Witam uprzejmie" i "Z poważaniem" i debilnych postów  ...jak przyszłaby moja żona przekazać Wam informację, że VAMET umarł, to większość myślałaby, że to ściema i że VAMET założył drugie konto i robi Was w chu...a dla poklasku, a pozostała część miałaby na to wyjeb... Inni wykorzystaliby ten fakt, a tak Kozaczył i się zaszczepił, żona i dzieci też pewnie poumierają... Niestety taka prawda, że człowiek dba jedynie o siebie i swoich bliskich, a niewielu jest emocjonalnie związanych z drugim człowiekiem, które nawet na oczy nie widziało. Czego oczy nie widzą, tego sercu nie żal... Nigdy od tych nawoływaczy nie otrzymałem pomocy, nie zapytali czy mam na chleb, niech nie traktują innych jak Debili, którzy nie mają dostępu do mediów i znajomości, żeby otrzymać podobną wiedzę lub bardziej szczegółową. A za hasła typu Mordercy bez udowodnienia i prawomocnego skazania, powinni ich spisywać... I jak będą później chcieli się zaszczepić, bo nagle przypili i wirusek, którego nie ma, jednak jest , to wskazać im drogę do Kościoła, żeby trzy Zdrowaśki odmówili... Z poważaniem
    • Cos tam w wywiadach mówili ze są zadowoleni z implementacji TAA i nie chcą nic zmieniać.
    • sprzedaj starą w póki się da w lepszej cenie i zapoluj na coś co Cię interesuje ja się już nie łudzę że będzie taniej, a nawet jeśli, to o ile ? byłem na kupnie 2060, po sprzedaży miesiąc temu 1660, myśląc poczekam miesiąc, to za te same pieniądze kupię 2060, a tu lipa wielka, 2060 cały czas ponad 2K, to co jest tańsze to nawet gwarancji nie ma.. Kupiłem wczoraj 3060 za 2.4K , nawet jeśli potanieje faktycznie w sierpniu, to na ile ? na 2.2 ? może na 2K, to ja już wole mieć i zagrać w Valhallę , bo akurat mam na to czas..
    • Jak zrobi live o nas to dopiero będziesz miał temat
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...