Skocz do zawartości
Matrix3756

AMD Phenom II X4 955 Resetowanie się komputera, informacja o nie wspieranym procesorze przez płyte

Rekomendowane odpowiedzi

Witam mam problem obecnie z drugim komputerem dość leciwym (12 lat) ale w miedzy czasie był modernizowany, otóż wszystko było okej przez długi czas, lecz jakoś pół roku temu bios zaczął mi wyrzucać że CPU nie jest wspierany przez tą płytę główną i faktycznie na stronie

także sprawdzałem i nie ma tego procesora w obsługiwanych, lecz przez ostatnie 12 lat nic się nie działo, BŁAD: https://zapodaj.net/...b17335.jpg.html od kilku dni nastąpiło wyłączanie się i resetowanie komputera bez wyrzucania jakieś Bluescreena czy coś, po prostu jak przy naciśnięciu reset i odpala się na nowo, czasem mu się uda ale czasem resetuje się już po wejściu na pulpit. W BIOSIE sprawdzałem różne kombinacje z wyłączeniem jednego rdzenia, z włączeniem wszystkich oraz z automatycznym sterowanie i praktycznie wyrzuca na każdej i wciąż pojawia się ten błąd z nie wspieraniem. Co ciekawe MSI afterburner nie pokazuje mi napięcia na procesorze, ale nie jestem pewny czy wcześniej też nie pokazywał. Komputer potrafi się resetować różnie albo po kilku/kilkunastu minutach albo od razu po wejściu na pulpit. Jakieś pomysły ? Z góry dzięki za pomoc ! :)

 

MOBO: ASUS M4A78LT-M LE

CPU: AMD Phenom II X4 955 

GPU: Nvidia GTS 450 

Chłodzenie CPU: SPC GRANDIS 

PSU: XFX XTR 550W

SSD: Plextor M6V128gb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Płyta wspiera procki do max 95W czyli model Phenom ii x4 "945" jest jeszcze wspierany i posiada TDP 95w, może miałeś wcześniej ustawiony mnożnik x15 i w jakiś sposób bios został oszukany że to nie 955 a 945 :E spróbuj ustawić multipler zamiast x16 na x15 jak to nic nie da to razem z mnożnikiem wbij jakieś niskie napięcie manualnie.

PS, płyta stara sprawdzałeś czy trzyma ci ustawienia biosu które ustawisz? :) może być bateria do podmiany jeśli nie trzyma ustawień.

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak tak wiem że 95W ale przez tyle lat nic się nie działo, ani też błędu nie wyrzucał BIOS. BIOSU nie aktualizowałem nigdy, teraz też tego nie robiłem, jedynie aktualizacje Windowsa, teraz od 20min sprawdzam OCCT obciążenie 100% procesora, karty i sekcji zasilania, jak na razie wszystko okej, temperatury CPU to max:58C GPU:76C, jak na razie wszystko okej, dam znać jeśli wyrzuci jakiś błąd. Bateria była wymieniana jakoś 6 lat temu gdy przerzucałem graty do nowej budy, ale nie wyrzuca błędu CMOS

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...