Skocz do zawartości
uwmpr

Sterowniki jakieś tam z win11

Rekomendowane odpowiedzi

Hej postanowiłem zainstalować win11 wrzyciłem na pena odpaliłem instalator a tu taki błąd mam dysk pod sata mam tak też w win7 i 108A411B9B-43D4-4B1D-909C-FBBE9324B397.jpeg.dce03f4772ab3ad347a1ab420aaa0001.jpeg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Po pierwsze, Win 11 jeszcze nie jest skończony, po drugie nic nie widać na tym screenie. Po drugie nie ma sensu instalować tego buildu na czymś innym niż VM. Sam chętnie potestowałbym 11, ale jak wyjdzie jakiś oficjalny insider build (o ile wyjdzie).

Edytowane przez Isharoth

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 minut temu, Isharoth napisał:

Po pierwsze, Win 11 jeszcze nie jest skończony, po drugie nic nie widać na tym screenie. Po drugie nie ma sensu instalować tego buildu na czymś innym niż VM. Sam chętnie potestowałbym 11, ale jak wyjdzie jakiś oficjalny insider build (o ile wyjdzie).

Tak jak mówiłem mam ten sam problem z win10 tu zdięcie lepszej jakosci https://mega.nz/file/ngQiVBDJ#mPwmdeFJNFeLH7IozNDkPSM9a2s1x4WItj86jMzmCJ8 I chciał bym go ominąć żeby mieć jaki kolwiek system

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Wygląda mi to jak ekran wyboru sterownika RAID, masz dyski spięte w macierz? Jeśli nie to upewnij się, że w BIOS masz ustawiony tryb pracy dla dysków na AHCI, w ostateczności możesz próbować zmiany boot z UEFI na CSM (Legacy) lub odwrotnie.

Edytowane przez caleb59

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, caleb59 napisał:

Wygląda mi to jak ekran wyboru sterownika RAID, masz dyski spięte w macierz? Jeśli nie to upewnij się, że w BIOS masz ustawiony tryb pracy dla dysków na AHCI, w ostateczności możesz próbować zmiany boot z UEFI na CSM (Legacy) lub odwrotnie.

No właśnie mam ustawione na ahci i zmieniłem csm na uefi i nic to nie dalo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Prośba o sterowniki wyskakuje, gdy instalator nie może znaleźć żadnego dysku na którym możnaby zainstalować OS, albo nie potrafi powtórnie znaleźć nośnika z którego został wystartowany.

Wciśnij shift F10 (wyskoczy cmd), uruchom diskpart i zobacz jakie nośniki znajduje środowisko instalacyjne.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
40 minut temu, MitycznyJeż napisał:

Prośba o sterowniki wyskakuje, gdy instalator nie może znaleźć żadnego dysku na którym możnaby zainstalować OS, albo nie potrafi powtórnie znaleźć nośnika z którego został wystartowany.

Wciśnij shift F10 (wyskoczy cmd), uruchom diskpart i zobacz jakie nośniki znajduje środowisko instalacyjne.

Wszystkie dyski jakie mam wpięte https://mega.nz/file/z9oWzRYK#vu8aZ_n0DFY6GiwoLHO88d6Q_t1zmr_EKYUHVQtsNxg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wolumin na pendrive widzi jako RAW - tak nie powinno być. Jak przygotowywałeś pendrive? Inny windows widzi zawartość pendrive instalacyjnego (przede wszystkim folder "sources")?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, MitycznyJeż napisał:

Wolumin na pendrive widzi jako RAW - tak nie powinno być. Jak przygotowywałeś pendrive? Inny windows widzi zawartość pendrive instalacyjnego (przede wszystkim folder "sources")?

Spokojnie pen z rwą to tylko program z gparded

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

To w takim razie nie znajduje Twojego pendrive'a?

No bo jeden to gparted, a drugi widnieje jako pusty/niespartycjonowany.

Odłącz wszystko poza instalacyjnym pendrive i docelowym dyskiem i zobacz co widzi instalator.

Edytowane przez MitycznyJeż

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
21 minut temu, MitycznyJeż napisał:

To w takim razie nie znajduje Twojego pendrive'a?

No bo jeden to gparted, a drugi widnieje jako pusty/niespartycjonowany.

Odłącz wszystko poza instalacyjnym pendrive i docelowym dyskiem i zobacz co widzi instalator.

Rzeczy wiście partycja z instalką jest w fs raw a pliki instalacyjne wgrałem tak w Linux ubuntu dyski>kliknołem na pena>trzykropku>Przywróć obraz dysku a jak sformatowałem pena i chciałem przerzucić to pisało ze 3h się będzie robilo może użyje balendy

Edytowane przez uwmpr

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A jaki format partycji dałeś? Daj mu FAT32. To wbudowane narzędzie w Ubuntu powinno wystarczyć, problem raczej leży gdzieś indziej. Poprawnie przeniosłeś pliki na pendrive? Na Ubuntu są widoczne?

EDIT: Zmieniłem na FAT32, bo tak domyślnie formatuje pendrive instalator Windowsa. ;)

Edytowane przez Isharoth

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

musi być fat32, jeśli ma startować w uefi

jeśli uefi wystarczy iso z 11 rozpakować i pliki i foldery przenieść na pena

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 minut temu, glauks napisał:

musi być fat32, jeśli ma startować w uefi

Da się wystartować na NTFS jak formatujesz pendrive np. nowym Rufusem. A na niektórych płytach głównych chyba w ogóle da się bez żadnych dodatkowych fikołków (potrzebne źródło :E) Tyle że OP to robił w innym programie, na Ubuntu, dlatego powinien wybrać FAT32 - już poprawiłem. :)

Edytowane przez Isharoth

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, glauks napisał:

musi być fat32, jeśli ma startować w uefi

jeśli uefi wystarczy iso z 11 rozpakować i pliki i foldery przenieść na pena

Ni jest problem bo ja teraz mam do dyspozycji linuxa a jak tam mam przenieść te pliki to trwa to 3h i zazwyczaj na 60 pliku się zacina

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zostaw ten pendrive który już startuje w ten sposób, a drugi sformatuj w NTFS i przekopiuj na niego pliki znajdujące się na ISO.

Może brzmi głupio, ale powinno zadziałać bez "ale".
 

Do zrobienia jednego pendrive dobrze i tak lepiej mieć środowisko windowsowe, bo trzeba albo ustawić bootsector+part aktywną (rozruch legacy) albo podzielić .wim'a DISM'em (ominięcie limitu FAT32 na potrzeby startu EFI).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...