Skocz do zawartości

Rekomendowane odpowiedzi

Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Powinien pasować. Na stronie producenta są wszakże te same biosy do wszystkich 3 rewizji tego modelu płyty.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale pytasz z perspektywy osoby która miałaby dopiero zakupić płytę? Jak tak to za ile?

LGA775 ma jeszcze jakiś sens jeżeli już ma się dobrą płytę, w innych sytuacjach zwykle lepiej iść w coś na nowszym sockecie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to już lepiej użyć tą GA-965P-S3 i wsadzić do niej Q6xxx bądź odpowiednik xeonowy.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
42 minuty temu, SquidPL napisał:

Posiadam także płytę GA-965P-S3 jednak jest ona w REV 1.0 czyli nie obsługuje CPU 1333 MHZ więc Xeony na niej nie pójdą.

Z tego co znalazłem to na tej rewizji działają  xeony:

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ja bym wgrał ten od rewizji 3.3. Na stronie producenta są te same biosy do tych 2 rewizji. Inna opcja to ręczne dogranie mikrokodów ale to wymaga większej wiedzy. W tym zalinkowanym filmie z yt widać (w cpu-z) że na płycie jest wersja biosu F14 czyli ta zmodyfikowana pod xeony do rev 3.3.

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

 

7 minut temu, SquidPL napisał:

Aha i tak btw. to nie widzę na stronie z pierwszego posta BIOS nawet do rewizji 3.3.

Są na innych stronach z biosami pod xeony np. https://xeon771to775biosmod.blogspot.com/2021/01/gigabyte-ga-965p-s3-rev-33-xeon-bios.htmlhttp://tanieprocesory.pl/bios2/.

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, SquidPL napisał:

Edit: Jest kurde problem, bo chciałem założyć chłodzenie na tą płytę i ją uruchomić, ale okazuje się, że nie mam pasty :( Co byście polecili na szybkie uruchomienie płyty?

Jak nie chcesz przepłacać to Arctic MX-2.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
38 minut temu, SquidPL napisał:

BIOS wgrany, działa. Na pewno wgrał się inny (z rev 3.3) bo już widzę np. więcej opcji dot. pamięci :)

To teraz możesz zamontować xeona i sprawdzić czy jest dobrze wykrywany (w cpu-z) i działa bez problemu. Jakby co, masz już podkładkę pod jego oc. Xeona szukaj w rewizji E0.

 

 

 

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zależy jaki box ale ja bym zamontował coś wydajniejszego, wszakże dopiero zaczyna się pora upałów. U mnie E5440 chłodził  AURAS Wave LPT-709.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

.

Edytowane przez SquidPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co do innej płyty, chce ożywić komputer rodziców. 

Do tej pory jest tam E8400 :>

Płyta http://www.gigabyte.pl/products/page/mb/ga-g41m-es2l_10#sp

widzę ze na stronie autora jest i bios.

Wystartuje poniższy zestaw z adapterem?

 https://allegro.pl/oferta/intel-xeon-quad-e5430-2-66ghz-12m-1333-s771-10551981938 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
 

Co do innej płyty, chce ożywić komputer rodziców. 

Do tej pory jest tam E8400 :>

Płyta http://www.gigabyte.pl/products/page/mb/ga-g41m-es2l_10#sp

widzę ze na stronie autora jest i bios.

Wystartuje poniższy zestaw z adapterem?

 https://allegro.pl/oferta/intel-xeon-quad-e5430-2-66ghz-12m-1333-s771-10551981938 

 

Powinno działać tylko trzeba wgrać najpierw (przed wymianą CPU) bios pod xeony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 22.10.2021 o 20:21, toska78 napisał:

Powinno działać tylko trzeba wgrać najpierw (przed wymianą CPU) bios pod xeony.

Potwierdzam, zadziałało. Mocno to pobudziło dziadka po zmianie z E8400 :D

Jeszcze jakiś SSD włożę, bo ciężkie życie ma pod windows 10.

https://zapodaj.net/60b0be1159a6b.jpg.html

Edytowane przez kogut199109

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...