Skocz do zawartości
misuri13

BIOS się "zepsuł"

Rekomendowane odpowiedzi

Napisano (edytowane)

Od kiedy zakupiłem płytę od MSI B550M VDH-PRO mam same problemy, tutaj reinstalacja systemu, nie działające myszki i klawiatury a teraz po aktualizacji BIOSU już w ogóle wisienka na torcie. 

Aktualizowałem BIOS programem MSI center, tak jak inne sterowniki no i klawiatura i mysz zaczęły działać w BIOS'ie, ale sam BIOS przestał działać tak jak powinien i niby system wstaje normalnie jak zawsze, ale w BIOSIE nic nie mogę zrobić, okna na siebie nachodzą, nic nie wyświetla się tak jak powinno, nawet samo zmienia jęzki na jakiś koreański nie raz(nie widać na filmie), zawiesza się no i długo można by wymieniać zobaczcie sami. Proszę pomóżcie bo nie daję rady, a chciałem tylko zmienić taktowanie na ramach na 3000. Jak będzie trzeba to mogę odpalić live, albo podesłać więcej filmów. Na forum MSI czeka się wieczność na odpowiedź.

 

Edytowane przez misuri13

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyjmij baterie biosu na 10 min, wsadź i zobacz co sie stanie 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, przemekpsp napisał:

Wyjmij baterie biosu na 10 min, wsadź i zobacz co sie stanie 

Nic nie dało

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
37 minut temu, Element Wojny napisał:

Ta płyta to się nadaje jedynie na serwis.

Widziałeś już podobne przypadki? Bo ciężko stwierdzić czy tak było od początku czy dopiero po aktualizacji biosu, bo na początku mysz i klawiatura nawet nie działały w biosie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Bardzo wiele osób zgłasza problemy z płytami opartymi na chipsecie B550 - i nie mówię tu o jakichś najtańszych modelach, tylko o topowych największych producentów - Asus, MSI czy Gigabyte.

Sam mam płytę opartą na tym chipsecie i odkąd ją kupiłem już chyba z 5 razy aktualizowałem BIOS bo różne dziwne rzeczy mi się przydarzały, szczególnie związane z portami USB. Przypuszczam że to problemy z myszką i klawiaturą u Ciebie też wynikają z problemów związanych z USB. 

W zasadzie mogę poradzić Ci tylko 2 rzeczy:

- wejdź na fora MSI / reddit /tom's hardware i obadaj który BIOS jest według innych użytkowników najbardziej stabilny w chwili obecnej - może warto będzie wrócić do starszej wersji. Może znajdziesz też jakieś rady u ludzi którzy mogli mieć podobne problemy.

- jeśli ewentualna zmiana BIOSu na starszy też nic nie da - dawaj na serwis. Nie ma co się upierdzielać z wadliwą płytą główną bo możesz sobie uwalić inne elementy np. CPU. 

 

ps - żadnej aktualizacji z programu - BIOS wgraj na dysk i wczytaj go bezpośrednio z poziomu BIOSa (oczywiście jeśli to nadal możliwe)

Edytowane przez Element Wojny
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Aktualizacja bios tylko z pendrive, z poziomu bios

Najpierw reset bios, najlepiej zworką lub przez wyjęcie baterii.. odpiąc wszystko co jest na usb, zostawić sobie jedynie klawiaturę, jeśli i ona " szaleje " to można sprobować z klawiaturą na ps/2 ..

 

Problemy z USB na płytach pod AMD to problem bardzo znany, szeroko opisany, ponoć z najnowszymi biosami, rozwiązany.  Na tym forum też wielokrotnie poruszany. Wystarczyło troszkę poszukać..

https://android.com.pl/news/391741-amd-rozwiazalo-problemy-z-usb/

https://www.benchmark.pl/aktualnosci/problem-z-usb-na-plytach-glownych-b550-i-x570-amd-wydalo.html

 

itd, miliony tego w googlach..

Najgorsze że problemy są totalnie losowe, w różnych konfigach, na różnych płytach, producent nie miał nic do tego, a sam chipset.

Sam również posiadam B550 MSI (Tomahawk ), nie miałem nigdy żadnych problemów..

 

Edytowane przez mimuszek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miałem bardzo podobną sytuację z biosem w zeszłym roku, glitchował się jak na nagraniu, ale było to na starej kilkuletniej MSI B85, mi aktualizacje biosu nie pomogły, ogólnie płyta wysypała się miesiąc później :szczerbaty:

Tak jak wyżej, spróbuj zaktualizować bios jeśli uda się go poprawnie uruchomić, może naprawi jak aktualizacja z systemu nawaliła.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 godzin temu, mimuszek napisał:

Aktualizacja bios tylko z pendrive, z poziomu bios

Najpierw reset bios, najlepiej zworką lub przez wyjęcie baterii.. odpiąc wszystko co jest na usb, zostawić sobie jedynie klawiaturę, jeśli i ona " szaleje " to można sprobować z klawiaturą na ps/2 ..

 

Problemy z USB na płytach pod AMD to problem bardzo znany, szeroko opisany, ponoć z najnowszymi biosami, rozwiązany.  Na tym forum też wielokrotnie poruszany. Wystarczyło troszkę poszukać..

https://android.com.pl/news/391741-amd-rozwiazalo-problemy-z-usb/

https://www.benchmark.pl/aktualnosci/problem-z-usb-na-plytach-glownych-b550-i-x570-amd-wydalo.html

 

itd, miliony tego w googlach..

Najgorsze że problemy są totalnie losowe, w różnych konfigach, na różnych płytach, producent nie miał nic do tego, a sam chipset.

Sam również posiadam B550 MSI (Tomahawk ), nie miałem nigdy żadnych problemów..

 

ale ja juz nie mam problemow z USB, miałem je tylko w BIOS'ie ale po aktualizacji działa tylko, że BIOS sie teraz glitchuje i wszystko sie w nim wali, mój problem w tym temacie to NIE USB, tylko BIOS patrz film

Edytowane przez misuri13

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wgraj inną wersję BIOS'a - jak nadal będzie się walić od razu na serwis. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tylko nie przez dragon center, a jak człowiek z pod bios

jak ci pisałem wyżej, poodpinaj wszystko, zobacz wtedy czy dalej się w biosie cuda dzieją...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
27 minut temu, mimuszek napisał:

Tylko nie przez dragon center, a jak człowiek z pod bios

jak ci pisałem wyżej, poodpinaj wszystko, zobacz wtedy czy dalej się w biosie cuda dzieją...

Wcześniej nie miałem innej opcji, bo klawiatura i mysz nie działały w BIOSI'e, więc myślałem, że aktualizacja BIOS'u pomoże, no i pomogła, ale teraz sa inne problemy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wgraj bios pod windą AMI flasherem i zaznacz flashowanie wszystkich możliwych bloków może ruszy. MSI :E Mi się M-flash zawiesza przy 50% i trzeba w ciemno wyłączać xD No ale takich akcji to nawet bym sobie nie mógł wyobrazić xD

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No cóż po wgraniu innego biosu, nadal to samo no to chyba czas na serwis, tak jak pisali wyżej.

  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 godzin temu, misuri13 napisał:

No cóż po wgraniu innego biosu, nadal to samo no to chyba czas na serwis, tak jak pisali wyżej.

MSI not even once xD 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 22.07.2021 o 01:44, misuri13 napisał:

No cóż po wgraniu innego biosu, nadal to samo no to chyba czas na serwis, tak jak pisali wyżej.

z serwisu wysłali podobno nową płytę, ale nadal ten sam problem xD ja już nie mam siły

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobra, chyba jest rozwiązanie, zmiana monitora, znalazłem parę przypadków z tym samym problemem i po zmianie monitora problem ustał, jestem na etapie szukania monitora, jak coś się zmieni to napisze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To zapytam o coś i ja. Mam MSI Z 490 A-PRO i I5 10400.

Czy ktoś z Was zaobserwował na płytach MSI coś takiego, że po wejściu do Biosu jakby zmieniała się rozdzielczość ekranu-zmniejszała się (normalnie mam 1920/1080) i kursor myszki stawał się jakby bardziej

czuły?

Poza tym wszystko ok. Nie są to takie problemy jak u autora wątku. Okna nie nachodzą na siebie. Nie wiem jak to precyzyjniej opisać. Może ktoś będzie wiedział o co chodzi. Bios z listopada 2020r.

Macie jakąś receptę na to?  Irytujące to jest.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
20 godzin temu, misuri13 napisał:

Dobra, chyba jest rozwiązanie, zmiana monitora, 

Chcesz powiedzieć że temu wszystkiemu winny byl monitor ? :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 24.08.2021 o 02:10, Flik napisał:

To zapytam o coś i ja. Mam MSI Z 490 A-PRO i I5 10400.

Czy ktoś z Was zaobserwował na płytach MSI coś takiego, że po wejściu do Biosu jakby zmieniała się rozdzielczość ekranu-zmniejszała się (normalnie mam 1920/1080) i kursor myszki stawał się jakby bardziej

czuły?

Chodzi ci o to, że kiedy poruszasz myszką po bocznych panelach (prawy, lewy) w biosie, to mysz działa szybko, a jak przejdziesz nią na środek i zaczniesz poruszać to działa dużo wolniej? Screenshot

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

U mnie ten kursor lata jakoś tak szybko (zauważalnie szybciej niż w systemie) po całym obszarze Biosu.

Ponadto mam wrażenie, że u mnie w biosie coś jakby chrzani się z rozdzielczością ekranu-chociaż teraz to wygląda chyba lepiej niż kiedyś.

Próbowałem zrobić screena , ale z powodów niewiadomych nie zapisał mi się na penie.

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 24.08.2021 o 20:14, Send1N napisał:

Chcesz powiedzieć że temu wszystkiemu winny byl monitor ? :E 

Monitor lub samo HDMI, przypadki mówią same za siebie. Tutaj mamy przypadek,  w którym zmiana kabla z display port na HDMI pomogła, na jednym z moich filmów ktoś napisał, że ma ten sam problem i zmiana monitora pomogła. Był też jeden przypadek, w którym problem stwarzał RAM.

 

Edytowane przez misuri13

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • No widzisz. I dlatego konserwa też ma swoje mocne strony, głównie porządek i ład, lewica to raczej parcie ku buntowi, stąd wiele nurtów na przestrzeni lat. Każda strona się w jakiś sposób uzupełnia, bo nie ma systemu idealnego. Kiedyś bylem mocno za wolnym rynkiem, ale jeśli się wchodzi w dorosłe życie to człowiek widzi to z całkowicie innej perspektywy. Musi być choć minimalny socjal, bo różnie może się w życiu ułożyć. Na pewno będziecie na to patrzeć też inaczej, bo mieszkacie w Polsce, a tam jest raczej dziki Zachód. W NL też wolnego rynku nie ma, jest grupa trzymajaca władzę poprzez największe korporacje, a politycy tylko dają granty i ulgi. Za to ci na dole piramidy albo 50 albo 60% podatku na wszystko A co do Japończyków. Konserwy kulturowe, shinto ma mocne ukorzenienie w ich kulturze. Ale nie jest to robione w buracki, nachalny sposób, jak obchodzenie się z religią u nas. U nas muszą być jebutne pałace, tysiące klech na mszy, politykierstwo, no i telewizja. Ale i Japończycy, a nawet inne azjatyckie nacje mają zasadniczy problem. Rasizm na wyższym poziomie. Kto zna temat to wie o co chodzi.
    • Dlaczego obstawiasz tak niski wzrost wydajności ? Po przesiadce z ZEN2, na 11Gen w Origins fps 1% low skoczył o 30% i taka przesiadka ma sens, 10% wzrost wydajności na 12Gen byłby dla mnie nieporozumieniem. 10% wzrost wydajności na zestawie i5 + Z690 + 16GB DDR5, za jedyne 3000zł. 🤣    
    • Dobry wieczor, kupilem sobie GTX 1050ti Gaming 4GB i przy odpaleniu tylu samych procesow co na mojej poprzedniej karcie GTX 750ti 2GB dostaje black screena i po odbugowaniu dostaje debugi na kilku klientach + zmienia mi sie tryb okien na stary i nie dziala podgladanie otwartych folderow - czyli tak jakby brakowalo pamieci. Ale przeciez to jest absurdem, bo moja poprzednia miala 2GB i przez 4 lata nigdy nie mialem takiej sytuacji, a tutaj kupuje 4x drozsza karte, zeby miec takie cyrki?Na poczatku myslalem, ze to kwestia wadliwej karty, wiec kupilem kolejna. Tym razem GTX960 Ti Gaming 4GB sytuacja jest identyczna, przy odpaleniu wiekszej ilosci procesow black screen + przelaczenie miniaturek/okien na starszy tryb tak, by zwiekszyc wydajnosc...O co tutaj do jasnej ciasnej chodzi? Jedyna roznica jaka wpadla mi w oko, ze te dwie ktore kupilem maja pol-pasywne chlodzenie. A ta moja stara 750ti uzywa wentylatorow non stop dzieki temu jest zawsze chlodna i moze tez bardziej wydajna? Bo jak inaczej to nazwac co sie dzieje? Co jeszcze mnie zaciekawilo, skoro np. 960ti ma 2x wiecej pamieci to dlaczego "GPU memory used" przy odpalonych tylu samych programach wynosi praktycznie tyle samo 93-91%? Co to sa za jaja, bo ja tutaj czegos nie rozumiem... Tutaj przykladowo screeny nowej vs stara przy tylu samych procesach: Oczywiscie wszystkie sterowniki byly najnowsze, reainstalowane poprawnie programem DDU, wiec na 100% tutaj nie ma co szukac problemu.
    • Okey, dziękuję za odpowiedź :). DynDNS rozwiązuje problem
    • Konserwy. Ale miejscami ten konserwatyzm jest pozytywny - ogólna kultura osobista i w stosunku do innych, a miejscami bardzo negatywny - kultura pracy na ten przykład.
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...