Skocz do zawartości
misuri13

BIOS się "zepsuł"

Rekomendowane odpowiedzi

Napisano (edytowane)

Od kiedy zakupiłem płytę od MSI B550M VDH-PRO mam same problemy, tutaj reinstalacja systemu, nie działające myszki i klawiatury a teraz po aktualizacji BIOSU już w ogóle wisienka na torcie. 

Aktualizowałem BIOS programem MSI center, tak jak inne sterowniki no i klawiatura i mysz zaczęły działać w BIOS'ie, ale sam BIOS przestał działać tak jak powinien i niby system wstaje normalnie jak zawsze, ale w BIOSIE nic nie mogę zrobić, okna na siebie nachodzą, nic nie wyświetla się tak jak powinno, nawet samo zmienia jęzki na jakiś koreański nie raz(nie widać na filmie), zawiesza się no i długo można by wymieniać zobaczcie sami. Proszę pomóżcie bo nie daję rady, a chciałem tylko zmienić taktowanie na ramach na 3000. Jak będzie trzeba to mogę odpalić live, albo podesłać więcej filmów. Na forum MSI czeka się wieczność na odpowiedź.

 

Edytowane przez misuri13

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyjmij baterie biosu na 10 min, wsadź i zobacz co sie stanie 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, przemekpsp napisał:

Wyjmij baterie biosu na 10 min, wsadź i zobacz co sie stanie 

Nic nie dało

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
37 minut temu, Element Wojny napisał:

Ta płyta to się nadaje jedynie na serwis.

Widziałeś już podobne przypadki? Bo ciężko stwierdzić czy tak było od początku czy dopiero po aktualizacji biosu, bo na początku mysz i klawiatura nawet nie działały w biosie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Bardzo wiele osób zgłasza problemy z płytami opartymi na chipsecie B550 - i nie mówię tu o jakichś najtańszych modelach, tylko o topowych największych producentów - Asus, MSI czy Gigabyte.

Sam mam płytę opartą na tym chipsecie i odkąd ją kupiłem już chyba z 5 razy aktualizowałem BIOS bo różne dziwne rzeczy mi się przydarzały, szczególnie związane z portami USB. Przypuszczam że to problemy z myszką i klawiaturą u Ciebie też wynikają z problemów związanych z USB. 

W zasadzie mogę poradzić Ci tylko 2 rzeczy:

- wejdź na fora MSI / reddit /tom's hardware i obadaj który BIOS jest według innych użytkowników najbardziej stabilny w chwili obecnej - może warto będzie wrócić do starszej wersji. Może znajdziesz też jakieś rady u ludzi którzy mogli mieć podobne problemy.

- jeśli ewentualna zmiana BIOSu na starszy też nic nie da - dawaj na serwis. Nie ma co się upierdzielać z wadliwą płytą główną bo możesz sobie uwalić inne elementy np. CPU. 

 

ps - żadnej aktualizacji z programu - BIOS wgraj na dysk i wczytaj go bezpośrednio z poziomu BIOSa (oczywiście jeśli to nadal możliwe)

Edytowane przez Element Wojny
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Aktualizacja bios tylko z pendrive, z poziomu bios

Najpierw reset bios, najlepiej zworką lub przez wyjęcie baterii.. odpiąc wszystko co jest na usb, zostawić sobie jedynie klawiaturę, jeśli i ona " szaleje " to można sprobować z klawiaturą na ps/2 ..

 

Problemy z USB na płytach pod AMD to problem bardzo znany, szeroko opisany, ponoć z najnowszymi biosami, rozwiązany.  Na tym forum też wielokrotnie poruszany. Wystarczyło troszkę poszukać..

https://android.com.pl/news/391741-amd-rozwiazalo-problemy-z-usb/

https://www.benchmark.pl/aktualnosci/problem-z-usb-na-plytach-glownych-b550-i-x570-amd-wydalo.html

 

itd, miliony tego w googlach..

Najgorsze że problemy są totalnie losowe, w różnych konfigach, na różnych płytach, producent nie miał nic do tego, a sam chipset.

Sam również posiadam B550 MSI (Tomahawk ), nie miałem nigdy żadnych problemów..

 

Edytowane przez mimuszek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miałem bardzo podobną sytuację z biosem w zeszłym roku, glitchował się jak na nagraniu, ale było to na starej kilkuletniej MSI B85, mi aktualizacje biosu nie pomogły, ogólnie płyta wysypała się miesiąc później :szczerbaty:

Tak jak wyżej, spróbuj zaktualizować bios jeśli uda się go poprawnie uruchomić, może naprawi jak aktualizacja z systemu nawaliła.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 godzin temu, mimuszek napisał:

Aktualizacja bios tylko z pendrive, z poziomu bios

Najpierw reset bios, najlepiej zworką lub przez wyjęcie baterii.. odpiąc wszystko co jest na usb, zostawić sobie jedynie klawiaturę, jeśli i ona " szaleje " to można sprobować z klawiaturą na ps/2 ..

 

Problemy z USB na płytach pod AMD to problem bardzo znany, szeroko opisany, ponoć z najnowszymi biosami, rozwiązany.  Na tym forum też wielokrotnie poruszany. Wystarczyło troszkę poszukać..

https://android.com.pl/news/391741-amd-rozwiazalo-problemy-z-usb/

https://www.benchmark.pl/aktualnosci/problem-z-usb-na-plytach-glownych-b550-i-x570-amd-wydalo.html

 

itd, miliony tego w googlach..

Najgorsze że problemy są totalnie losowe, w różnych konfigach, na różnych płytach, producent nie miał nic do tego, a sam chipset.

Sam również posiadam B550 MSI (Tomahawk ), nie miałem nigdy żadnych problemów..

 

ale ja juz nie mam problemow z USB, miałem je tylko w BIOS'ie ale po aktualizacji działa tylko, że BIOS sie teraz glitchuje i wszystko sie w nim wali, mój problem w tym temacie to NIE USB, tylko BIOS patrz film

Edytowane przez misuri13

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wgraj inną wersję BIOS'a - jak nadal będzie się walić od razu na serwis. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tylko nie przez dragon center, a jak człowiek z pod bios

jak ci pisałem wyżej, poodpinaj wszystko, zobacz wtedy czy dalej się w biosie cuda dzieją...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
27 minut temu, mimuszek napisał:

Tylko nie przez dragon center, a jak człowiek z pod bios

jak ci pisałem wyżej, poodpinaj wszystko, zobacz wtedy czy dalej się w biosie cuda dzieją...

Wcześniej nie miałem innej opcji, bo klawiatura i mysz nie działały w BIOSI'e, więc myślałem, że aktualizacja BIOS'u pomoże, no i pomogła, ale teraz sa inne problemy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wgraj bios pod windą AMI flasherem i zaznacz flashowanie wszystkich możliwych bloków może ruszy. MSI :E Mi się M-flash zawiesza przy 50% i trzeba w ciemno wyłączać xD No ale takich akcji to nawet bym sobie nie mógł wyobrazić xD

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No cóż po wgraniu innego biosu, nadal to samo no to chyba czas na serwis, tak jak pisali wyżej.

  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 godzin temu, misuri13 napisał:

No cóż po wgraniu innego biosu, nadal to samo no to chyba czas na serwis, tak jak pisali wyżej.

MSI not even once xD 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 22.07.2021 o 01:44, misuri13 napisał:

No cóż po wgraniu innego biosu, nadal to samo no to chyba czas na serwis, tak jak pisali wyżej.

z serwisu wysłali podobno nową płytę, ale nadal ten sam problem xD ja już nie mam siły

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobra, chyba jest rozwiązanie, zmiana monitora, znalazłem parę przypadków z tym samym problemem i po zmianie monitora problem ustał, jestem na etapie szukania monitora, jak coś się zmieni to napisze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To zapytam o coś i ja. Mam MSI Z 490 A-PRO i I5 10400.

Czy ktoś z Was zaobserwował na płytach MSI coś takiego, że po wejściu do Biosu jakby zmieniała się rozdzielczość ekranu-zmniejszała się (normalnie mam 1920/1080) i kursor myszki stawał się jakby bardziej

czuły?

Poza tym wszystko ok. Nie są to takie problemy jak u autora wątku. Okna nie nachodzą na siebie. Nie wiem jak to precyzyjniej opisać. Może ktoś będzie wiedział o co chodzi. Bios z listopada 2020r.

Macie jakąś receptę na to?  Irytujące to jest.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
20 godzin temu, misuri13 napisał:

Dobra, chyba jest rozwiązanie, zmiana monitora, 

Chcesz powiedzieć że temu wszystkiemu winny byl monitor ? :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 24.08.2021 o 02:10, Flik napisał:

To zapytam o coś i ja. Mam MSI Z 490 A-PRO i I5 10400.

Czy ktoś z Was zaobserwował na płytach MSI coś takiego, że po wejściu do Biosu jakby zmieniała się rozdzielczość ekranu-zmniejszała się (normalnie mam 1920/1080) i kursor myszki stawał się jakby bardziej

czuły?

Chodzi ci o to, że kiedy poruszasz myszką po bocznych panelach (prawy, lewy) w biosie, to mysz działa szybko, a jak przejdziesz nią na środek i zaczniesz poruszać to działa dużo wolniej? Screenshot

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

U mnie ten kursor lata jakoś tak szybko (zauważalnie szybciej niż w systemie) po całym obszarze Biosu.

Ponadto mam wrażenie, że u mnie w biosie coś jakby chrzani się z rozdzielczością ekranu-chociaż teraz to wygląda chyba lepiej niż kiedyś.

Próbowałem zrobić screena , ale z powodów niewiadomych nie zapisał mi się na penie.

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 24.08.2021 o 20:14, Send1N napisał:

Chcesz powiedzieć że temu wszystkiemu winny byl monitor ? :E 

Monitor lub samo HDMI, przypadki mówią same za siebie. Tutaj mamy przypadek,  w którym zmiana kabla z display port na HDMI pomogła, na jednym z moich filmów ktoś napisał, że ma ten sam problem i zmiana monitora pomogła. Był też jeden przypadek, w którym problem stwarzał RAM.

 

Edytowane przez misuri13

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Witam,czy dyski zewnętrzne większe niż 2TB da się bez problemu otworzyć na Windows 7?Pytam,bo z twardymi powyzej 2TB jest problem na tym systemie.
    • Zostaw jak jest,przy zamkniętych w budzie chłodnicach w pełni efektywnie ich wykorzystać nie da rady bo tylko outside rads systemy mają efektywność wymiany gorącego powietrza z otoczeniem nie tłamszoną w kwestii airflow (pod warunkiem że ktoś uparcie nie psuje airflow w takiej MORA 420 PRO zatykając wentylatory filtrami).   Buda zawsze psuje efektywność pracy LC,przekonałem się o tym jak outside 2x560mm SR1 które trzymałem wcześniej na półce obok kompa wpakowałem do Black Ice Alpha a BI ma wyśmienity airflow. Zimek zrobił dual loop na dwu MORA 420 PRO a hardware wpakował do Rijintek Pean open air case i to jest max co mógł osiągnąć w kwestii wydajności LC u siebie przy 18-core SKL-X max wykręconym który żre w load 600W i GPU na drugim loop bo loop CPU zgarnia też z VRM mobo ciepło (custom monoblock na X299 Dark)   Pogoń za super niską deltą T płynu w loop u Punishera i Thompsona zakończyła się systemami z 2x560mm rads plus MORA 420 PRO i tak samo to są kompy kolosy zawalające masę miejsca w pomieszczeniu. No ale jest cicho w stresie i delta T płynu super niska ...5-7 stopni C zależnie od konfiguracji sprzętowej na low rpm fans. Płyn w full load utrzymać 5*C powyżej temp powietrza w pomieszczeniu to jest sztos,mało kto ma takie CLC przy hardware które żre w full load 700-1000W.   U mnie jest 4x480mm SR2 Multiport w Mk3 a kolejna full custom buda jaka jest w projektowaniu ma po ciemnej stronie 4x480mm SR2 stockowane plus 2x480mm SR2 w głównej komorze = 6x480mm i to jest przymus dla wydzielenia w dual loop dla HEDT CPU (Treadripper 64 core) dwu chłodnic 480mm i 4 chłodnic dla 2x RTX 3090 Kingpin. Nie idzie tego obejść...CPU 600W w full load po OC...dwa 3090 KP to 2x440W=880W w full load...spirala kosztów a komp na finał wychodzi wielki jak stodoła.   Coś się zagoniliśmy w ślepy zaułek z tym dążeniem do max ciszy i max wydajności w CLC, koszty są absurdalne,komp jak lada chłodnicza wielki no i mamy upragnioną ciszę i chłodek na finał. Ekonomicznie to jest jednak czyste wariactwo.          
    • Można ją gdzieś kupić oficjalnie, poza ich stroną? 
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...