Skocz do zawartości
Deverin

Problem z wydajnością na RTX 3070Ti

Rekomendowane odpowiedzi

Witam, wczoraj zakupiłem kartę jak w tytule, mój sprzęt to: CPU: R5 5600X PSU: Corsair RM 850 RAM: 4400Mhz CL19 i problem tkwi w tym, że w grach mam bardzo niską wydajność w wiedzminie 3 wszystko max 1080p mam około 20-25fps a powinieniem mieć około 150 druga gra jaką testowałem to ark survival evolved i tam też bardzo kiepsko około 10fps na max. Próbowałem niemal wszystkiego zrobiłem twardy reset windowsa, usunąłem stare sterowniki po czym zainstalowałem najnowsze, przywróciłem BIOs do ustawień fabrycznych, zmieniłem plan zasilania. To wszystko i nadal nie odnotowuje skoków wydajności :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pobierz program do monitorowania parametrów pracy podzespołów komputera (polecam HWiNFO) i sprawdź podczas gry obciążenie, częstotliwość, temperatury procesora i karty graficznej. Przydatny jest też GPU-Z, który w zakładce Sensors pokazuje na wykresach wszystkie wartości parametrów pracy GPU.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Karta graficzna na pewno poprawnie zamontowana i podłączona?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 minut temu, SebastianFM napisał:

Przydatny jest też GPU-Z, który w zakładce Sensors pokazuje na wykresach wszystkie wartości parametrów pracy GPU.

Screen z GPU-Z jest niezbędny, bo chętnie zobaczymy z jaką przepustowością pracuje karta. Odpal tego Wiedźmina i daj zrzut ekranu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Oto screeny, przy włączonym wiedźminie.

grafika.gif

grafika2.gif

grafika3.gif

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

karta żre za mało prądu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Coś jest nie tak w okoliach slotu pcie, przechodzi przez niego za mało prądu (7.3 W).

 

#Edit

 

Spróbuj docisnąć kartę graficzną.

Edytowane przez TheEazy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czyli problem tkwi w zasilaczu czy jest po prostu źle skonfigurowana?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak masz PCI-E np. 6+2 to upewnij się że jest odpowiednio wpięte. Miałem kiedyś podobny problem, i właśnie to było przyczyną. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

prawdopodobnie źle coś podpiąłeś, do zasilacza masz dołączone dwa kable, spróbuj podpiąć do każdego złącza zasilania osobny kabel. 

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przede wszystkim przywróć karcie ustawienia fabryczne i dopiero cokolwiek testuj.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zauważyłem, że do zasilacza mam podpięty jeden kabel PCI E 2x 2+6pin może to on ogranicza kartę graficzną? Co gdyby podłączyć dwa takie kable? Czy, właśnie powinno smigać to na tym jednym kablu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czyli podpiąłeś kartę na jednym przewodzie? Obstawiam, że to jest właśnie źródło problemu. Karta potrafi łyknąć 290W a zasilacz na jednym przewodzie zapewne nie jest w stanie wysłać takiej ilości prądu do GPU.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdź jedną prostą rzecz. W GPU-Z na pierwszej zakładce przy Bus Interface jest znak zapytania. Kliknij go a następnie Start Render Test i sprawdź ile wtedy wynosi pobór prądu przez kartę graficzną (Board Power Draw).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Deverin do zasilacza podepnij dwa kable i tymi dwoma kablami podepnij się pod kartę graficzną. Każdy kabel do osobnego wejścia zasilania na karcie.  W biosie sprawdź z jakim standardem działa Ci złącze PCIE. Uzyj aplikacji DDU do odinstalowania sterownikow i zainstaluj najnowsze ze strony nvidii. 

@SebastianFM 115W widac. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@kowallosu, ja ślepy nie jestem. I co z tego? Skąd wiesz, że niski pobór prądu nie jest spowodowany np. małą ilością generowanych klatek przez grę? Ten prosty test by to wykluczył, ponieważ nie obciąża on CPU a jedynie GPU.
A w GPU-Z chyba widać, że PCIe działa prawidłowo.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale o czym tu dyskutujemy, jak na jednym przewodzie PCI-E można puścić maksymalnie 150W a karta w szczytowym momencie chciałaby łyknąć prawie 2x tyle? Niech podłączy do zasilacza drugi przewód zasilający, podepnie go do drugiego slotu na karcie i obstawiam, że na 99% problem zniknie

  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@SebastianFM masz racje zwracam honor. nie odczytalem w pelni Twojego komentarza, troche jestem dzis zagoniony.

@BladyPL no to byla pierwsza rzecz jaka zalecilismy autorowi i czekamy na efekt :D 

Edytowane przez kowallosu
  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie, tak zrobiłem teraz i niestety nie naprawiło to nadal mojego problemu :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wrzuć fotkę proszę jak to jest podłączone wszystko.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A możesz sprawdzić to co wcześniej napisałem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

I te dwa przewody od zasilania są podłączone do dwóch różnych gniazd w zasilaczu, tak? No to pozostaje jakiś błąd w pliku konfiguracyjnym Wieśka, user.settings się to nazywało czy jakoś tak. Może warto go usunąć i z poziomu instalatora "naprawić pliki".

SebastianFM ma słuszną uwagę - sprawdź na innej produkcji. Ja nowe karty sprawdzam na https://www.nvidia.com/pl-pl/geforce/campaigns/quake-II-rtx/ i tam powinieneś mieć spokojnie kilkadziesiąt FPS przy tej karcie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
5 minut temu, BladyPL napisał:

I te dwa przewody od zasilania są podłączone do dwóch różnych gniazd w zasilaczu, tak? No to pozostaje jakiś błąd w pliku konfiguracyjnym Wieśka, user.settings się to nazywało czy jakoś tak. Może warto go usunąć i z poziomu instalatora "naprawić pliki".

SebastianFM ma słuszną uwagę - sprawdź na innej produkcji. Ja nowe karty sprawdzam na https://www.nvidia.com/pl-pl/geforce/campaigns/quake-II-rtx/ i tam powinieneś mieć spokojnie kilkadziesiąt FPS przy tej karcie

Kolega testuje kartę w dwóch produkcjach u w obu przypadkach jest identyczny problem, ja bym proponował zainstalować na nowo windowsa j zobaczyć czy to nie kwestia systemu.

Chyba że coś katuje procka, pokaz zegary CPU podczas pulpitu i gry.

Edytowane przez adif

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

po podłączeniu tych kabli jest jeszcze gorzej niż wcześniej w wiedźminie mam pokaz slajdów a quake się nawet nie chce włączyć

Board power draw wyniósł około 70-80W

ale szczerze to nie wiem bo mi się ten test nawet nie skończył bo taki lag był

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...