Skocz do zawartości
Katana1

i7 10700kf w pulpicie ma maksymalne zegary. Problem.

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam Serdecznie:)

Tak jak w temacie i7 10700kf zwariował;). Wczoraj po wymianie procesora z i5 10400f na i7 10700kf wystąpił problem. Po wymianie CPU i uruchomieniu kompa, usłyszałem jak wentylatory zaczęły wchodzić na nienaturalnie wysokie obroty. Po sprawdzeniu okazało się, że procesor w spoczynku ma maksymalne zegary 4.7 ghz cały czas. Sprawdzałem do słownie wszystko, co mogłoby powodować takie zachowanie (aktualizowałem bios, patrzyłem zarządzanie energią, użycie CPU w menagerze zadań, zmieniałem parę suwaków w biosie itp.), ale z marnym skutkiem.

Konfig to i7 10700kf, płyta Gigabyte z490m UD (uprzedzając pytania wiem, że mocno średnio nadaje się do podkręcania, ale nie do tego miała służyć, chodziło mi , by do i5 10400f użyć szybszego ramu niż 2666mhz:) i dalej nie zamierzam podkręcać tej i7mki), ram Goodram Irdm Pro 2x 16GB 3600mhz, Cooler Dark Rock Pro 3, Gigabyte RTX 2060 2 wentyle (swoją drogą lekko mówiąc kiepska konstrukcja przy 6 wentylatorach ustawionych na 900-1000 rpm 5x 120mm i 1x 200mm 80 stopni w grach po uv;/). Prosiłbym o pomoc mądrzejszych ludzi od siebie, bo nie znalazłem w necie rozwiązania stąd postanowiłem zapytać tutaj. (podejrzewam, że to coś do zmiany w biosie, bo jak wchodzę w bios zegar rdzenia jest stały 4700ghz, a i5 10400f chodził normalnie). Tutaj zdjęcia https://1drv.ms/u/s!AnL6GrKNpG1Cga5AXv-sJh-2aumb_g https://1drv.ms/u/s!AnL6GrKNpG1Cga5BHLTUvEQEl8tXCA https://1drv.ms/u/s!AnL6GrKNpG1Cga4_j1UanHV1obrRoA https://1drv.ms/u/s!AnL6GrKNpG1Cga5EsTLbja1JAfzSuw https://1drv.ms/u/s!AnL6GrKNpG1Cga5DWeAolaVcfRLQJw . Z góry dziękuję za pomoc:).

Edytowane przez Katana1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdź w opcjach zasilania jaki masz ustawiony plan zasilania być może masz włączoną wysoką wydajność. Powinien być chyba ustawiony zrównoważony.

Możesz też np przywrócić bios do ustawień fabrycznych (nie mylić z resetem biosu).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W planie zasilania mam minimalny stan procesora 5%, zasady chłodzenia systemu mam aktywny i maksymalny stan procesora 100%. Wracałem i resetowałem bios niestety nic to nie dało;/.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

obraz.thumb.png.08fd23e55d98a5693b455feacda6f12d.png

Resetowałeś, czyli wyjmowałeś baterie?  Przywróć po prostu do ustawień stockowych. W każdym Biosie powinna być taka opcja. 

Może masz wyłączone jakieś opcje od oszczędzania energii. Nie znam w sumie tej płyty i jej ustawień.

PS. Fotka się nie wyświetla.

 

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Przywracałem przez bios do ustawień fabrycznych 3x, bo zmieniałem różne opcje w biosie nic nie dało niestety. Resetowałem bios poprzez wyjęcie baterii, tak na około 10-15 minut.

Są już wszystkie zdjęcia, chyba, że będą jeszcze potrzebne inne to wrzucę.

 

Edytowane przez Katana1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuj wgrać przedostatnie wydanie UEFI po czym załaduj domyśle ustawienia dla płyty.

Nie znam nowych UEFI od Gigabyte ale czy Masz opcję wykonać flaschback ?? bezpośrednio z płyty poprzez USB ??

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chyba się da, jak wrócę z pracy to zobaczę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Pokaż co masz w BIOS w "active turbo ratios" oraz "c-states control".

I wyłącz "enhance multicore performance"

Edytowane przez _rdk_

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zauwazyłem na screenach coś takiego jak CPU EIST FUNCTION. Masz to na AUTO.

Ja bym dał na Enabled i zobaczył co się stanie. To jest funkcja do oszczędzania energii chyba. Być może się wyłączyła i procesor pracuje cały czas na maksymalnych taktach.

Włączenie tego nie powinno wpłynąć negatywnie na maksymalne taktowanie procesora.

Jeszcze spytam: poprzedni procesor też tak pracował, czy obniżał takty jak komputer nic nie robił?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przy poprzednim CPU nie zauważyłem, żeby trzymał maksymalne taktowanie na pulpicie, a często używam hwinfo. To CPU EIST FUNCTION przełączałem już na enabled i nawet disabled, ale z marnym skutkiem, spróbuje jeszcze raz teraz.

Niestety nic to nie dało;/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jaki masz ustawiony mnożnik procesora (nie wiem gdzie to będzie w Twoim biosie)?

Jesteś pewien, że jak zmieniasz cokolwiek w Biosie to poprawnie to zapisujesz?

Ta funkcja o której pisałem jak jest włączona to powinna zmniejszać mnożnik procesora podczas jego niewielkiej aktywności-tym samym zmniejszać taktowanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wróciłem do poprzedniego biosu i użyłem ustawień fabrycznych dalej nic;/. Mnożnik jest nietknięty przeze mnie, na zdjęciach widać wszystkie opcje CPU. Nie wiem czy chodzi o to, ale CPU clock ratio jest 38, ring ratio 43 i base clock 100.00mhz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

"CPU Upgrade" - zmień tą opcję jeszcze, nie pamiętam tylko czy ma być włączona czy wyłączona  :P musisz się pobawić

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O.o tego nie próbowałem sprawdzę.

Niestety to tylko mogę zmienić tryb na gaming albo advenced jeden wskakuje na 4800 cały czas drugi na 5000ghz. Może ta sztuka CPU jest wadliwa już sam nie wiem;/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Panowie a czy  możliwa jest sytuacja, że jakaś aktualizacja Windowsa nie pozwala obniżyć taktowania procesora w spoczynku?

Z tego co gdzieś wyczytałem, to ten procesor w spoczynku zbija taktowanie do 700 Mhz (mój 10400 do 800 Mhz).

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz zainstalowane XTU?
Kliknij prawym na przycisk"start" i daj "opcje zasilania" - zobacz czy zmiana trybu zasilania suwakiem coś pomoże?

W BIOS spróbował bym powłączać jeszcze manualnie to co masz na auto związane z zarządzaniem energią/zegarami cpu, czyli m.in.  c-states, eist, rth.

Jak nie pomoże, to pokaż co masz jeszcze w zakładce "advanced cpu"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Te 4,7 w spoczynku jest stałe i niezmienne, czy np sobie skacze raz wyżej, raz niżej?

Dziwne, bo włączenie funkcji EIST powinno chyba jednak zbijać taktowanie w spoczynku.

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skacze sobie tak 800 na ułamek sekundy później 3300 i 4700 i tak sobie skacze. Właśnie gdzieś na zagranicznym portalu widziałem jak jakiś koleś miał ten suwak, a ja go nie widzę jedynie mam stan minimalny to 5%, system chłodzenia akrywny i maksymalny mam 100%. Poprzestawiam co się da w tym biosie z energią, a advenced CPU settings to jest 3 zdjęcie to wszystko tam widać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ponawiam pytanie: masz zainstalowane XTU?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Godzinę temu, Katana1 napisał:

Skacze sobie tak 800 na ułamek sekundy później 3300 i 4700 i tak sobie skacze....

Ale to przecież chyba tak właśnie ma być. Mi w CPU pokazuje np 800 Mhz. Wystarczy, że zrobie niewielki ruch myszą i już mam 2000-2500 Mhz.  To chyba tak właśnie ma działać.

 W jakim programie to odczytujesz? Może system coś sobie robi w tle. Temperatury procesora są ok?

Jak się myle to niech mnie ktoś wyprowadzi z błedu.🙂

EDIT. U mnie w CPU- Z zauważyłem, że to mnożnik skacze 8-20-25-40 ( no, a przez to skacze taktowanie).

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O właśnie zapomniałem, nie mam zainstalowanego XTU. Raczej tak ma nie być, poprzedni procesor i5 10400f miał w UEFI wartości minimalne i się zmieniały, ale delikatnie. Sprawdzam w programie hwinfo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

OK to trochę komputerowej hochsztaplerki :)sprawdź z RAM na prędkości 2666

Edytowane przez _rdk_

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Pokaz cala zakladke z hwinfo w stanie bezczynnosci, bo poki cos kazdy cos doradza na podstawie szklanej kuli..

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...