Skocz do zawartości
WKLitewski

Problemy z PC po zakupie 3080 Ti

Rekomendowane odpowiedzi

Hej,

Sprawa wygląda tak, że kupiłem sobie ostatnio RTX 3080 Ti oraz do tego zasilacz, a komputer po instalacji obu komponentów dziwnie działa:

  1.  Odrobine dłużej się włącza, widać też problem z płynnością przy załadowaniu się do ekranu początkowego (ekranu logowania do profilu/konta)
  2.  Na samym początku włączania (przed ekranem producenta płyty głównej) pojawia się czarny ekran z białą kreseczką i po chwili znika
  3.  Na obudowie zaczęła świecić się pomarańczowa dioda HDD (zazwyczaj losowo miga, rzadko świeci stale), a wcześniej tego nie robiła (możliwe, że wcześniej coś inaczej podczepiłem)
  4.  Karta graficzna często jest bardzo głośna i to nawet w czasie spoczynku. Przez pierwsze 10-20min od startu bzyczy jak skrzynka na prąd. Przy obciążeniu stopniowo jej dźwięk pracy robi się głośniejszy(na moje, nienaturalnie głośny), a w obudowie strasznie się wszystko grzeje
  5.  Przy włączeniu lub wyłączeniu słychać jak coś prawie "strzela", dostaje nagłego kopa bądź spadku energii i nie wiem, czy to ta karta tak chaotycznie nie reaguje.
  6.  Był też problem z włączaniem - komputer nie wykrywał dysku z windowsem i się nie bootował. Musiałem przełączyć dysk do innego wejścia SATA na płycie głównej. 
  7. Jeden z monitorów jakoś 1min po włączeniu na 2-3 sekundy gaśnie - robi się czarny i po chwili wraca.

Ogólnie nie wiem, czy to może wina połączenia trochę starych komponentów z turbo nowymi. Może gdzieś też się pomyliłem w podłączaniu kabli, ale raczej w to wątpię. Sprawdzałem temperatury(CPU I GPU) przy graniu/spoczynku i tam wszystko jest w normie albo poniżej normy. Nie jestem w stanie sprawdzić temp płyty głównej, o ile to możliwe. 
Wg CrystalDisk to każdy z moich dysków ma stan dobry, niskie temperatury i zero problemów.
Robiłem update BIOSa.

Posiadam:
Płyta główna MSI B350M BAZOOKA
Pamięć HyperX Fury, DDR4, 8 GBx2, 2666MHz, CL16 (HX426C16FR2/8)
be quiet! Dark Base Pro 900 Orange Rev.2
AMD Ryzen 7 2700
2 monitory
GPU i zasilacz wymieniłem w opisie

image.png.04f9b9faf16a33faa170bb2d97e0b30e.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Trafiłeś na kartę, w której cewki mocniej grają, najgorsze przypadku to takie, gdzie w spoczynku przy np ruszaniem kursora, lub przewijaniu strony słychać cewki.

Podczas obciążenia bardzo słychać cewki ?

Co do pstrykania zasilacza, to ten typ tak ma, nie chcesz tego, to wymień zasilacz na inny.

Edytowane przez Doamdor

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy karta graficzna została podłączona oddzielnymi przewodami PCI-E? Mam nadzieję, że nie kisisz jej podłączonej jednym przewodem... :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
12 minut temu, Doamdor napisał:

Trafiłeś na kartę, w której cewki mocniej grają, najgorsze przypadku to takie, gdzie w spoczynku przy np ruszaniem kursora, lub przewijaniu strony słychać cewki.

Podczas obciążenia bardzo słychać cewki ?

Kurcze, a słyszałem, że ta karta ma świetną kulturę pracy, przynajmniej jej wersja bez Ti 😅 no trochę słychać, nie wiem czy nie mam wyłączonego tego trybu quiet, spróbuję włączyć. Będę też sprawdzał temperatury.

12 minut temu, Doamdor napisał:

Co do pstrykania zasilacza, to ten typ tak ma, nie chcesz tego, to wymień zasilacz na inny.

Jeżeli pstrykanie to jego naturalna cecha to nie mam z nim problemu :) dzięki

10 minut temu, caleb59 napisał:

Czy karta graficzna została podłączona oddzielnymi przewodami PCI-E? Mam nadzieję, że nie kisisz jej podłączonej jednym przewodem... :E 

Kurka, podpiąłem ją jednym, nie wiedziałem, że dwa przewody zrobią różnicę. Zaraz to zmienię! 

Edytowane przez WKLitewski

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

I to biegiem dwoma podłącz, karta żre prądu w diabła i np. Seasonic rekomenduje do 225W zużycia można jednym, powyżej już dwoma (z racji, że be quiet ma bebechy z Seasonica więc tym bardziej).

Nie zdziwię się jak to robiłoby problem bo podobne objawy mogą właśnie występować jak karta dostaje za mało "papu" ze strony jednej linii zasilania z zasilacza.

4 minuty temu, WKLitewski napisał:

Jeżeli pstrykanie to jego naturalna cecha to nie mam z nim problemu :) dzięki

Seasonici też "pstrykają" przy wyłączeniu PC, to norma i specjalny mechanizm, ktoś tu na forum tłumaczył kiedyś, nie pamiętam szczegółów bo nie jestem ekspertem od zasilania.

Edytowane przez caleb59

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 minuty temu, WKLitewski napisał:

Kurcze, a słyszałem, że ta karta ma świetną kulturę pracy, przynajmniej jej wersja bez Ti 😅 no trochę słychać, nie wiem czy nie mam wyłączonego tego trybu quiet, spróbuję włączyć. Będę też sprawdzał temperatury.

Jeżeli pstrykanie to jego naturalna cecha to nie mam z nim problemu :) dzięki

Kurka, podpiąłem ją jednym, nie wiedziałem, że dwa przewody zrobią różnicę. Zaraz to zmienię! 

Z cewkami to loteria, w jednej karcie cewki będą uciążliwe, w innej nie.

Dobrze byłoby zrobić UV, zmniejszą się temperatury, poprawisz kulturę pracy karty, a może i cewki będą ciszej grać.

W tym roku kupiłem zasilacz od Seasonic, też sobie pstryka przy włączeniu, lub wyłączeniu.

Przy takiej karcie podpinamy dwa oddzielne przewody.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jeśli "strzał" występuje tylko przy włączaniu/wyłączaniu to dźwięk przekaźnika i jest to norma. Jak masz jakiś stary bios do płyty to zaktualizuj, kilka biosow do twojej płyty ma wzmiankę o poprawie kompatybilności urządzeń na pcie.Do tych kart wskazane jest konkretne UV, to nie karta typu plug and play i zapominasz 😛

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zobacz jeszcze ustawienia w biosie. CSM off. (Może być wymagana reinstalacja Windowsa jest masz na partycji MBR a nie GPT). 

Pstryknięcie to działanie przekaźnika w zasilaczu - normalne. 

Koniecznie dwa kable zasilające osobne. Karta będzie gorąca i zapewne głośna na domyślnych ustawieniach - normalne. Musisz zapewnić dobrą wentylacje,  świeże chłodne powietrze na kartę (przewiewny front najlepiej) + UV. Natomiast to bzyczenie przez pierwsze 20 minut jest zastanawiające. Przy braku obciążenia karta i zasilacz powinny być niesłyszalne

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, severall napisał:

Zobacz jeszcze ustawienia w biosie. CSM off. (Może być wymagana reinstalacja Windowsa jest masz na partycji MBR a nie GPT). 

Wystarczy zwykła konwersja partycji np. przy pomocy programu AOMEI Partition Assistant.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 minut temu, caleb59 napisał:

Wystarczy zwykła konwersja partycji np. przy pomocy programu AOMEI Partition Assistant.

Pewnie tak, ja osobiście wolę zrobić reinstall który u mnie trwa krótko niź Twój sposób. (zawsze boje sie że jakiś syf zostanie po tym)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie ma żadnego syfu, wszystko jest ok w przypadku tej konkretnej aplikacji AOMEI, nie wiem jak inne sposoby/aplikacje.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie podałeś najważniejszego parametru - zasilacza.

  • Haha 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tymi kablami się rozpędziliście, to jest BeQuiet, a tam zawsze obowiązuje zasada 1 wtyczka 8pin = jedna wiązka. Owszem kable są po dwa w komplecie, ale łącza się tylko plastikiem na wtyczce od PSU zestaw styków jest podwójny. ;)

W dniu 2.08.2021 o 22:25, caleb59 napisał:

Seasonici też "pstrykają" przy wyłączeniu PC, to norma i specjalny mechanizm, ktoś tu na forum tłumaczył kiedyś, nie pamiętam szczegółów bo nie jestem ekspertem od zasilania.

Zwykły przekaźnik, a nie jakiś super specjalny mechanizm. ;)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ryzen 2700 i RTX 3080Ti🤨. Miałem taki sam procesor z RTX 2070S i miałem spadki fps w praktycznie każdej grze w 1440p, a co dopiero 3080Ti. No chyba, że grasz w 4k to wtedy może jest ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

4k nie zapudruje magicznie bardzo nierównej wydajności tego cpu.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Co zrobiłem:

  • przełączyłem kartę na dwa kable zasilające,
  • ustawiłe 'defined software automatic fan control' w msi afterburner,
  • ustawiłem CSM off (mam na partycji GPT)

Nie zrobiłem jeszcze UV, bo wydaje się to skomplikowane, ale na pewno spróbuję. Ogólnie to karta niby chodzi ciszej. To głośne piszczenie po 20 min od włączenia wystąpiło póki co raz (po zmianach) i więcej się nie pojawiło. Przy obciążeniu 95% temperatura wynosi 72C, a nie wiem czy to optymalna temperatura, czy nie powinna być niższa? Szczególnie, kiedy dotknę obudowy, hartowanego szkła, które, w okolicach GPU, jest strasznie gorące. Nie czuć jakby to było tylko 72C.

Również, przy tym 95% obciążeniu karta z początku działała bardzo głośno, a po 5 min się uspokoiła i działała wg mnie tak jak powinna. Czy każdy z tych nowych RTX jest taki głośny i nieważne którego bym kupił, zawsze byłoby głośno?

Inne problemy dalej są widoczne: biała kreseczka przy starcie systemu, brak płynności przy ładowaniu do ekranu początkowego, migająca pomarańczowa dioda HDD na obudowie, jeden z monitorów raz się wyłącza na 2-3 sekundy po zalogowaniu do konta, miałem też bluescreena. 

Zmieniłem GPU na kartę, którą miałem wcześniej (GTX 1060) i nic się nie zmieniło, wyżej wymienione rzeczy również występują na starym GPU(a nie występowały przed upgradem). Nie wiem czy winę tutaj nie ponosi płyta głowa, może coś się uszkodziła. Myślę, żeby wymienić na nową.

19 godzin temu, HDR'o napisał:

Nie podałeś najważniejszego parametru - zasilacza.

A właśnie, że podałem. Jak klikniesz "zasilacz" w mojej pierwszej wiadomości to się dowiesz ;).

17 godzin temu, ppawel26 napisał:

Ryzen 2700 i RTX 3080Ti🤨. Miałem taki sam procesor z RTX 2070S i miałem spadki fps w praktycznie każdej grze w 1440p, a co dopiero 3080Ti. No chyba, że grasz w 4k to wtedy może jest ok.

Jaki procesor minimum polecasz do tej karty? Od AMD oczywiście :D 

Edytowane przez WKLitewski

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To nie kwestia polecania ale kwestia wydajnosci ;) 

 

  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zbieraj na 5600x wraz z mobo b550 + szybkie pamięci, taki 3600 czy 3700x jak ja mam to półśrodek, zwłaszcza przy obecnych cenach nieopłacalne

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak jak wyżej 5600x będzie ok + mobo b550 i najlepiej jakby pamięci były szybkie 3600mhz albo jeszcze szybsze będzie idealnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Del

Edytowane przez kowallosu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
33 minuty temu, kowallosu napisał:

Nie sluchaj przedmowcow, ktorzy polecaja nowe mobo, bo to strata kasy. Wykonalem wiele testow i do 4k wystarczy zmiana procesora na 3600. Ja jednak poszedlbym w kierunku 5600x. W Twoim mobo wystarczy zmienic bios i zarowno 3600 jak i 5600x bezproblemowo zadziala. 
Ja na b450 bez max jadę na 5600x flck 1900 i pamiec 3800 mhz. 

A autor wątku nie ma przypadkiem B350?

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 2.08.2021 o 22:11, caleb59 napisał:

Czy karta graficzna została podłączona oddzielnymi przewodami PCI-E? Mam nadzieję, że nie kisisz jej podłączonej jednym przewodem... :E

 

W dniu 2.08.2021 o 22:37, Doamdor napisał:

Przy takiej karcie podpinamy dwa oddzielne przewody.

 

W dniu 2.08.2021 o 22:21, WKLitewski napisał:

Kurka, podpiąłem ją jednym, nie wiedziałem, że dwa przewody zrobią różnicę. Zaraz to zmienię! 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Godzinę temu, Saren7 napisał:

Zastanawiam się mając RM550x (który ma tylko jeden przewód zasilający kartę z dwoma końcówkami 8pin) ile mogę maksymalnie watów podać na ten przewód.

Kwestia grubość przewodu, duniek dobrze się orientuje w tej sprawie. 

Miałem RTX 3070 270W + Seasonic CORE GC-500, po godzinnym obciążaniu GPU, nie zauważyłem nic niepokojącego.

Raczej twój zasilacz nie powinien mieć problemów z RTX 3060Ti 240W.

Maks ile puściłem przez pojedynczy kabel 2x8 pin to 320W, ale to na AX860.

Edytowane przez Doamdor

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...