Skocz do zawartości
gaca18

Co wybrać 4400MHz, CL19 vs 3600MHz, CL16 ?

Rekomendowane odpowiedzi

Zaczynamy zabawę od nowa.
Jako punkt odniesienia 2x16gb bdie dual rank na ciaśniutko 3600mhz
5uTqHMw.jpg

Wjechały 4x8gb sr ballistix edie 3200mhz które na xmp prezentują się tak
H3FrrtW.jpg
cuaSNno.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przyszły dziś tridentz neo , szybkie porównanie radiatorów, old tridentz mają solidniejsze radiatory , grubsze i ram jest zauważalnie cięższy :) . Wczytany profil OC z 2x8gb, zapięte 1.45v i leci test . 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wallec ty ciągle zmieniasz platformy czy masz po prostu 2 skrzynki intel i amd do zabawy z ramem ? :E 

BTW na b550A pro mam to samo z profilami... "setup option changed please chose other overclocking profile" myślałem że pozbędę się tego dziadostwa ale to chyba od którejś agesy to się wali bo wcześniej tego nie miałem nigdy jeszcze na 3700x, przed chwilą wrzuciłem z dysku google 1.2.0.4 bo się pojawiła na A-pro ciekawe czy nadal trzeba przeklepywać ręcznie nastawy po resecie zworką :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 minut temu, Send1N napisał:

Wallec ty ciągle zmieniasz platformy czy masz po prostu 2 skrzynki intel i amd do zabawy z ramem ? :E 

BTW na b550A pro mam to samo z profilami... "setup option changed please chose other overclocking profile" myślałem że pozbędę się tego dziadostwa ale to chyba od którejś agesy to się wali bo wcześniej tego nie miałem nigdy jeszcze na 3700x, przed chwilą wrzuciłem z dysku google 1.2.0.4 bo się pojawiła na A-pro ciekawe czy nadal trzeba przeklepywać ręcznie nastawy po resecie zworką :E 

Dlatego na MSI profile OC wrzucaj na pendraka :p.  Z tego co słyszałem, to tak, nowy bios to naprawia.  Do Asusa jeszcze nie ma 1.2.0.4 , więc muszę czekać cierpliwie , chociaż i nawet ten bios co teraz mam , wydaje się bardzo stabilny i pobłażliwy , jeśli chodzi o ustawienia , więc nie wiem czy jest sens wrzucać na siłę nowy 😛

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zawsze wrzucałem na pena a myślałeś że gdzie :P śmiga wszystko jak należy ogólnie poza tymi profilami chociaż jeszcze nie sprawdzałem na 1.2.0.4 czy da się wczytać, a b450 tomahawk się przed chwilą sprzedała właśnie :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja profile drukuje na kartce zeby miec na pamiatke ew

45 minut temu, novi napisał:

Przyszły dziś tridentz neo , szybkie porównanie radiatorów, old tridentz mają solidniejsze radiatory , grubsze i ram jest zauważalnie cięższy :) . Wczytany profil OC z 2x8gb, zapięte 1.45v i leci test . 

 

Co to za pamieci?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Monn

F4-3600c16d-32gtzn 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nie ma lepszych pamieci na swiecie niz Viperki ja wam powiem

xmas2013.jpg

Edytowane przez Monn

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 minuty temu, Monn napisał:

Nie ma lepszych pamieci na swiecie niz Viperki ja wam powiem

Szkoda, że viperów nie robili 2x16 na bdie :P . 

1.45v spod biosu :

c3cc65e1b58304dd.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dawaj 3800cl14 14 14 

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Minciu napisał:

Dawaj 3800cl14 14 14 

Fclk1900 nie działa u mnie, mam tzw dziurę fclk 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dawaj je płaskie 14 bo są potwierdzone przy 3733mhz na 1.5v gdm on 1t

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W kwesti uzupelnienia wynikow testow na APU czyli 4650G.

Testy byla zrobione na Forza 4.

iGPU na default czyli 1900MHz. reszta na auto (CPU  a pamieci z profili XMP czyli 3600MHz. 16-18-18 : 47fps

Podkrecone iGPU do 2250MHz. reszta na auto (CPU) a pamieci z profili XMP czyli 3600MHz. 16-18-18 : 50.7fps

iGPU na default czyli 1900MHz. pamieci ustawione na 4000MHz. 16-19-16-16 1T GDM-ON i reszta na auto (CPU) 51fps

iGPU podkrecone do 2250MHz. pamieci tak jak wczesniej na 4000MHz. 16-19-16-16 1T GDM-ON i trochu powyze:j 53fps.

Na koniec wszystko wyzylowane na max czyli iGPU na 2250MHz. pamieci na 16-19-16-16 2T GDM-OFF i do tego wszystkie pozostale timingi wyzylowane na max .: 55fps .... 

Pomiedzy deafult a plenym wyzylowaniem jest 17% roznicy. Ale np. opcja numer dwa ktora jest bardzo latwa do uzyskania to tylko 8.5% roznicy a nie wymaga zbyt wiele wysilki. Ustawienie na stale procka na 4.2GHz. nic nie daje bo to nie CPU jest ograniczeniem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po pewnych krzywych akcja z mobasem po wyjęciu proca na dłuższą chwilę i zostawieniu mobasa bez zasilania oraz problemami z uruchomieniem kompa w dużym skrócie po tym zabiegu nastąpiła poprawa a przede wszystkim PBO na auto korzysta z limitów AMD dla 5800x a nie jakiegoś dziwnego 500/200/130 a dodatkowo proc przestał wbijać na pulpicie po 75 stopni na szybkich jajkach pod cppc czy to z włączonym pbo czy wyłączonym.

PBO + autoOC ustawione pod kątem temperatury i równowagi MT/ST. 

Testy + Aida

RcbRkGPl.png 4eR6DDal.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, novi napisał:

Fclk1900 nie działa u mnie, mam tzw dziurę fclk 

To daj 14 na 3733 a nie jakaś wiochę robisz XD

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Z tego co pamiętam to u novi działało chyba 3866 albo 3933??

Trfc ns na tych modułach działa na 140ns więc możesz jeszcze obniżyć,

Edytowane przez oh,shut up

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrobilem jeszcze jeden test czyli iGPU na 2250MHz. a pamiec na 4000MHz. ale bardzo luzne primary czyli 18-20-20-42 1.43V takie to nawet badziewne Hynix-y zrobia. Zapewne 60-70% zestawow 2x8GB to zrobi (oczywiscie z APU).

Wynik z Forza 53fps .....🤣

No dobra mysle sobie ze ustawie znowu 16-19-16-16-38-1T GDM-ON pewnie jakis blad patrze a tu wynik 53.3fps ...

I tyle zyskalem...

Wyglada to tak ze bez zaciskania na maxa secondary bawienie sie primary nic nie zmienia ... Takie picowanie dla wygladu. To dlatego nowe Vipery 4400 tak marnie wygladaja jesli zaladujemy sobie bezwiednie profil XMP bez ruszania czegokolwiek. Marnie patrzac na ich cene oczywiscie. 

Wiec moge sobie teraz zaladowac wszystko na auto. Dac na ramy 1.4V a moze i mniej  i 18-20-20-42 i strace na tym tylko 3-4% wydajnosci iGPU .... A bedzie chlodniej i prosciej ...

Odpalilem jeszcze smarki na tych luznych timingach . FireStrike Graphic score 5132 pkt. Jak juz wszystko mialem na max to robilem w okolicach 5350pkt. .  czyli ledwo 4% wiecej. Wiec dokladnie te same roznice. Takie wyniki tez mialem na Viperach (4000MHz. cl.16).

Vipery 4400 z XMP + Ryzen 5700G (8CU) i iGPU na 2400MHz robia w Firestrike kolo 5170pkt.... 🤣

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 minut temu, grayman_1 napisał:

i strace na tym tylko 3-4% wydajnosci iGPU

podziel to przez dwa z dedykowanym gpu😀

O ile duall rank bo z SR to moze nieco więcej przy 4000

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
43 minuty temu, grayman_1 napisał:

Vipery 4400 z XMP + Ryzen 5700G (8CU) i iGPU na 2400MHz robia w Firestrike kolo 5170pkt.... 🤣

A dopieszczone 5600 :)

2064899889_FireStrike.jpg.bf490f41aca423e530bac378ec3626b0.jpg

Forza4 60min; 67średnie; 75max

1660809357_Forza2460.thumb.jpg.291c032cc1a6a5b47b51f0bdb2b0a745.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, oh,shut up napisał:

Z tego co pamiętam to u novi działało chyba 3866 albo 3933??

Trfc ns na tych modułach działa na 140ns więc możesz jeszcze obniżyć,

Tak fclk1933 przy cl16 i 2x8gb , z 4x8gb to można było pomarzyć. 3733 cl14 na równo i zaczęły się schody z imc według błędów tm5 . Prawdopodobnie muszę wywiesić białą flagę przy 3733cl15 na 2x16gb :). Dalem 1.52v spod biosu, co da okolice 1.5v pod windowsem, poprawiłem trochę napięcia od fclk , i leci tm5. Raczej ram się jeszcze nie kończy, bo mu dopakowałem trfc 252 co daje 135ns , tcwl na 12, i jeszcze jakieś suby ruszyłem w dół . Ogólnie rzecz biorąc test leci już dłużej niż na słabszych timingach , s jak wspomniałem tylko fclk dovoltowalem . Zapuściłem anta777 extreme , zrobię z 20minut dziś testu, jak przejdzie to idę coś zagrać chwilę . A jutro jak znajdę czas to będę dalej testował 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jak coś to może warto spróbować, tylko 1.4v ;)
Na b450 bootowałem aż do 3933mhz więc walczyłbym o te 3866 skoro kiedyś działało.
szpOz7m.jpg

Edytowane przez oh,shut up

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jak będę miał więcej wolnego czasu to się pobawię więcej. Na razie 1t gdm Off nie bootuje, 2t lecą testy, ale w 10 cyklu błędy od imc (na cl14). Teraz podbiłem napięcia od fclk, ale jestem tak padniety, że zaraz lecę dalej, zagram tylko chwilę, i tyle z dzisiejszych ustawień 😛 . 

c25634979905cfdc.jpg

b7b717a7ddf6efaa.jpg

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A jak u mnie leci 3800 1:1 1900 bez zadnych bledow a juz od 3866 sie butuje bez problemu, ale wali WHEA pod obciazeniem, to warto cos probowac z tym? czy walka z wiatrakami?

Edytowane przez Monn

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
8 minut temu, Monn napisał:

A jak u mnie leci 3800 1:1 1900 bez zadnych bledow a juz od 3866 sie butuje bez problemu, ale wali WHEA pod obciazeniem, to warto cos probowac z tym? czy walka z wiatrakami?

Jak tak masz to podbij vsoc wyżej i ewentualnie VDDG iod , może zaskoczy bez whea. Niczego innego magicznego nie ma, możesz też próbować wrzucić 2t gdm off . 

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 minut temu, novi napisał:

Jak tak masz to podbij vsoc wyżej i ewentualnie VDDG iod , może zaskoczy bez whea. Niczego innego magicznego nie ma, możesz też próbować wrzucić 2t gdm off . 

Cholibka, podbilem SOC i jakies czary, nie ma WHEA. To sprawdzam wyzej

Snipaste_2021-09-14_23-04-42-min.png.0921ea148e3fa0b86713296fb9ab27cc.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...