Skocz do zawartości
gaca18

Co wybrać 4400MHz, CL19 vs 3600MHz, CL16 ?

Rekomendowane odpowiedzi

Zaczynamy zabawę od nowa.
Jako punkt odniesienia 2x16gb bdie dual rank na ciaśniutko 3600mhz
5uTqHMw.jpg

Wjechały 4x8gb sr ballistix edie 3200mhz które na xmp prezentują się tak
H3FrrtW.jpg
cuaSNno.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przyszły dziś tridentz neo , szybkie porównanie radiatorów, old tridentz mają solidniejsze radiatory , grubsze i ram jest zauważalnie cięższy :) . Wczytany profil OC z 2x8gb, zapięte 1.45v i leci test . 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wallec ty ciągle zmieniasz platformy czy masz po prostu 2 skrzynki intel i amd do zabawy z ramem ? :E 

BTW na b550A pro mam to samo z profilami... "setup option changed please chose other overclocking profile" myślałem że pozbędę się tego dziadostwa ale to chyba od którejś agesy to się wali bo wcześniej tego nie miałem nigdy jeszcze na 3700x, przed chwilą wrzuciłem z dysku google 1.2.0.4 bo się pojawiła na A-pro ciekawe czy nadal trzeba przeklepywać ręcznie nastawy po resecie zworką :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, Send1N napisał:

Wallec ty ciągle zmieniasz platformy czy masz po prostu 2 skrzynki intel i amd do zabawy z ramem ? :E 

BTW na b550A pro mam to samo z profilami... "setup option changed please chose other overclocking profile" myślałem że pozbędę się tego dziadostwa ale to chyba od którejś agesy to się wali bo wcześniej tego nie miałem nigdy jeszcze na 3700x, przed chwilą wrzuciłem z dysku google 1.2.0.4 bo się pojawiła na A-pro ciekawe czy nadal trzeba przeklepywać ręcznie nastawy po resecie zworką :E 

Dlatego na MSI profile OC wrzucaj na pendraka :p.  Z tego co słyszałem, to tak, nowy bios to naprawia.  Do Asusa jeszcze nie ma 1.2.0.4 , więc muszę czekać cierpliwie , chociaż i nawet ten bios co teraz mam , wydaje się bardzo stabilny i pobłażliwy , jeśli chodzi o ustawienia , więc nie wiem czy jest sens wrzucać na siłę nowy 😛

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zawsze wrzucałem na pena a myślałeś że gdzie :P śmiga wszystko jak należy ogólnie poza tymi profilami chociaż jeszcze nie sprawdzałem na 1.2.0.4 czy da się wczytać, a b450 tomahawk się przed chwilą sprzedała właśnie :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja profile drukuje na kartce zeby miec na pamiatke ew

45 minut temu, novi napisał:

Przyszły dziś tridentz neo , szybkie porównanie radiatorów, old tridentz mają solidniejsze radiatory , grubsze i ram jest zauważalnie cięższy :) . Wczytany profil OC z 2x8gb, zapięte 1.45v i leci test . 

 

Co to za pamieci?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie ma lepszych pamieci na swiecie niz Viperki ja wam powiem

xmas2013.jpg

Edytowane przez Monn

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 minuty temu, Monn napisał:

Nie ma lepszych pamieci na swiecie niz Viperki ja wam powiem

Szkoda, że viperów nie robili 2x16 na bdie :P . 

1.45v spod biosu :

c3cc65e1b58304dd.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Minciu napisał:

Dawaj 3800cl14 14 14 

Fclk1900 nie działa u mnie, mam tzw dziurę fclk 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dawaj je płaskie 14 bo są potwierdzone przy 3733mhz na 1.5v gdm on 1t

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W kwesti uzupelnienia wynikow testow na APU czyli 4650G.

Testy byla zrobione na Forza 4.

iGPU na default czyli 1900MHz. reszta na auto (CPU  a pamieci z profili XMP czyli 3600MHz. 16-18-18 : 47fps

Podkrecone iGPU do 2250MHz. reszta na auto (CPU) a pamieci z profili XMP czyli 3600MHz. 16-18-18 : 50.7fps

iGPU na default czyli 1900MHz. pamieci ustawione na 4000MHz. 16-19-16-16 1T GDM-ON i reszta na auto (CPU) 51fps

iGPU podkrecone do 2250MHz. pamieci tak jak wczesniej na 4000MHz. 16-19-16-16 1T GDM-ON i trochu powyze:j 53fps.

Na koniec wszystko wyzylowane na max czyli iGPU na 2250MHz. pamieci na 16-19-16-16 2T GDM-OFF i do tego wszystkie pozostale timingi wyzylowane na max .: 55fps .... 

Pomiedzy deafult a plenym wyzylowaniem jest 17% roznicy. Ale np. opcja numer dwa ktora jest bardzo latwa do uzyskania to tylko 8.5% roznicy a nie wymaga zbyt wiele wysilki. Ustawienie na stale procka na 4.2GHz. nic nie daje bo to nie CPU jest ograniczeniem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po pewnych krzywych akcja z mobasem po wyjęciu proca na dłuższą chwilę i zostawieniu mobasa bez zasilania oraz problemami z uruchomieniem kompa w dużym skrócie po tym zabiegu nastąpiła poprawa a przede wszystkim PBO na auto korzysta z limitów AMD dla 5800x a nie jakiegoś dziwnego 500/200/130 a dodatkowo proc przestał wbijać na pulpicie po 75 stopni na szybkich jajkach pod cppc czy to z włączonym pbo czy wyłączonym.

PBO + autoOC ustawione pod kątem temperatury i równowagi MT/ST. 

Testy + Aida

RcbRkGPl.png 4eR6DDal.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, novi napisał:

Fclk1900 nie działa u mnie, mam tzw dziurę fclk 

To daj 14 na 3733 a nie jakaś wiochę robisz XD

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tego co pamiętam to u novi działało chyba 3866 albo 3933??

Trfc ns na tych modułach działa na 140ns więc możesz jeszcze obniżyć,

Edytowane przez oh,shut up

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrobilem jeszcze jeden test czyli iGPU na 2250MHz. a pamiec na 4000MHz. ale bardzo luzne primary czyli 18-20-20-42 1.43V takie to nawet badziewne Hynix-y zrobia. Zapewne 60-70% zestawow 2x8GB to zrobi (oczywiscie z APU).

Wynik z Forza 53fps .....🤣

No dobra mysle sobie ze ustawie znowu 16-19-16-16-38-1T GDM-ON pewnie jakis blad patrze a tu wynik 53.3fps ...

I tyle zyskalem...

Wyglada to tak ze bez zaciskania na maxa secondary bawienie sie primary nic nie zmienia ... Takie picowanie dla wygladu. To dlatego nowe Vipery 4400 tak marnie wygladaja jesli zaladujemy sobie bezwiednie profil XMP bez ruszania czegokolwiek. Marnie patrzac na ich cene oczywiscie. 

Wiec moge sobie teraz zaladowac wszystko na auto. Dac na ramy 1.4V a moze i mniej  i 18-20-20-42 i strace na tym tylko 3-4% wydajnosci iGPU .... A bedzie chlodniej i prosciej ...

Odpalilem jeszcze smarki na tych luznych timingach . FireStrike Graphic score 5132 pkt. Jak juz wszystko mialem na max to robilem w okolicach 5350pkt. .  czyli ledwo 4% wiecej. Wiec dokladnie te same roznice. Takie wyniki tez mialem na Viperach (4000MHz. cl.16).

Vipery 4400 z XMP + Ryzen 5700G (8CU) i iGPU na 2400MHz robia w Firestrike kolo 5170pkt.... 🤣

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 minut temu, grayman_1 napisał:

i strace na tym tylko 3-4% wydajnosci iGPU

podziel to przez dwa z dedykowanym gpu😀

O ile duall rank bo z SR to moze nieco więcej przy 4000

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
43 minuty temu, grayman_1 napisał:

Vipery 4400 z XMP + Ryzen 5700G (8CU) i iGPU na 2400MHz robia w Firestrike kolo 5170pkt.... 🤣

A dopieszczone 5600 :)

2064899889_FireStrike.jpg.bf490f41aca423e530bac378ec3626b0.jpg

Forza4 60min; 67średnie; 75max

1660809357_Forza2460.thumb.jpg.291c032cc1a6a5b47b51f0bdb2b0a745.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, oh,shut up napisał:

Z tego co pamiętam to u novi działało chyba 3866 albo 3933??

Trfc ns na tych modułach działa na 140ns więc możesz jeszcze obniżyć,

Tak fclk1933 przy cl16 i 2x8gb , z 4x8gb to można było pomarzyć. 3733 cl14 na równo i zaczęły się schody z imc według błędów tm5 . Prawdopodobnie muszę wywiesić białą flagę przy 3733cl15 na 2x16gb :). Dalem 1.52v spod biosu, co da okolice 1.5v pod windowsem, poprawiłem trochę napięcia od fclk , i leci tm5. Raczej ram się jeszcze nie kończy, bo mu dopakowałem trfc 252 co daje 135ns , tcwl na 12, i jeszcze jakieś suby ruszyłem w dół . Ogólnie rzecz biorąc test leci już dłużej niż na słabszych timingach , s jak wspomniałem tylko fclk dovoltowalem . Zapuściłem anta777 extreme , zrobię z 20minut dziś testu, jak przejdzie to idę coś zagrać chwilę . A jutro jak znajdę czas to będę dalej testował 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak coś to może warto spróbować, tylko 1.4v ;)
Na b450 bootowałem aż do 3933mhz więc walczyłbym o te 3866 skoro kiedyś działało.
szpOz7m.jpg

Edytowane przez oh,shut up

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak będę miał więcej wolnego czasu to się pobawię więcej. Na razie 1t gdm Off nie bootuje, 2t lecą testy, ale w 10 cyklu błędy od imc (na cl14). Teraz podbiłem napięcia od fclk, ale jestem tak padniety, że zaraz lecę dalej, zagram tylko chwilę, i tyle z dzisiejszych ustawień 😛 . 

c25634979905cfdc.jpg

b7b717a7ddf6efaa.jpg

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A jak u mnie leci 3800 1:1 1900 bez zadnych bledow a juz od 3866 sie butuje bez problemu, ale wali WHEA pod obciazeniem, to warto cos probowac z tym? czy walka z wiatrakami?

Edytowane przez Monn

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, Monn napisał:

A jak u mnie leci 3800 1:1 1900 bez zadnych bledow a juz od 3866 sie butuje bez problemu, ale wali WHEA pod obciazeniem, to warto cos probowac z tym? czy walka z wiatrakami?

Jak tak masz to podbij vsoc wyżej i ewentualnie VDDG iod , może zaskoczy bez whea. Niczego innego magicznego nie ma, możesz też próbować wrzucić 2t gdm off . 

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 minut temu, novi napisał:

Jak tak masz to podbij vsoc wyżej i ewentualnie VDDG iod , może zaskoczy bez whea. Niczego innego magicznego nie ma, możesz też próbować wrzucić 2t gdm off . 

Cholibka, podbilem SOC i jakies czary, nie ma WHEA. To sprawdzam wyzej

Snipaste_2021-09-14_23-04-42-min.png.0921ea148e3fa0b86713296fb9ab27cc.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • PKP Intercity ma nową taryfę z masą tanich biletów: https://www.rynek-kolejowy.pl/mobile/nowa-taryfa-pkp-intercity-mnostwo-biletow-za-19-zlotych-107945.html I wcale nie trzeba ich zamawiać dużo wcześniej. Jak na razie jechałem PKP IC z Wrocławia do Krakowa za 19 zł i za 24 z powrotem i w przyszły wtorek jadę z Wrocławia do Poznania za 14 zł i za powrotny też dałem 14 zł. Bilet do Krakowa kupiłem 3 dni przed odjazdem, a ten do Poznania wczoraj.
    • Recabling u Zawiszy jest robiony na profi zaciskarkach firmy MOLEX,on stosuje piny klasyczne 50 cykli lub piny premium 100 lub 150 cykli zależnie od potrzeb usera i wyśmienity HELUKABEL UL 1007 więc to jest profi podejście. Zawisz jak pisał na forum ma remont domu i ślub jednocześnie w najbliższym terminie więc na wrzesień przesunął zlecenia. Duniek to raczej specjalizuje się w okablowaniu do koparek crypto i nie wiem czy zechce w oplocie i z klamrami robić wiązki ale warto zapytać. Iksmodiw jak jeszcze robił custom okablowanie (a z dwa lata już nie robi) też miał profi sprzęt do tego łącznie z testerami elektronicznymi do wiązek PSU więc całe lata wiązki pracowały wielokrotnie wypinane np u mnie dziesiątki razy w benchtable bez awarii.   To ważne bo błędy w wykonaniu wiązek szczególnie dla linii zasilania SATA czy wiązek custom USB kończą się spaleniem urządzeń i w najgorszym przypadku (a znam takie) śmiercią mobo i CPU. Jak masz zaciskarki ekstraktory i tester wiązek PSU sam zrobisz wiązki na wymiar w oplocie dowolnej firmy,owszem masa pracy i trzeba mieć do tego cierpliwość lecz warto.   Sklep Iksmodiwa,oploty/kable/piny/narzędzia/klamry akryl i aluminium itd. https://modding.bit-tech.pl/sklep/pl/   Co do chłodnic. Powiedzmy że HWLabs (produkcja Tajwan) to jakość premium ale i cena premium więc chłodnic Alphacool (produkcja Chiny) często używałem bo mają w PL dobrą dostępność i pomijając gorszą jakość lakieru czy drobne wady jak niedolutowane finy czy brudy/resztki lutu po produkcji wewnątrz chłodnic to wydajność serii UT60 i XT45 jest bdb jak widać z testów więc śmiało możesz je stosować. Tylko dobrze je wypłucz przed zastosowaniem w loop.   Generalnie to w czerwcu 2020 roku Alphacool w ramach cięcia kosztów zlikwidował dział kontroli jakości w swojej firmie i jest dramat więc złączek od nich to obecnie nie tykam bo miałem na obrotowych złączkach 90 stopni przypadki wycieków w nowych świeżo wypakowanych z pudełka sztukach po raz pierwszy montowanych w loop jak jeszcze mieli kontrolę jakości działającą w firmie w 2018 roku...a co jest teraz nie wiem i nie mam zamiaru sprawdzać. Od 12 lat używam złączek Bitspower,na 600 sztuk złączek jakie się przewinęły u mnie żadnej awarii ...nigdy. Jako ciekawostka,Arek jak budował Behemota wspomniał że EPDM czarnego 10/16 od Alphacool ze złączkami Alphacool chciał użyć i ... złączki nie trzymały prawidłowo węża więc je olał. W złączkach Bitsa 10/16 trzymają,nie jakoś wspaniale ale od roku w Obsidianie to pracuje i spox.   Miałem spinę jak to wszystko łączone na Alphacool EPDM nad PSU i wiązkami kabli montowałem i testowałem ale niepotrzebnie...trzyma bdb.       Chińskie Barrow i Bykski mają niemal kropka w kropkę kopie złączek Bitspower robione i nie tylko złączek bo tam zajumanie wzorów produkcyjnych Tajwańczykom to nie przestępstwo a norma więc możesz takie złączki też rozważyć. Używałem Barrow,ładnie zrobione i tańsze jak Bitspower więc to jakaś alternatywa.    
    • Witam, czy może ktoś pomóc z tematem odtwarzania na telewizorze LG 55NANO913NA filmów w rozdzielczości 2.7k ? Mianowicie nagrywałem filmy kamerą GoPro i chciałem je obejrzeć na tv ale niestety filmy w każdym formacie są odtwarzane a akurat w tym 2.7k nie, wyświetla się komunikat "nie można rozpoznać pliku" i taka sama jest sytuacja na laptopie, czym może być to spowodowane i czy jest jakieś rozwiązanie na ten problem ??
    • Panowie, pytanie mam. Co obstawiacie: 1) Tandetny kabel DP (wstyd przyznać, jakiś 1,5-metrowy Unitek za 20 zł, ale w 1080p i 60 Hz dzielnie dawał radę przez kilka dobrych lat ); 2) Walnięte złącze mini-DP w laptopie; 3) Walnięty monitor/złącze DP w monitorze. Problem jest tego rodzaju, że gdy ustawię w Windowsie częstotliwość odświeżania na 144 Hz (max dla mojego monitora), to ekran potrafi się zwiesić/dawać dziwne artefakty podczas uruchamiania laptopa.  Po ustawieniu na 120 Hz wszystko działa jak należy. Przez HDMI 2.0 (60 Hz) i USB-C nie zauważyłem takich problemów.  Poza tym muszę napisać, że te śmieszne 16 stref wygaszania robi jednak różnicę w treściach/grach HDR. Oczywiście nie jest to blisko poziomu oleda, ale różnica w stosunku do SDR widoczna. 
    • Podobnież EA chce się sprzedać i plotka głosi, że Apple jest zainteresowane, a w kolejce również Disney i Amazon. Powiem szczerze, że ja tu nie widzę pozytywnego potencjału niezależnie od tego kto z tej 3 to kupi.  
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...