Skocz do zawartości
gaca18

Co wybrać 4400MHz, CL19 vs 3600MHz, CL16 ?

Rekomendowane odpowiedzi

39 minut temu, novi napisał:

249fps na 5800x wypluwalem w fullhd najniższe, ale z ramem 3933mhz cl16 :E . Z fclk1900 osiągnąłem max chyba 240fps, ale to może świadczyć o tym, że mój system nie jest zoptymalizowany :). 4.8ghz albo 4.85ghz miałem na procku ustawione robiąc powyżej 240fps 

 

To u mnie ewidentnie jest coś nie teges dodam tylko, że przy odpalaniu dema wywala mi błąd sterownika GPU  czasami zaskakuje za 2-3 razem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Roberto78 napisał:

 

To u mnie ewidentnie jest coś nie teges dodam tylko, że przy odpalaniu dema wywala mi błąd sterownika GPU  czasami zaskakuje za 2-3 razem

Napraw grę może, albo masz przekręconą kartę, u mnie wywalało sterownik przy starcie gry, jak zapiąłem za wysokie zegary 😛 . Teraz na chill testuję, 2400mhz z uv :P . 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak ktos ma Dual Rank lub 4 moduly pamieci to sie upewnijcie ze macie wlaczone BGS (Bank Group Swap).

U mnie przez przypadek sobie wyłączyłem i -8% mniej wydajnosci na iGPU .... To samo AIDA..

A mialem sie dalej nie bawic pamieciami a tu 18-18-20-18-40-600 na 4066MHz. i 1.4V wskoczylo :-).

16-16-20(moze 18)-16 wymaga 1.45V wiec sobie darowalem bo nie zmienia mi az tak bardzo wydajnosci.

iGPU na 2300MHz. przy 1.25V na SOC i elegancko. Forza 4 55.5fps.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

do dual rank bgs oba mają być włączone? Mam wyłączone oczywiście BGS, BGS alt włączone. Idę sprawdzić :P 

Przy zwykłych ryzenach bgs oba on ucina ciut wydajność , bgs off i bgs alt on daje najlepszą wydajność według testu w grze :P . 

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, novi napisał:

Napraw grę może, albo masz przekręconą kartę, u mnie wywalało sterownik przy starcie gry, jak zapiąłem za wysokie zegary 😛 . Teraz na chill testuję, 2400mhz z uv :P . 

 

Testowałem też na stock zresztą na co dzień mam  nie podkręconą  nie ma takiej potrzeby w 1080p 60Hz :E  W większości gier chodzi na pół gwizdka  łykając ''mało'' prądu bo power limit ma 240W

Screen Shot 09-19-21 at 10.12 AM.PNG

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Hmm, to masz coś mocno nie hallo , może spróbuj inną wersję sterownika ? 

Pobieram forze :P 

Subskrypcja wygasa w dniu

17 stycznia 2022
Jaka gra z game passa ma jeszcze dobry bench, poza forzą ;) ? 
 
Edytowane przez novi
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, grayman_1 napisał:

Jak ktos ma Dual Rank lub 4 moduly pamieci to sie upewnijcie ze macie wlaczone BGS (Bank Group Swap).

Ale BGS czy BGS alt? bo ja zawsze mam ALT włączone :> 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, novi napisał:

Hmm, to masz coś mocno nie hallo , może spróbuj inną wersję sterownika ? 

Pobieram forze :P 

Subskrypcja wygasa w dniu

17 stycznia 2022
Jaka gra z game passa ma jeszcze dobry bench, poza forzą ;) ? 
 

Gears 5.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

130gb do benchmarku to trochę za dużo :P . 

Są jeszcze sztuczki na wyjście z fclk powyżej 1900mhz. 

Otóż na niektórych płytach w amd cbs/pbs jest opcja clkreq , włączenie jej podnosi stabilność fclk . Dodatkowo CPU VDDP (nie cldo!) , zejście z tym napięciem na okolice 0.88v, podbija stabilność FCLK ! 

Na asusie, ani jedna ani druga opcja nie jest dostępna, ale jest modowany bios wrzucony na hwboot forum, jak ktoś się nie boi wrzucać takiego biosu to może na asusie sobie odblokować wysokie fclk! 

B550 unify podobno ma clkreq odblokowany, ale za to nie ma cpu vddp, zaś x570 tomahawk podobno ma obie opcje odkryte... 

Jak ktoś się chce grubiej pobawić to biosy pod msi modowane są tu : Bios Mods – Dysk Google

Podmianki biosu robicie na swoją odpowiedzialność, szansa na uwalenie płyty jest spora. Żeby nie było, że ktoś ucegli płytę i będzie miał do mnie prestensje, że wrzuciłem linka :E

Dobra, kto benchmarkuje forze ? 720p niskie 😛

 

Ja już mam bencha, ale jeszcze hpet wyłączę przez cmd i zobaczę :P 

3d876058839562c0.jpg

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

You Win! :D

Jestem jeszcze ciekaw czy limituje juz procesor czy gpu, porownam wynik na nowych Zenkach jak wyjda bo wtedy wleci 12 jajek.

1OnRVgw.png

Edytowane przez Phoenixsuple

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Co prawda z dema  ale chyba coś z moim kompem jest nie tak :E  Mam włączony   Resize BAR  jak kiedyś sprawdzałem obniża u mnie wydajność w tym benchu 

Podobny FPS mam na niskich w 1080p  256FPS

 

a27521dc0708.png

 

edit

Resize BAR off :E 

Ewidentnie coś blokuje procesor (wydajność)  może chipset X570  ( podobno niezbyt udany 🤢)

Zmieniałem mobo bez reinstalacji systemu ale to chyba nie to jest przyczyną

 

105cf25cc582.png

Edytowane przez Roberto78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przyjdzie b550 unify to powalczę jeszcze o fclk1933 lub więcej . Powinno się udać przy 2x16 i cl15 dzięki opcji clkreq . Mogę powiedzieć tyle, że fclk 1966mhz na 5800x dawało sporego boosta, nawet na cl16 i 2x8gb :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@novi

Wrzuciłem sobie modowany BIOS (A nawet 2 bo testowałem wersje A83 i A81 :szczerbaty:) na Tomahawka i włączenie CLKREQ nie pomogło. CPU VDDP nie znalazłem, ale jest takie coś jak APU VDDP i obniżenie tego napięcia w okolice 0.88-0.9v też nie pomaga.

QpOzm7B.png

 

U mnie 3866 MHz pluje WHEA tylko pod obciążeniem, na przykład pod OCCT Large, więc w tym wypadku najprędzej powinno się coś poprawić ale nic z tego. No i mam proca co 3800 MHz robi na SOC 1.0v i VDDG CCD/IOD 0.9v, więc ma spory zapas napięciowy :-P.

Spróbuję jeszcze podbić 1.8v bo też słyszałem że może pomóc ustabilizować FCLK.

Edytowane przez KamileN7

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dodatkowo daj vsoc 1.15-1.18v, vddg iod 1.05 vddp cldo zwykłe 0.91v , i wtedy rozpoczynaj atak na wysokie fclk :P 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na takich ustawieniach właśnie testuje i niestety nic się nie udało ugrać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
9 godzin temu, Send1N napisał:

Ale BGS czy BGS alt? bo ja zawsze mam ALT włączone :> 

BGS wlaczone alt u mnie wylaczone.

Jak wylacze BGS to wydajnosc pamieci leci na pysk ... to samo iGPU ale to APU. Moze sie to inaczej zachowywac.

Pamietam ze zgodnie z kalkulatorem przy SR sie to wylaczalo. 

Po wlaczeniu na luznych timingach jest ponad 60.5GB/s na read i write. Jak wylacze to spada do 55.

 

 

Edytowane przez grayman_1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
26 minut temu, oh,shut up napisał:

Zobacz 3933mhz i 4000mhz, może zadziała. 

Wygląda to tak:
3866 MHz - brak błędów WHEA podczas startu systemu, błędy WHEA sekundę/dwie po odpaleniu testu OCCT Large
3933 MHz / 4000 MHz - mnóstwo błędów WHEA podczas startu systemu, pierwsze błędy WHEA po odpaleniu testu OCCT Large pojawiają się dopiero po około 20-40 sekundach.

Włączenie / wyłączenie CLKREQ i manipulacja VDDP nic nie zmienia pod kątem zachowania się procesora, wygląda to zawsze identycznie jak powyżej.

W zasadzie też to nie wiadomo czy te kontrolki na tym zmodyfikowanym BIOS-ie w ogóle coś zmieniają.

Edytowane przez KamileN7

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

SKoro 4000mhz bootuje to zajmij się stabilizowaniem tego ustawienia.
Terminacje, timingi itd zacznij od auto i patrz co się dzieje.

Na overclockers mnóstwo osób ogarneło 4000mhz fclk
1631906810757-png.2525238
1631906827460-png.2525239
Tu viperki

1631856455208-png.2525164

Edytowane przez oh,shut up

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
32 minuty temu, KamileN7 napisał:

Wygląda to tak:
3866 MHz - brak błędów WHEA podczas startu systemu, błędy WHEA sekundę/dwie po odpaleniu testu OCCT Large
3933 MHz / 4000 MHz - mnóstwo błędów WHEA podczas startu systemu, pierwsze błędy WHEA po odpaleniu testu OCCT Large pojawiają się dopiero po około 20-40 sekundach.

Włączenie / wyłączenie CLKREQ i manipulacja VDDP nic nie zmienia pod kątem zachowania się procesora, wygląda to zawsze identycznie jak powyżej.

W zasadzie też to nie wiadomo czy te kontrolki na tym zmodyfikowanym BIOS-ie w ogóle coś zmieniają.

U mnie TM5 robi 2 błedy WHEA po kilknastu sekundach. A po minucie dochodzi na 102 WHEA Chyba w 58sekundzie dokładnie wpada mi 100błedów  :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ja z tych ciasnych 3800cl15 zrezygnowałem . Coś mi blokowało wydajność tego nastawu, u osoby od której podglądałem ten nastaw , opóźnienie w aidzie wynosiło poniżej 52ns, u mnie max to było 52.6ns w trybie awaryjnym . Prawie 1ns różnicy względem tej osoby. Ale co mi nie dało spokoju, w grach przyrostów nie widać było. Wrzuciłem nastaw art385 z wczoraj, Aida to samo wypluwa co na tym bardzo ciasnym moim nastawie, ale już w forzie rendery cpu idą w górę (1440p testowałem, ale widać spory przyrost).

Karta oc a niżej stock, stąd różnica na końcu w FPS

Jutro wrzucę 720p na słabiej ustawionym ramie, ale stawiam że z 410fps będzie :)

b1318fd8e5802a8c.jpg

3025ff29530522df.jpg

e79c99fb6dfa3cdb.jpg

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W jednym przypadku wyddajniejsze jest GPU a w drugim cpu. Który nastaw to ten od art?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dolny, gdzie rendery cpu poszły do góry 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To nie lepiej zdebugowac ci Twój nastaw skoro masz dużo lepsze wyniki GPU i więcej fos w grze a przecież o to chodzi?  Pewnie to kwestia jednego timingu żeby odmulić, może scl'e za nisko.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ja zmienilem jakies ustawienie "SPD extended on" w biosie i przez caly weekend grania w Assassins Creed Odyssey nie zauwazylem, ze mam RAM ustawiony na 3200mhz CL22 :E Takze ten, niezla sciema z tym przeplacaniem za b-die RAM.

Edytowane przez Monn
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×
×
  • Dodaj nową pozycję...