Skocz do zawartości
Bananowywladca

Problem z internetem - reapeter rozłącza

Rekomendowane odpowiedzi

Dzień dobry,

bardzo proszę o pomoc w rozwiązaniu problemów z internetem.
W domu mam internet światłowodowy. Ze skrzynki na ogrodzie biegnie światłowód, który wchodzi do routera umiejscowionego na parterze. Z routera wydobywa się sygnał WiFi z którego korzystamy. Niestety na piętrze sygnał jest minimalny dlatego zamontowałem na schodach repeater od TpLinka. W efekcie prędkość internetu na piętrze jest zadowalająca, ale kilka razy dziennie się rozłącza. Wyskakuje brak dostępu do internetu. Pomaga odpięcie i podpięcie do gniazdka repeatera.

Bardzo proszę o poradę w jaki sposób naprawić ten problem i korzystać z pełnej mocy internetu. Zastanawiałem się nad zakupem drugiego routera, który zamontował bym na piętrze i podłączył go kablem do routera głównego. Czy jest taka możliwość? Jak to zrobić? Nadmieniam, że usługodawca nie udostępnia loginów do routera, tak więc nie mogę zmieniać jego ustawień. Nie ma też możliwości przesunięcia routera głównego, gdyż wiąże się to ze spawaniem światłowodu.

Dziękuję za porady!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli masz możliwość zainstalowania skrętki, to polecam tak zrobić. Na piętrze podłączysz do tego kabla jakiś Access point. Może to być również router pracujący w trybie Access pointu, albo odpowiednio skonfigurowany (tu masz instrukcję, rozwiń punkt drugi). W zależności od budżetu można pokusić się o podłączenie dwóch Deco M4, ale wtedy najlepiej byłoby wyłączyć WiFi na routerze operatora. Co nam da Deco M4? Roaming. Jedna wspólna sieć WiFi w której urządzenia automatycznie będą się przełączać przy przechodzeniu na piętro, albo schodzeniu na parter.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
41 minut temu, Bananowywladca napisał:

Zastanawiałem się nad zakupem drugiego routera, który zamontował bym na piętrze i podłączył go kablem do routera głównego. Czy jest taka możliwość?

Tak, i to będzie najlepsza opcja.

41 minut temu, Bananowywladca napisał:

Jak to zrobić?

Wyciągasz drugi router z pudełka, łączysz się z nim kablem albo przez WiFi w celu przeprowadzenia wstępnej konfiguracji, ustawiasz na sztywno adres IP (Static IP) na jakiś z sieci udostępnianej przez obecny router, oraz taką samą maskę podsieci. Ustawiasz WiFi (może być taka sam nazwa i hasło jak na starym routerze), a na koniec wyłączasz na tym routerze DHCP. Po zapisaniu konfiguracji i restarcie urządzenia spinasz je z głównym routerem do portów LAN w obu routerach (WAN w 2 routerze zostaw niepodłączony) i tyle.

Co do adresacji. Wpisz teraz na komputerze w wierszu poleceń:

ipconfig /all

Na tej podstawie ustalisz sieć, w której masz ustawić swój drugi router. Idealnie by było dostać się do urządzenia dostawcy żeby to zrobić, ale skoro nie możesz to pewne rzeczy trzeba zgadywać.
Najlepiej było by wybrać adres IP z poza zakresu routera głównego, ale jeżeli jest to niemożliwe, to wybierz jakiś na końcu.
Na przykład jeżeli dostajesz IP 192.168.1.10, maska to 255.255.255.0, a brama to 192.168.1.1, to w teorii masz do wyboru adresy z przedziału 192.168.1.2 - 192. 168.1.254. Pierwszy zajmuje główny router więc najlepiej przypisz coś z końcówki zakresu, w stylu 192.168.1.250 i maskę 255.255.255.0

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Pytanko  Czy takie cudo jak TP-Link Archer AX1500 z WiFi 6 będzie ok w takiej jw. sytuacji? Nie stać mnie na coś sporo droższego, ale jak trzeba będzie to do 300 zł mogę wydać.

Edytowane przez Krystian922

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, Krystian922 napisał:

Pytanko  Czy takie cudo jak TP-Link Archer AX1500 z WiFi 6 będzie ok w takiej jw. sytuacji?

W zupełności wystarczy. W specyfikacji jest info że może również pracować jako punkt dostępowy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 15.09.2021 o 23:48, narmiak napisał:

Tak, i to będzie najlepsza opcja.

Wyciągasz drugi router z pudełka, łączysz się z nim kablem albo przez WiFi w celu przeprowadzenia wstępnej konfiguracji, ustawiasz na sztywno adres IP (Static IP) na jakiś z sieci udostępnianej przez obecny router, oraz taką samą maskę podsieci. Ustawiasz WiFi (może być taka sam nazwa i hasło jak na starym routerze), a na koniec wyłączasz na tym routerze DHCP. Po zapisaniu konfiguracji i restarcie urządzenia spinasz je z głównym routerem do portów LAN w obu routerach (WAN w 2 routerze zostaw niepodłączony) i tyle.

Co do adresacji. Wpisz teraz na komputerze w wierszu poleceń:


ipconfig /all

Na tej podstawie ustalisz sieć, w której masz ustawić swój drugi router. Idealnie by było dostać się do urządzenia dostawcy żeby to zrobić, ale skoro nie możesz to pewne rzeczy trzeba zgadywać.
Najlepiej było by wybrać adres IP z poza zakresu routera głównego, ale jeżeli jest to niemożliwe, to wybierz jakiś na końcu.
Na przykład jeżeli dostajesz IP 192.168.1.10, maska to 255.255.255.0, a brama to 192.168.1.1, to w teorii masz do wyboru adresy z przedziału 192.168.1.2 - 192. 168.1.254. Pierwszy zajmuje główny router więc najlepiej przypisz coś z końcówki zakresu, w stylu 192.168.1.250 i maskę 255.255.255.0

Zadzwoniłem w tej sprawie do dostawcy i przekazał trochę inne informacje. Kazał w drugim routerze ustawić jedynie dynamiczne IP, DHCP zostawić włączone. Kabel kazał wpiąć do portu WAN, a w routerze głównym do LAN. Tak też zrobiłem i internet działa i to całkiem nieźle. Pytanie czy taka konfiguracja może pozostać i mogę przeciągać kabel na piętro?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
51 minut temu, Bananowywladca napisał:

Zadzwoniłem w tej sprawie do dostawcy i przekazał trochę inne informacje. Kazał w drugim routerze ustawić jedynie dynamiczne IP, DHCP zostawić włączone. Kabel kazał wpiąć do portu WAN, a w routerze głównym do LAN. Tak też zrobiłem i internet działa i to całkiem nieźle. Pytanie czy taka konfiguracja może pozostać i mogę przeciągać kabel na piętro?

Taka konfiguracja będzie działać, ale będziesz miał logicznie dwie podsieci. To co wyżej było opisane powoduje że masz jedną logiczną sieć w domu z dwoma AP. Jeśli używasz tylko Internet to powinno być OK. Ale jeśli masz w domu jakiś serwer plików NAS, drukarkę to urządzenia nie będą się widzieć.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 21.09.2021 o 20:56, Qwinto napisał:

Taka konfiguracja będzie działać, ale będziesz miał logicznie dwie podsieci. To co wyżej było opisane powoduje że masz jedną logiczną sieć w domu z dwoma AP. Jeśli używasz tylko Internet to powinno być OK. Ale jeśli masz w domu jakiś serwer plików NAS, drukarkę to urządzenia nie będą się widzieć.

Niestety. Mimo, że transfer jest 3x nadal występuje ten sam problem. Co jakiś czas rozłącza internet i pomaga wyłącznie restart routera. Czasami gubi też połowę pakietów do momentu restartu urządzenia. Problem jest na wszystkich urządzeniach podpiętych do routera. Jak podepnę kabel z głownego routera do PC to problemu nie ma. Dostawca twierdzi, że kupiłem uszkodzony router, co jest straszną głupotą moim zdaniem. Jak można sprawdzić powód takiego zachowania?

 

P.S. Dodam, że zgodnie z informacją od dostawcy AP ma włączone DHCP i tryb dynamicznego IP. Z routera głównego kabel wychodzi z portu LAN do WAN AP.

Edytowane przez Bananowywladca

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, Bananowywladca napisał:

P.S. Dodam, że zgodnie z informacją od dostawcy AP ma włączone DHCP i tryb dynamicznego IP. Z routera głównego kabel wychodzi z portu LAN do WAN AP.

Zobacz jakie adresy IP otrzymują urządzenia podpięte bezpośrednio do routera, a jakie adresy kiedy podpinasz się do drugiego routera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
19 godzin temu, Qwinto napisał:

Zobacz jakie adresy IP otrzymują urządzenia podpięte bezpośrednio do routera, a jakie adresy kiedy podpinasz się do drugiego routera.

Router główny: 192.168.100.26 (w momencie sprawdzenie, różne IP nadaje), DHCP: 192.168.100.1
AP: 192.168.0.105, DHCP: 192.168.0.1
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 25.09.2021 o 12:01, Bananowywladca napisał:

Router główny: 192.168.100.26 (w momencie sprawdzenie, różne IP nadaje), DHCP: 192.168.100.1
AP: 192.168.0.105, DHCP: 192.168.0.1

OK, czyli różne podsieci. To dobrze. Ale drugi router ma jakiś problem. I albo zrobisz z niego AP, tak jak Ci tu radziliśmy, albo ustaw mu statyczny adres IP na interfejsie WAN.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
15 godzin temu, Qwinto napisał:

OK, czyli różne podsieci. To dobrze. Ale drugi router ma jakiś problem. I albo zrobisz z niego AP, tak jak Ci tu radziliśmy, albo ustaw mu statyczny adres IP na interfejsie WAN.

Próbowałem ustawić statyczne IP, wyłączyłem DHCP i spiąłem z routerem LAN-LAN. W tym przypadku również jest problem. Jak wpisuje ping to niby wszystko git, ale co kilka linijek pojawia się opóźnienie rzędu 1000ms. 

Próbowałem podpiąć się kablem pod router główny i problemu nie ma. Niestety jak podepnę się przez wifi do routera głównego to znów się pojawia, ale rzadziej. Wygląda na to, że winowajcą jest router główny, ale tylko przy połączeniu bezprzewodowym.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...