Skocz do zawartości
MacTii

Po zmianie karty graficznej komputer się resetuje

Rekomendowane odpowiedzi

Witam,

napotkałem dziwny problem otóż po zmianie karty graficznej na lepszą pojawia się problem, że komputer chodzi 3s i resetuje się i tak w kółko. Jest to dziwny problem ponieważ tą kartę wcześniej używałem ale pożyczyłem swojemu bratu, ale że kupił sobie nową kartę to mi oddał, a teraz nie chce działać.

Zresetowałem bios poprzez zworkę na płycie głównej i wyjąłem baterie CMOS nic nie pomogło.

Karta graficzna ogólnie działa bo była sprawdzana na innych komputerach.

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Konfig podaj. Zamieniłeś co na co? Może zasilacz nie wyrabia z tą kartą? Masz integre na pokładzie? Masz pewność, że karta jest sprawna? Karta ma dodatkowe zsilanie? 

Jeśli tak, czy je wpinasz do niej?  Poprzednia karta nadal działa u Ciebie?

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ogólnie to są 2 złomy ponieważ mój GTX 1660 jest w naprawie, ale już mówie.

Kartę nvidia geforce 8400 gs zmieniłem na Asus radeon hd 3650 512mb silent. Zasilacz wyrabia bo wszystko jest nowe (SilentiumPC VERO M3 600W). Integry nie posiadam. Ten asus na innych komputerach działa. Karta nie ma dodatkowego zasilania. Ten starszy geforce działa caly czas.

Poniżej przesyłam specyfikacje moich części bez grafiki.

1.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na początek włóż kartę do drugiego slotu PCIe 3.0 x16.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ogólnie podłączyłem 2 karty naraz. Komputer się odpalił tylko nie wyświetlało tych kart więc zaktualizowałem sterowniki i zresetowałem komputer. Obie karty wyświetlało w systemie. Więc kolejnym krokiem było odłączenie kabla HDMI od starszej karty do nowej karty ekran był widoczny. Posunąłem się dalej i odinstalowałem starsza kartę z systemu, monitor zgasł i się nie odpalił komputer.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bo próbowałeś uruchomić RADEONA I GF równocześnie.. Nie robi się tak.  Jaki miałeś w tym cel?

Zobacz czy komp odpali na tym GF, wyczyść sterowniki od RADEONA.

Radka daj bratu do porządnego przetestowania syntetykami. Może jest jednak uszkodzona. To, że odpala nie znaczy, że jest dobra. Obie to stare sprzęty, mogą być zdegradowane po prostu przez upływ czasu.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale po to są 2 sloty Pcie żeby na 2 kartach graficznych działać jak 1 nie domaga. Korzystam teraz z 2 kart i widać w użytkowaniu, że wykorzystuje radeona. Obie karty są sprawne(w teorii), tylko jak już ma być podłączony tylko radeon to są anomalie.

  • Haha 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, MacTii napisał:

Ale po to są 2 sloty Pcie żeby na 2 kartach graficznych działać jak 1 nie domaga.

No nie do końca...jak jedna niedomaga to i tak działasz na jednej.

Poza tym ta płyta ma AMD CrossFireX, czyli jeżeli już łaczyć dwie grafiki (teraz SLI i Cross Fire wyszły chyba już z mody), to raczej ze stajni czerwonych.

Wykorzystuje RADKA, czyli, tę kartę co nie działała?  "i widać w użytkowaniu, że wykorzystuje radeona"  Po czym tak wnioskujesz?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wykorzystuje radka bo wystarczy, że zagram w jakaś gierkę to widać różnicę fps.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...