Skocz do zawartości
Hazakutv

Wysokie temperatury Ryzen 5 3600

Rekomendowane odpowiedzi

Witam, mam problem z procesorem r5 3600 chodzi o temperatury na pulpicie 70 stopni, w grze 85 stopni. Chłodzenie to navis rgb 240. Obudowa to be quit pure base 600. Komputer mam rok i rok temu były normalne temperatury. Pasta to thermal grizzly. Chłodzenie idealnie dolega do procesora, siedzi sztywno. płyta to aorus b450. Mam też pytanie czy węże od chłodzenia powinny być gorące czy zimne?

Dałem defaultowe ustawienia w biosie i nic to nie dało 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Albo źle siedzi bloki pompa albo aio szlag trafić. Węże powinny być ciepłe (jeden mniej drugi bardziej) chyba że go karmisz napięcie 1.5v

Edytowane przez Bobson89

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

przechyl na bok obudowę i słuchaj czy jest dźwięk jakbyś wodę odkręcił. Jak tak to się zapowietrzyło pogib trochę na boki powinno być lepiej. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 minut temu, Art385 napisał:

przechyl na bok obudowę i słuchaj czy jest dźwięk jakbyś wodę odkręcił. Jak tak to się zapowietrzyło pogib trochę na boki powinno być lepiej. 

A jak nie zadziała? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Hazakutv napisał:

A jak nie zadziała? 

To ściągaj chłodzenie albo wyłącz całkowicie PBO 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Art385 napisał:

To ściągaj chłodzenie albo wyłącz całkowicie PBO 

Co to PBO? Chłodzenie nie za bardzo jak mam zdjąć. Nie zaznajomiony jestem z tym. Pastę wymieniałem i nic nie dawało

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wjedź do biosa cpu advanced option i na PBO daj disabled 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Daj discorda będziemy tam pisać, będzie prościej odpowiadać

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 minuty temu, Art385 napisał:

Wjedź do biosa cpu advanced option i na PBO daj disabled 

卐GURALKOWE SHOTY卐#6655 - napisz do mnie na discordzie 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ziomek zapomnij 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Teraz, Art385 napisał:

Ziomek zapomnij 

Nie rozumiem

Nie mogę tej funkcji znaleźć. Płyta aorus b450 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie chce mi się jest 21.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Teraz, Art385 napisał:

Nie chce mi się jest 21.

Ok ale tej funkcji pbo nie mogę znaleźć

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...