Skocz do zawartości

Rekomendowane odpowiedzi

Cześć,

Gdy włącza mi się komputer i wciskam F11, to pojawia mi się ekran bootowania, lecz jest on "rozmyty". Gdy ruszam kursorem, to znikają kwadraciki, a jak poruszam się w menu strzałkami, to muszę przejechać myszką po ekranie, żeby mi się ekran, częściowo, odswieżył. Mam GTX 1050 Ti, który jest podłączony z monitorem przez interfejs HDMI-VGA. Poniżej wstawiam link do Imgur. Czy pomoże mi ktoś z tym problemem? Będę wdzięczny za każdą pomocną odpowiedź!

 

Zdjęcia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W systemie wszystko ok, czy też masz takie artefakty?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Raczej wszystko jest w porządku. Tyle jest problem z tym interfejsem bootowania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam AsRock H110 R3.0 (kupowałem komputer w sierpniu 2017). Nigdy nie aktulizowałem BIOS-u, gdyż pisało, że jest już automatycznie zaktualizowany. Z odpowiedzią daję screenshot okna powłoki.

1.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No, ok, mogłeś kupić wersję z biosem wyższym niż pierwotna wersja, ale od chwili wyjścia z fabryki Twojej płyty do dziś, mogły zostać wydane kolejne wersje BIOS.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To wejdź na stronę AsRocka, wyszukaj dokładny swój model płyty i zobacz czy jest do pobrania nowszy BIOS.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

https://www.asrock.com/MB/Intel/H110M-HDV R3.0/index.asp#BIOS

Pokazuje, że najnowsza wersja BIOS-u to 7.50, lecz jest tam informacja, żeby nie aktulizować BIOS-u, jeśli komputer działa w porządku. Ja mam tylko problem z tym interfejsem bootowania. Nie wiem, czy opłaca się to zrobić, bo mogę uszkodzić sobie komputer :/ .

Pisze na terminalu, iż mam wersję P1.20, jednkaże na tej stronie nie ma wersji P1.20 😧 .

Na innym forum napisałem, iż mam interfejs HDMI-VGA, gdyż mam GTX-a 1050 Ti i stary monitor z wejściem VGA. Jeden użytkownik powiedział, że to jest wina rozmazanego ekranu bootowania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy mogę zaktualizować BIOS od razu do wersji 7.40, czy muszę zaktualizować BIOS do 7.10, 7.20, a potem do 7.40?

I jak coś, to mam OS Debian 11 GNU/Linux, a nie Windows 10.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Możesz od razu najnowszą wersję.

 

Tylko naprawdę upewnij się, że to pobierasz BIOS do dobrej płyty głównej.

 

Co do VGA, a nie masz możliwości spróbowania podłączenia komputera do ekranu na HDMI, choćby do telewizora?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zaktualizowałem UEFI do wersji P7.40 i teraz interfejs bootowania wyświetla się poprawnie. Chyba wszystko jest w porządku. Dzięki za pomoc :) .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...