Skocz do zawartości
Don_Dude

Zimny trup - PC

Rekomendowane odpowiedzi

Witam, nie dawno pytałem o porady dotyczące zestawu, a finalnie go kupiłem. Można powiedzieć, że złożyłem go do kupy i jest problem...

Mianowicie nie wstaje, jest całkowity brak reakcji, nic na płycie nie świeci, nie mryga. Co może być tego powodem? Power SW z front panelu jest podłączony poprawnie, po za sekcją zasilania 24 pin dla płyty i w różnych konfiguracjach podpinanym zasilaniem dla CPU nie ma nic innego podłączonego (za wyjątkiem radiatora CPU).

Płyta ma w sobie zasilanie CPU 8+4, zasilacz ma przewód opisany 8P oraz 4P CPU1 i 8P CPU2 (w rzeczywistości ma 4 piny). Podłączałem różne konfiguracje np. Sam 8P, 8P + 4P CPU1, CPU1 i CPU2 w 8P na płycie, niestety zero reakcji.

Podeślę listę komponentów, może umożliwi to prostsze zorientowanie się w temacie:

Screenshot-20211020-202605-Brave.pngScreenshot-20211020-202628-Brave.png

Ja powoli podejrzewam, że dostałem siekniętą płyte, ale mogę się mylić, jak ktoś trafi z diagnozą, to oddam pure wingsy 3x, które były w tej obudowie. Swoją drogą skandal, że w tak drogiej budzie jest wsadzony wenthub na 3 pin, a nie uniwersalny 4 lub 3.

Edytowane przez Don_Dude

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Albo zasilacz. Płyta musiała by być uwalona po całości żeby nie było żadnej reakcji czegokolwiek, bo zasilanie dochodzi do niej w kilku miejscach.

Głupie pytanie - włączyłeś zasilacz? Obok przewodu jest przełącznik...

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może jakiś błąd w montażu? Wszystkie kabelki prawidłowo popodłączane? Płyta osadzona na dystansach, nie styka się gdzieś z obudową? Oczywiście jest też możliwe, że dostałeś jakiś wadliwy podzespół.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
 

Albo zasilacz. Płyta musiała by być uwalona po całości żeby nie było żadnej reakcji czegokolwiek, bo zasilanie dochodzi do niej w kilku miejscach.

Głupie pytanie - włączyłeś zasilacz? Obok przewodu jest przełącznik...

Zasilacz jutro zabiorę do pracy, przetestuje na innej konfiguracji, mam tam też tester zasilaczy.

Płyta była dziwnie zapakowana jak na sprzęt za 1200 zł, kupowałem tańsze płyty msi za około 300 zł i każda będąc w pudełku leżała na piankowej wykładzinie, ta była po prostu w kartonie. Żałuje, że tego nie nagrałem i od razu się nie zorientowałem, że coś nie gra. Zapakowana była też w worku tym specyficznym, ale na zwykłą taśmę, żadnej plomby nie było jak ma to również zwyczaj msi dawać, a GPU miało taką plombe.

Co do pytania głupie i nie głupie, w moim wypadku odpaliłem zasilacz, mam nawet zwyczaj włączać dopiero po wpięciu i wyłączać przed wypięciem.

 

 

Może jakiś błąd w montażu? Wszystkie kabelki prawidłowo popodłączane? Płyta osadzona na dystansach, nie styka się gdzieś z obudową? Oczywiście jest też możliwe, że dostałeś jakiś wadliwy podzespół.

Może być, dlatego opisałem w jakich kombinacjach CPU podłączałem. Tak dystanse fabrycznie założone w obudowie pod standard ATX, tak jak płyta.

No nic, jak te PSU będę miał 100% pewne (było szczelnie zamknięte w zgrzanej foli), to wyjmuje płytę i zareklamuje. Chyba, że jeszcze ktoś ma jakiś pomysł.

 

@edit

Zasilacz przetestowany testerem i pod obciążeniem na innej konfiguracji i działa.

Edytowane przez Don_Dude

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 No to skoro nic to płyta uwalalona w takim razie

Edytowane przez Bobson89

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

rozbierz kompa na części i podepni na pająka ( po za obudową ) bez hdd . daj 1 kość ramu i gpu . Jak tu nie odpali to reklamuj. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ja bym się skłaniał do sprawdzenia czy gdzieś płyta nie masuje do obudowy. Dodatkowo zamiast power switch próbował po staremu śrubokrętem 

Edytowane przez arek889

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

dlatego poleciłem aby podłączył na pająka.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko wypróbowane, płyta jest martwa 100%, była to ostatnia sztuka dostępna na x-kom. Pewnie jest z wystawki albo innego zwrotu, reklamuje ją.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Między innymi dlatego ja skłaniałbym się ku opcji wykupienia usługi montażu jeśli kupujemy na odległość. Po prostu większa pewność, że dostaniemy komputer z działającymi wszystkimi podzespołami.

Znaczy..tak mi się wydaje, że nie wysyłaliby nie działającego sprzętu, który sami złożyli. Chyba przy wykupionej takiej usłudze chociażby sprawdzają czy sprzęt działa poprawnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
22 minuty temu, Flik napisał:

Między innymi dlatego ja skłaniałbym się ku opcji wykupienia usługi montażu jeśli kupujemy na odległość. Po prostu większa pewność, że dostaniemy komputer z działającymi wszystkimi podzespołami.

Znaczy..tak mi się wydaje, że nie wysyłaliby nie działającego sprzętu, który sami złożyli. Chyba przy wykupionej takiej usłudze chociażby sprawdzają czy sprzęt działa poprawnie.

 

 

Ja znowu jestem innego zdania. Walę sam poskładać i mieć pewność, że dostałem nowe części a nie po zwrotach. Do tego autor napisał, że płyta swobodnie goniła w kartonie, bez pianki... Tu już by się lampka powinna zapalić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 25.10.2021 o 23:33, AndrzejTrg napisał:

 

 

Ja znowu jestem innego zdania. Walę sam poskładać i mieć pewność, że dostałem nowe części a nie po zwrotach. Do tego autor napisał, że płyta swobodnie goniła w kartonie, bez pianki... Tu już by się lampka powinna zapalić.

Goniła fakt, ale nie powinno tej pianki być, więc wszystko gra w tej kwestii. Jedynie naruszone otwarcie worka z płytą i brak jednej śrubki m.2 + zapakowane w worku zip, zamiast zgrzanego różniło się od oryginału. 

 

Mniejsza o to w sumie, x-kom stanął na wysokości zadania. Przedstawiłem mailowo moją sytuacje, ustaliliśmy wymiane i model nowej płyty w punkcie x-kom, a sama wymiana przeszła bez problemów w miłej atmosferze, dzięki profesjonalnej obsłudze.

Powiem szczerze, że szedłem tam z bojowym nastawianiem nauczony przygodami z morele, kiedy roczny laptop na dwu letniej gwarancji zaczął nie wyrabiać pod kątem GPU. Dział reklamacji nie uznał zgłoszenia, bo rzekomo był zalany, co było ściemą z ich strony, bo sobie nie przypominam żebym go zalał. Po sekcji rezultat wyszedł, spuchnięte GPU z powodu wadliwego montażu chłodzenia. A tamtejsi jeszcze grozili mi konsekwencjami, za próbe wyłudzenia sprzętu na gwarancji.

Na prawdę x-kom duży plus, stanęli na wysokości zadania, jestem zadowolony i kolejny zestaw też u nich kupie.

  • Confused 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...