Skocz do zawartości
Raphh

Problem z RAMem

Rekomendowane odpowiedzi

Witam, mam problem z koścmi RAM... a więc.

Mój Windows pokazuje, że mam 6GB Ram z czego 4 dostępne ( kości wsadzone to 2x4GB!!!)

Gdy wsadzam po jednej kości to pięknie pokazuje 4

Gdy wsadzam w drugi slot jedną kość, również pokazuje 4

Gdy wsadze obie znowu robi się problem....

Moja wersja win to 8.1 64 bitowa

Ostatnio miałem problemy, gdzie komputer nagle się wyłączał i resetował, ale one ustały po zamianie kości( w sensie zamianie miejsc kości w slotach)

Nadal nie mogę uzyskać 8GB :c

Robiłem już testy kości programem i pokazuje, że są one sprawne.

W programie CPU-Z wykrywa obie kości

 

 

Bez tytułu.jpg

kolejny załącznik

Bez tytułu1.jpg

https://imgur.com/a/EYKXhGC tu reszta jak to wygląda

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jaka płyta? Kości wsadzone w sloty2/4?   Widze, że nie, ale piszesz dlaczego. Co pokazuje w Biosie? Widzi oba moduły, czy tylko jeden?

Z jaką prędkością pracują ? Tak jak nakazał Goodram?  Są  z tego samego kompletu?

 Nie masz czasem tak, że grafika rezerwuje sobie jakąś ilość RAM-u na swoje potrzeby? To są kości dwu- czy jednostronne?

Na razie mogę zaproponować update biosa jeśli jeszcze tego nie robiłeś czy przetestowanie w innej maszynie.

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

obraz_2021-10-21_145139.png

mam tylko dwa sloty na RAM

Edytowane przez Raphh

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A ten screen z menedżera to jest przy obsadzonej 1 kości? Jeśli przy 2 kościach to pokaż albo podaj ile jest pamięci sprzętowej zarezerwowanej bo na screenie jest to ucięte. Uruchom msconfig --> zakładka rozruch --> opcje zaawansowane i pokaż jak wygląda wyświetlone okno "Zaawansowane opcje rozruchu".

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli miałeś w przeszłości problem z uruchomieniem komputera a po zamianie kości miejscami zniknął to polecam wyciągnąć je raz jeszcze i przeczyścić ich pola stykowe oraz przeczyścić sloty w płycie.
Co do samego problemu: CPU-Z wykrywa poprawnie 8GB. 
 

Cytat

https://imgur.com/a/EYKXhGC TUTAJ MASZ SCREEN Z MSCONFIG PRZY DWÓCH KOŚCIACH

I na moje tu jest pies pogrzebany - maksymalna pamięć wskazana na wartość "6144". Co bym zrobił to zmienił wartość na zwyczajnie 0 (bądź jeśli będzie to stwarzało problem na 8192), zapisał ustawienia i zresetował kompa. Powinno pomóc ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

wartości nie da się zmienić na 0, maksymalnie na 256 i niestety to nie pomaga.. Juz sam nie wiem :// nie mam wiecej pomyslow, przeszukalem caly internet :/

Edytowane przez Raphh

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie osiągniesz pełnych 8gb bo posiadasz apu z grafiką igp która nie ma swojej pamięci, na starych płytach gigabyte po naciśnięciu razem CTRL + F1 pojawia się więcej opcji w biosie może wtedy znajdziesz opcje do przydzielenia ręcznie ilości pamięci do igp.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...