Skocz do zawartości
ShadowMan

Problem z dyskiem Plextor M9PeY 256 GB PCIe PCI-E x4 - transfer zapisu mocno spadł

Rekomendowane odpowiedzi

Witam,

Mam problem z wymienionym w tytule tematu dyskiem. Dysk Plextor M9PeY 256 GB PCIe PCI-E x4 podłączany do slotu PCI-E x4 3.0. Dysk u mnie jest podłączony do drugiego slotu PCI-E x16 2.0 (płyta główna na B450, więc innej możliwości podłączenia nie ma), więc nigdy nie rozwijał pełnej prędkości odczytu (około 1500 MB/s zamiast 3000), ale mimo to prędkość zapisu zawsze była mniej więcej taka jak deklaruje producent, czyli 1000 MB/s. Dysk ma około 3 lata i do niedawna działał ok, kupiłem go w czasach jak miałem jeszcze starą płytę główną pod AM3 bez slotu m.2 i na niej też działał ok, ale od pewnego czasu zauważyłem, że prędkość zapisu mocno spadła z 1000 MB/s do około 260-280. Dysk już formatowałem, usuwałem partycje tworzyłem nowe na różne sposoby, czyściłem, zerowałem i nic. Nie jest to też wina systemu, bo to samo działo się po sprawdzeniu go na innym komputerze i na Windowsie uruchomionym z liveCD. Czy możliwe jest, że po prostu ten dysk z wiekiem aż tak stracił na transferze? I czemu tylko transfer zapisu tak poleciał?

34844735150bb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli nie jest mocno pełny to możliwe że  coś jest nie tak z buforowaniem - być może  bufor się zapchał/zawiesił i kontroler musi ładować dane bezpośrednio na kości pamięci co jest wolniejsze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, kalderon napisał:

Jeśli nie jest mocno pełny to możliwe że  coś jest nie tak z buforowaniem - być może  bufor się zapchał/zawiesił i kontroler musi ładować dane bezpośrednio na kości pamięci co jest wolniejsze.

A da się to jakoś sprawdzić i spróbować odetkać ten bufor? Szukałem jakiegoś oprogramowania na stronie Plextora, ale znalazłem tam tylko jakiś prosty program, na którym dysk można tylko wyczyścić. Oczywiście spróbowałem to zrobić także tym programikiem, ale to też nie pomogło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...