Skocz do zawartości
Hafexo

Po odłączeniu dysku płyta przestała działać

Rekomendowane odpowiedzi

Witam.

Mam problem z komputerem z sygnaturki.
Otóż z niewiadomej mi przyczyny, komputer po odłączeniu jednego z dysków twardych, przy próbie ponownego włączenia po paru sekundach się zrestartował, poczym buzzer zaczął wydawać szybkie przerywane piki przez około 10 sekund, następnie restart i tak w kółko.

Niestety nigdzie nie mogłem znaleźć co ten BeepCode oznacza dla biosu AMI, więc po prostu zacząłem odłączać różne rzeczy i próbować.
Wkońcu odłączyłem jedną kość pamięci (mam 4x4gb) i komp normalnie wstał. No nic, mam dożywotnią gwarancję to chwilę wytrzymam na 12gb ramu.

Wyłączyłem kompa, popodłączałem wszystko z powrotem (poza jedną kością pamięci), próbuję uruchomić - i znowu to samo.....

Próbowałem różnych konfiguracji przepinania kości, ale nawet BEZ ramu jest ten sam objaw. Tak, wyciągałem baterię, resetowałem bios zworką, poodłączałem aboslutnie wszystko.
Szukałem informacji na zagranicznych forach, ale rozwiązania są przeróżne, od wygiętego pinu cpu do uszkodzonego slotu / uszkodzonego zasilacza / uszkodzonego chipsetu
Ktoś spotkał się z czymś takim? 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A odlaczanie odbylo sie przy calkowitym odpieciu komputera od zasilania? Czy odpiety zostal kabel od plyty glownej czy tylko od dysku.

Ja czesto mialem takie przygody, ale na plytach glownych ze zlaczem graficznym agp, mianowicie cos ze "starosci" sie zabrudzilo w zlaczu, lub dodatkowo sie poruszalo czyms w obudowie i komputer przestawal dzialac. Pomagalo wyjecie karty graficznej i dokladne wyczysczenie jej pinow alkoholem (edit w moim przypadku spirytusem spozywczym, pewno lepszy do tego jest alkohol izopropylowy).

 

Edytowane przez karij

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Standardowo nie odpiąłem, tylko przełączyłem włącznik na zasilaczu. Kabel z początku został odpięty tylko od dysku, ponieważ w przyszłości jeszcze tego kabla chciałem używać. Dodam że wcześniej w sumie trochę przy tych kablach grzebałem bo musiałem coś zrobić z innymi dyskami.

Na chwilę obecną jest odpięte absolutnie wszystko, jedynie procesor i kość pamięci została.

Chociaż może rzeczywiście powinienem popatrzeć na styki SATA, może tam się jakiś syf dostał i powoduje problemy...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ile dokladnei tych dziekow wydaje bo to ma znaczenie:
"1.AWARD BIOS 1short beep :System normal 2 short beep :CMOS Error 1 long beep and 1 short beep:Memory error 1 long beep and 2 short beep:Graphic card error 1 long beep and 3 short beep :AGP error 1 long beep and 9 short beep :Memory Error Continuous long beep :Memory not correctly installed Continuous short beep :Power supply unit failed 2.AMI BIOS 1 short beep :Memory Error 2 short beep:Memory parity check error. 3 short beep :basic memory 64K address check error 4 short beep :Real Time Clock malfunction . 5 short beep :CPU error 6 short beep:Keyboard error 7 short beep :CPU interruption error 8 short beep:Graphic card error 9 short beep :Memory error 10 short beep :CMOS error 11 short beep :CPU cache memory malfunction"

1. W rowku do ktorego wsadza sie ram albo na plyte glowna dostal sie kawalek kurzu. przedmuchaj.

2. cos sie poluzowalo. kabel od zasialnai procesora/karta grafili/kabel od monitora.

3. tak mzoe byc ze poszl ospiecie ale bardzo malo prawdopodobne(ale nei neimozliwe). tym bardziej ze mowa tylko o odpieciu dysku.

mi raz sie spalil (przepiecie) laptop za 10k bo podlaczylem lampke za 15zl na USB. i plyta nie do naprawienia.
"nie odpiąłem, tylko przełączyłem włącznik na zasilaczu. "ok czyli bylo bezpiecznie tyle wystarczy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Żaden z tych kodów się pod to nie klasyfikuje. Jakbym chciał policzyć to by wyszło tych piknięć z 50. Generalnie wydaje mi się że jest to błąd w stylu "Memory not detected" - gdyż po usunięciu wszystkich kości pamięci zawsze występuje.

Niestety nadal nie wiem co konkretnie się na płycie wywaliło. Generalnie płyta główna jednak wstaje, ale wstaje tylko i wyłącznie na maksymalnie dwóch kościach RAM. Dołożenie kolejnej powoduje brak boota. Co ciekawe - zabranie tej pamięci z powrotem nie niweluje problemu - muszę użyć zworki Clear CMOS żeby problem zniknął.  Dodatkowo BIOS generalnie nie trzyma pamięci - często po prawidłowym rozruchu i ponownym włączeniu pokazuje się komunikat "BIOS has been reset" albo "Bios loaded default configuration" (oczywiście baterię sprawdziłem żeby nie było)

Oczywiście jak już komputer się załączy to system śmiga bez zarzutu pod pełnym obciążeniem.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Objawy kończącego się mostka lub kości pamięci bios*

Edytowane przez Pan Ciastovy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jest jakiś absurd. 

Nabyłem drogą kupna płytę MSI Z87 G43.  Deklarowana 100% sprawna od zaufanego sprzedawcy. Podłączam procka, JEDNĄ kość ramu odpalam. Cisza, czarny ekran, żadnego dźwięku z głośniczka, nic. Próbuję z jakąkolwiek, w każdym slocie, nic. Płytę odsyłam, dostaję zwrot kasy.

Teraz nabyłem płytę MSI Z97 Gaming 3. Podłączam procka, znowu jedną kość pamięci. Odpalam, z głośniczka wydobył się beep code oznaczający Memory Error. Wyłączam, próbuję w innym slocie, inna kość pamięci. Płyta po odpaleniu wpada w Boot Loopa bez żadnych beep code. Wyłączam, wpinam inną kość - płyta się włączyła, weszło do biosu, nawet udało się odpalić profil XMP. Wyłączam, wpinam zestaw który działa na mojej Gigabyte - znowu beep code "Memory Error". Próbuje clearować CMOS, nic. Przepinam do mojej starej Gigabyte, TEN SAM ZESTAW PAMIĘCI i procesor - płyta wstaje za pierwszym razem.

Totalnie już tego nie rozumiem. Ktoś ma jakiś pomysł? Jakie są szanse że wszystkie kości pamięci są uwalone? A może to jednak coś z procesorem? Może przeżywam jakiś totalny zbieg okoliczności i trafiłem na trzy uszkodzone płyty pod rząd?

 

Teraz jeszcze sobie przypomniałem że byłem z tą płytą w serwisie, gość mówił że z innym procesorem też był ten sam problem,  a pamięci jak wpiął w inną sprawną płytę to nie chciała startować (twierdził że to dlatego że "pewnie niekompatybilne"). Więc zapewne zamówię sobie jakieś pamięci i zobaczymy, ale jaka jest szansa że wszystkie zdechły, a jednak część z nich na jednej płycie się odpala?

Edytowane przez Hafexo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Weź swoje pamięci wyczyść styki gumką do ścierania, sloty w płycie weź mały śrubokręt płaski i przejedź wzdłuż delikatnie. Jeżeli to nie zadziała to bym zobaczył socket pod lupą czy nie ma któregoś pinu przekrzywionego i dodatkowo podmienił procesor, a ten swój wyczyść styki izopropanolem. Zabawa pełną gębą

 

Tylko wszystko co robisz to na odłączonym zasilaczu!!!

 

 

 

 

Edytowane przez Pan Ciastovy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
21 minut temu, Pan Ciastovy napisał:

 sloty w płycie weź mały śrubokręt płaski i przejedź wzdłuż delikatnie.

no jak ktos nieumiejetnie to zrobi to bedzie pif paf po wlaczeniu🤣

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Teraz, AdRjiaN napisał:

no jak ktos nieumiejetnie to zrobi to bedzie pif paf po wlaczeniu🤣

Właśnie zrobiłem edit. Na wyłączonym zasilaczu... Miałem takiego gagatka że zrobił to na włączonej płycie, z procesora i płyty nie było co ratować. Dobrze ze to był athlon na am1

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 minut temu, Pan Ciastovy napisał:

Właśnie zrobiłem edit. Na wyłączonym zasilaczu... Miałem takiego gagatka że zrobił to na włączonej płycie, z procesora i płyty nie było co ratować. Dobrze ze to był athlon na am1

a mi nawet o autora nie chodzi ale kiedys ktos majac podobny problem  znajdzie temat i nie koniecznie zrobi poprawnie albo majac zasilacz z czarnej listy itd

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, AdRjiaN napisał:

a mi nawet o autora nie chodzi ale kiedys ktos majac podobny problem  znajdzie temat i nie koniecznie zrobi poprawnie albo majac zasilacz z czarnej listy itd

To fakt, ale tu nie chodzi o zasilacz. Chodzi o to żeby wyczyścił zabrudzenia na stykach ram, a także wyczyścił sloty w płycie.

Tylko @Hafexo jak będziesz czyścił to te farfocle z gumki do ścierania też usuwaj. Z tymi slotami w płycie też uważaj żebyś sobie płyty nie uwalił i na wyłączonym zasilaczu i odłączonym zasilaniu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szczerze mówiąc to ostatnią rzeczą jaką podejrzewałem to coś ze stykami na kościach pamięci.. Przepatrzyłem je dokładnie i były czyste jak łza. Czyściłem tylko same sloty na płycie jak tylko podejrzewałem problem z pamięcią

No ale cóż, co mi pozostało - przeczyściłem dokładnie styki na samych pamięciach używając IPA 60. Włożyłem brakujące dwie kości.... i płyta odpaliła bez zająknięcia i wykryła pełne 16gb. Trochę mi szczęka opadła, ale że wiedziałem że może mi się znowu to nie udać - podpiąłem Pendrive z UBCD i odpaliłem Memtesta. Przeszło bez żadnych błędów w całości :E:E

Ale no test ostateczny - płytę wyłączyłem, po czym włączyłem po minucie ponownie. Znowu odpaliła bez zająknięcia, nawet bios zapamiętał wszystkie ustawienia. Ustawiłem taktowanie z JEDEC 1333 na oc 1866, płyta normalnie wstała. Odłączyłem zasilanie od zasilacza, zostawiłem na chwilę, włączyłem - znowu normalnie odpaliła :E

Przepraszam ale to są chyba jakieś jaja... Szczerze mówiąc obawiam się że problem może znowu wrócić. Czy problem serio mógł być tylko z powodu problemu ze stykiem (wyglądających na absolutnie czyściutkie) @Pan Ciastovy?

Edytowane przez Hafexo
  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, Hafexo napisał:

Szczerze mówiąc to ostatnią rzeczą jaką podejrzewałem to coś ze stykami na kościach pamięci.. Przepatrzyłem je dokładnie i były czyste jak łza. Czyściłem tylko same sloty na płycie jak tylko podejrzewałem problem z pamięcią

No ale cóż, co mi pozostało - przeczyściłem dokładnie styki na samych pamięciach używając IPA 60. Włożyłem brakujące dwie kości.... i płyta odpaliła bez zająknięcia i wykryła pełne 16gb. Trochę mi szczęka opadła, ale że wiedziałem że może mi się znowu to nie udać - podpiąłem Pendrive z UBCD i odpaliłem Memtesta. Przeszło bez żadnych błędów w całości :E:E

Ale no test ostateczny - płytę wyłączyłem, po czym włączyłem po minucie ponownie. Znowu odpaliła bez zająknięcia, nawet bios zapamiętał wszystkie ustawienia. Ustawiłem taktowanie z JEDEC 1333 na oc 1866, płyta normalnie wstała. Odłączyłem zasilanie od zasilacza, zostawiłem na chwilę, włączyłem - znowu normalnie odpaliła :E

Przepraszam ale to są chyba jakieś jaja... Szczerze mówiąc obawiam się że problem może znowu wrócić. Czy problem serio mógł być tylko z powodu problemu ze stykiem (wyglądających na absolutnie czyściutkie) @Pan Ciastovy?

Na twoje oko i inne zawsze styki będą czyste a jak je przetrzesz gumką do ścierania usuniesz syf który się zbierał przez lata i dodatkowo ipa i masz działa. Problem może być zażegnany lub też może być ponowne czyszczenie styków, aż nie padnie z któryś komponentów.

Edytowane przez Pan Ciastovy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Popularne aktualnie

  • Tematy

  • Odpowiedzi

    • Przesmyk ma 100km szerokości. Umocnienia trzeba mieć z czego postawić i kim utrzymać. Ukraina będzie miała daleko sięgającą precyzyjną artylerię, może MRLSy czy lotnictwo, wyczyścić pole żeby zdobyć przyczółek. Potem iść na Teodozję/Primorskij żeby odciąż dostawy droga lądową z Rosji. Nie trzeba odbijać całego Krymu, robić walk miejskich - odciąć zaopatrzenie militarne i powoli wykrwawiać kacapskie złogi. To będzie bardzo trudne i musi być zaplanowane z głową. Ukraińcy będą się tym martwić dopiero jak oczyszczą resztę kraju czyli za wiele miesięcy.
    • Właśnie dla tych pierdół jest ta najdroższa wersja abonamentu więc płacisz tam właśnie za to więc jaki jest sens kupować PlayStation Plus Premium jeśli z tego będzie korzystać promil graczy? No sam sobie odp. Zresztą sam łupiesz w stare tytuły z X360 na XSX w dużo lepszej jakości to myślisz że gdyby tytuły z PS3 których jest masa oferowały coś podobnego to by chętnych nie było? Właśnie dlatego że jest to wrzucone do najdroższego abo. i w takiej formie jest słabe.
    • Ripley przynajmniej była dobrze zrobioną postacią. Teraz wciskają kobiety i wszystkie pigmenty świata, byle się zgadzały parytety oraz ideologia. Mam nadzieję, że to się zmieni po totalnej klapie Amazona z interpretacja Tolkiena. Ten film "Prey" będzie pewnie  kaszaną gorszą niż współczesne gwiezdne wojny. Sapiąca uciekająca postać łączy te trailery  
    • a 16 cali jest ok?  100W GPU w takim gowienku w dodatku skladanym? wydaje sie super.... + jest zawsze opcja z zewnetrznym GPU, no i fajnie ze w koncu Asus chyba zaczyna isc w lapki bardziej stonowane a nie jakies kosmiczne przeciecia itd   
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...