Skocz do zawartości
Bneck

Synchroniczne spadki fps

Rekomendowane odpowiedzi

Cześć, od pewnego czasu borykam się z problemem, który jest dosyć uciążliwy.

Jedyną grą, w którą pykam jest GTA V na FiveM. Najpierw miałem problem strasznych lagów, które niekiedy prowadziły do wywalenia programu, natomiast wymieniłem płytę, procek i ramy i sytuacja się polepszyła. Teraz z mocnych lagów, przemieniło się to w synchroniczne co dwie sekundy spadki fps o +- połowę. Zmiana ustawień na słabsze nie pomaga, a wręcz pogarsza sprawę. 
 

Także dokładnie wygląda to tak, w miejscu gdzie jest tłoczno fpsy wahają się między 70-90 i spadają do wartości 25-45 - na ułamek sekundy. W miejscach mniej obludnionych fpsy utrzymują się na poziomie 100-120, spadki są do wartości 50-70, przez co czasem nawet ich nie zauważam. 
 

W MSI afterburner zauważyłem, że GPU pracuje podczas gry na 100%, jednak ma synchroniczne spadki do 70%, na chłopski rozum wydaje mi się, że przez to są te lagi. Pytanie czy aby napewno i czy da się to jakoś naprawić. Najpierw myslalem ze to wina win10, ale zmiana na 8.1 nie przyniosła żadnego rezultatu.
 

Tenperatury GPU wahają się między 65-70 podczas grania kilka h. 
Temperatury CPU także w normie.

Podzespoły:

płyta msi tomahawk max II

procek amd ryzen 3600

ramy 2x8gb FURY  3200mhz

grafika gtx960 (wiem ze mehh, ale kiedys gralem na tym w gta przy slabszych bebechach w stalych fpsach, a dodatkowo przeszedlem na tym cyberpunka XD)

system na SSD od kingstona 480gb

dodatkowo hdd 1tb, ale na nim mam tylko rzeczy nie zwiazane z grami


 

 

PS: jak ktoś chce zobaczyc jak to wyglada w grze, to niech wbije sobie benjamingrucha na twitch i w filmach na kanale sa widoczne te spadki. Bez streama wyglada to identycznie 

Edytowane przez Bneck

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A jak wygląda użycie CPU i RAM w czasie tych dropów ?

Jak korzystasz a Afterburnera, to pobierz ten plik z Profilem i wklepaj go w miejsce swojego - wcześniej zrób sobie kopie zapasową obecnego profilu.

https://drive.google.com/file/d/1ywUiE1sDwLSUmOao5l6qpNObABwESPZ8/view?usp=sharing

Jak zamienisz folder z Profilem w AF, to zagraj chwilę i jak będzie dropił kliknij F12.

Zrobi się fotka - prawdopodobnie utworzony zostanie nowy folder "fotki"

Daj fotkę na forum, to się zobaczy co tam się dzieje.

Pokaż też fotkę z MZ "wydajność" gdy grasz w oknie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W sensie ten profil wgrywam w folder programu, czy jakos przez program?

 

CPU max na poziomie 41%, a RAM 12500mb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podmieniasz folder Profile w folderze z zainstalowanym AF.

Pokaż te wyniki na fotkach, bo tak na ślepo jest trudno.

Przykład:

wiesiu.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chciałem trafić w laga, ale nie jest to praktycznie możliwe. ogólnie to podesłałeś mi folder redist all, po wklejce do folderu profiles, nic się nie zmieniało. porobiłem ssy i podsyłam tutaj, może coś się uda zauważyć.

 

https://ibb.co/BTmG8mW
https://ibb.co/SRZHq2p
https://ibb.co/xhGvdNN
https://ibb.co/g9JZqS1
https://ibb.co/28CFhJQ
https://ibb.co/XstD5nJ
https://ibb.co/4dbFRzS
https://ibb.co/190t1S2

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

PS: Zobaczyłem, że ram pracuje na 2400mhz, zmieniłem na 3200 i jest znaczna poprawa, bo laga prawie w ogole nie widać. ale nadal jest jeszcze drobniejsza przycinka XD coś jeszcze co mogę poprawić, może na karcie i w końcu to zniknie na dobre

Jednak już wróciło do normy...

W CS:GO żadnych lagów, a w GTA V/ ONLINE też nie ma owych przycinek...

 

 

Edytowane przez Bneck

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, Bneck napisał:

PS: Zobaczyłem, że ram pracuje na 2400mhz, zmieniłem na 3200 i jest znaczna poprawa, bo laga prawie w ogole nie widać. ale nadal jest jeszcze drobniejsza przycinka XD coś jeszcze co mogę poprawić, może na karcie i w końcu to zniknie na dobre

Jednak już wróciło do normy...

W CS:GO żadnych lagów, a w GTA V/ ONLINE też nie ma owych przycinek...

 

 

Prawda, jeśli robiłeś reset ustawień biosu, to ram wystartował na taktowaniach z AUTO a to nie to samo co profil  XMP. Teraz przy 3200 możesz popróbować ustawić Fury na @ 3600 - powinno być jeszcze lepiej z wydajnością w grach :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jakiś popularnej firmy na C 😂 600W

W dniu 27.11.2021 o 14:07, _Robo_ napisał:

Prawda, jeśli robiłeś reset ustawień biosu, to ram wystartował na taktowaniach z AUTO a to nie to samo co profil  XMP. Teraz przy 3200 możesz popróbować ustawić Fury na @ 3600 - powinno być jeszcze lepiej z wydajnością w grach :)

Mój ram ma 3200 max, chyba ze mizna to zboostowac jakos

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć, może ktoś się znajdzie chętny do pomocy... Wczoraj rozmawiałem z gościem, który ma tą samą grafikę co ja i o wiele gorszego procka, a Fivem na tym samym serwerze działa mu bez żadnych zarzutów... Samo gta online smiga na najwyzszych i w mega wysokich fps, na fivem mam 120 i te spadki ułamkowe do 40-60...

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dokładny model zasilacza.

Daj również do podglądu screenshot z programu:

GPU-Z, główna zakładka, żeby było widać szybkość szyny

CPU-Z, zakładka memory 

Edytowane przez TheEazy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Archive 81, jak po dwóch odcinkach serial zapowiada się interesująco, główna aktorka strasznie podobna do Sary Poulsen czy jak jej tam z American Horror Story. Apropo AHS widzę że już kilka ładnych sezonów jest, a skończyłem bodajże na początku sezonu piątego, ale jakoś nie zmogłem do końca, po strasznie moim zdaniem słabym freak show, warto kolejnymi sezonami się zajmować czy już się to strasznie głupie zrobiło?
    • guzik, nie mogę znaleźć strony producenta nawet - pierwszy raz coś takiego mi się przytrafiło
    • Wątpie czy w zestawie do noctuy będę miał rozdzielacz bo będę używany kupował także zakładam,że nie będzie.   to ja już się pogubiłem A to nie jest tak,że splitter na 3 jest na 3 wentylatory, ten na 2 na 2 a ten na 4 wyjścia to na 4 wentylatory? Chodzi mi o to,żeby nie kupić np. splittera na 3 wentylatory ,żeby podpiąć do niego 2 wentylatory na chłodzeniu cpu bo wtedy jeden kabelek będzie "wisiał" niepotrzebnie w obudowie.   Czyli czego KONKRETNIE potrzebuje do  1. 2x noctua 140 na chłodzeniu cpu 2. 3x siltent wings 2 140mm na froncie 3. 2x arctic p14 pwm na topie ?  tak,żeby wszystko działało ( regulacja pełna) i ,żeby żaden kabelek luźny nie został   Bo tylny wentylator bezpośrednio do płyty podebnę , bez splittera bo można by go spiąc z tymi na topie ale to inny model a radziłeś gdzieś wyżej,zęby na jednym splitterze najlepiej były te same modele. A hub do wentylatorów tj. ten kontroler na obudowie całkiem wolny zostawiam no nie? nie używamy go?
    • Temperatury masz ok. A co do tego "Co więcej, podobno tak rozgrzali na produkcji/w trakcie testów wentylatory obudowy, że doszło do wydłużenia łopatek (zaczęły ocierać o obudowę wentylatora) i musieli je zeszlifować... " padłem i leżę jak biedronka machając szłapkami. Oni tam niezłych idiotów zatrudniają haha
    • Szybkie pytanie - jakie temperatury powinien osiągać CPU pod obciążeniem? 70 st jest ok? Może po wymianie mobo nie przyłożyli się do nakładania pasty na ryśka? Zauważyłem, że narzędzie Smart Fan 5 w trybie Advanced (krzywa zależności temp vs obroty went) kręci Ferę do 1900-1950 obrotów/min, bo temp CPU dochodzi do wspomnianych 70 st. Przełączenie w tryb Auto, gdzie mogę wybrać predefiniowane ustawienia wentylatorów (np. Quiet, Performance itp) powoduje spadek obrotów Fery do ok. 1850-1900 oraz temp CPU do ok. 64 st (w trybie Performance). Generalnie dalej walczę ze Sferisem. Musiałem się upomnieć o brakujące elementy w postaci np. śrubek mocujących dyski (wyposażenie std budy jakby nie było). A przy okazji dowiedziałem się, że włożyli rozdzielacz z wersji VT4V a nie VT4V Evo (4 vs 5 obsługiwanych wentylatorów + 5 urządzeń ARGB, które w wersji podstawowej nie są obsługiwane). Co więcej, podobno tak rozgrzali na produkcji/w trakcie testów wentylatory obudowy, że doszło do wydłużenia łopatek (zaczęły ocierać o obudowę wentylatora) i musieli je zeszlifować... Jak się dowiedziałem, to przez 2 dni nie mogłem szczęki z podłogi pozbierać.
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...