Skocz do zawartości
viuss

Internet zwalnia w grach

Rekomendowane odpowiedzi

Ostatnio dorzuciłem do komputera 8GB RAMu i dysk SSD na SATA, a także zainstalowałem na świeżo system Windows 10. Okazało się, że od tego czasu nie da się normalnie grać w gry (przeglądarka, czy Discord działają normalnie). Internet momentalnie zwalnia, ping podskakuje do nawet 500 (normalnie miałem ok. 50). Zdarza się, że przez około 30s wszystko działa jak powinno. Dostawca internetu nie pomógł (chociaż uważam, że to nie po tej stronie leży przyczyna), próbowałem chociażby odpinania nowego RAMu, bo wyczytałem gdzieś, że zasilacz może nie wyrabiać i jest słabe zasilanie na USB, do którego mam podpięty modem. Sprawdzałem już wszystkie wejścia USB, chciałbym odpiąć SSD, żeby przetestować czy rzeczywiście ta teoria się potwierdzi, ale to skutkowałoby brakiem systemu na dysku, więc może istnieje inny sposób. Próbowałem też tworzenia nowego profilu w systemie, bo nawet takie coś wyczytałem w internecie, lecz nic nie pomogło. Modem na USB jest nowo kupiony oraz posiada aktualne sterowniki. Co może być przyczyną tego wszystkiego, jak to rozwiązać?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Inna wersja sterowników usb/chipsetu lub modemu?
Ewentualnie jakieś ustawienia w systemie czy bezpośrednie związane z siecią, czy pośrednio przez profile zasilania.

Sprawdź czy system nie ciągnie i nie instaluje aktualizacji. W przeglądarce można nie zauważyć ale w grach wyjdzie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...